iwlagn ne se charge pas au reboot

Le
MERLIN Philippe
Bonjour,
Je suis en 2.6.39-2 et Debian SID, j'ai remarqué un problème si j=
e redémarre
le système le module iwlagn ne se charge pas et par voie de consé=
quence pas de
wifi disponible. En inspectant dmesg et syslog aucune erreur n'apparait. Si=

j'arrête l'ordinateur et le relance après quelque temps tout se r=
emet à
fonctionner normalement.
Avez vous connaisance de ce problème et comment le résoudre ?
J'ai essayé : insmod iwlagn
Celà a fonctionné une seule fois, le reste du temps je n'ai pas r=
etrouve le
réseau wifi.
A l'avance MERCI.
Philippe

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/201108081341.56813.phil-deb1.merlin@laposte.net
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Edi Stojicevic
Le #23638141
* MERLIN Philippe
Bonjour,
Je suis en 2.6.39-2 et Debian SID, j'ai remarqué un problème si je redémarre
le système le module iwlagn ne se charge pas et par voie de conséquence pas de
wifi disponible. En inspectant dmesg et syslog aucune erreur n'apparait. Si
j'arrête l'ordinateur et le relance après quelque temps tout se remet à
fonctionner normalement.
Avez vous connaisance de ce problème et comment le résoudre ?
J'ai essayé : insmod iwlagn
Celà a fonctionné une seule fois, le reste du temps je n'ai pas retrouve le
réseau wifi.
A l'avance MERCI.
Philippe



Salut,

Il faut mettre les modules à charger au boot dans /etc/modules.

--
.''`. Edi Stojicevic
: :' : Debian GNU/Linux user, admin & developer - http://www.debian.org
`. `~' Debianworld - http://www.debianworld.org
`-
Check it out, send me comments, and dance joyously in the streets,
-- Linus Torvalds announcing 2.0.27

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
MERLIN Philippe
Le #23639251
Le lundi 8 août 2011 13:45:50, Edi Stojicevic a écrit :
* MERLIN Philippe

wrote :
> Bonjour,
> Je suis en 2.6.39-2 et Debian SID, j'ai remarqué un problème si je
> redémarre le système le module iwlagn ne se charge pas et par voie de
> conséquence pas de wifi disponible. En inspectant dmesg et syslog auc une
> erreur n'apparait. Si j'arrête l'ordinateur et le relance après que lque
> temps tout se remet à fonctionner normalement.
> Avez vous connaisance de ce problème et comment le résoudre ?
> J'ai essayé : insmod iwlagn
> Celà a fonctionné une seule fois, le reste du temps je n'ai pas ret rouve
> le réseau wifi.
> A l'avance MERCI.
> Philippe

Salut,

Il faut mettre les modules à charger au boot dans /etc/modules.


OK, merci, effectivement cela doit être la solution, mais j'aimerais comp rendre
pourquoi le chargement du module iwlagn s'effectue au premier démarrage d e
l'ordinateur et non au reboot.
Problème Hard ou soft.
Si quelqu'un a une idée ?
Philippe

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Jean-Yves F. Barbier
Le #23639291
On Mon, 8 Aug 2011 21:33:52 +0200, MERLIN Philippe

[cutting CRAP]...
> Il faut mettre les modules à charger au boot dans /etc/modules.
mais j'aimerais
comprendre pourquoi le chargement du module iwlagn s'effectue au premier
démarrage de l'ordinateur et non au reboot.



Certains devices ne changent pas d'état avec un reboot à cause du latching
de certains registres (quand ce n'est pas l'inscription d'état dans un e eeprom)
- la seule solt pour éviter cela est soit un pgm qui fait le boulot, s oit
couper l'alim complètement.

--
BOFH excuse #390:
Increased sunspot activity.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme