Ixquick vs Google

Le
Geo Cherchetout
Bonjour,

Mon navigateur Iceape, version Mageia de Seamonkey 2.46, est configuré
depuis longtemps de façon à utiliser Ixquick comme moteur de recherche mais,
depuis ce matin, c'est la page d'accueil de Google qui s'ouvre quand je
demande une recherche.
Est-ce Ixquick qui a démissionné et qui passe la main à Google, ou quelqu'un
a-t-il une meilleure explication ?
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
siger
Le #26426987
Le 22/02/2017 à 13:31, Geo Cherchetout a écrit :
Bonjour,
Mon navigateur Iceape, version Mageia de Seamonkey 2.46, est configuré
depuis longtemps de façon à utiliser Ixquick comme moteur de recherche
mais,
depuis ce matin, c'est la page d'accueil de Google qui s'ouvre quand je
demande une recherche.
Est-ce Ixquick qui a démissionné et qui passe la main à Google, ou
quelqu'un
a-t-il une meilleure explication ?

Vous pouvez voir par vous-même qu'Ixquick marche toujours.
Il y a dû y avoir une mise à jour de votre navigateur qui a changé ce
paramètre. Il faut regarder de ce côté.
Geo Cherchetout
Le #26427004
Le 22/02/2017 13:31, j'ai écrit :
Mon navigateur Iceape, version Mageia de Seamonkey 2.46, est configuré
depuis longtemps de façon à utiliser Ixquick comme moteur de recherche
mais, depuis ce matin, c'est la page d'accueil de Google qui s'ouvre
quand je demande une recherche. Est-ce Ixquick qui a démissionné et qui
passe la main à Google, ou quelqu'un a-t-il une meilleure explication ?

Je me demande s'il n'y a pas un rapport entre ce problème et le fait que
j'ai relié à mon réseau local un smartphone sous Android. Un Wiko Jerry tout
neuf, mon premier smartphone que je ne maîtrise pas du tout.
Mais si c'est ça pourquoi Firefox reste-t-il fidèle à Ixquick ?
Geo Cherchetout
Le #26427009
Le 22/02/2017 13:31, j'ai écrit :
Bonjour,
Mon navigateur Iceape, version Mageia de Seamonkey 2.46, est configuré
depuis longtemps de façon à utiliser Ixquick comme moteur de recherche
mais, depuis ce matin, c'est la page d'accueil de Google qui s'ouvre
quand je demande une recherche. Est-ce Ixquick qui a démissionné et qui
passe la main à Google, ou quelqu'un a-t-il une meilleure explication ?

Bizarre, dans about:config je trouve une variable
browser.search.defaultengine dont la valeur est
engine:///usr/lib64/iceape-2.0.14/searchplugins/google.src alors que ce
fichier n'existe pas. Il y a dans ce répertoire un google.xml mais pas de
google.src.
Je dois dire aussi que la dernière mise à jour de Iceape remonte seulement à
avant-hier lundi 20 février. Peut-être le problème signalé est-il apparu à
ce moment sans que je m'en aperçoive.
Geo Cherchetout
Le #26427051
Le 22/02/2017 13:31, j'ai écrit :
Mon navigateur Iceape, version Mageia de Seamonkey 2.46, est configuré
depuis longtemps de façon à utiliser Ixquick comme moteur de recherche
mais, depuis ce matin, c'est la page d'accueil de Google qui s'ouvre
quand je demande une recherche. Est-ce Ixquick qui a démissionné et qui
passe la main à Google, ou quelqu'un a-t-il une meilleure explication ?

Même problème pour un autre utilisateur sur le même ordinateur.
Même problème sur un autre ordinateur avec Iceape 2.46 fraîchement installé.
Suis-je le seul à subir cette avanie ?
Geo Cherchetout
Le #26427064
Le 22/02/2017 13:31, j'ai écrit :
Mon navigateur Iceape, version Mageia de Seamonkey 2.46, est configuré
depuis longtemps de façon à utiliser Ixquick comme moteur de recherche
mais, depuis ce matin, c'est la page d'accueil de Google qui s'ouvre
quand je demande une recherche. Est-ce Ixquick qui a démissionné et qui
passe la main à Google, ou quelqu'un a-t-il une meilleure explication ?

Solution provisoire à l'emporte-pièce, j'ai carrément supprimé le choix
Google de la liste des moteurs de recherche. Un peu abrupt mais on se
défend comme on peut.
Bien sûr, je reste intéressé par une solution moins radicale...
Geo Cherchetout
Le #26427136
Le 22/02/2017 13:31, j'ai écrit :
Bonjour,
Mon navigateur Iceape, version Mageia de Seamonkey 2.46, est configuré
depuis longtemps de façon à utiliser Ixquick comme moteur de recherche
mais, depuis ce matin, c'est la page d'accueil de Google qui s'ouvre
quand je demande une recherche.

En tout cas ce bug n'est pas imputable à Mageia. En effet j'ai installé sur
un autre ordinateur le Seamonkey de la fondation Mozilla et il a exactement
le même comportement. (Démarré avec un profil vierge.)
Gloops
Le #26427252
Le 22/02/2017 à 13:31, Geo Cherchetout a écrit :
Bonjour,
Mon navigateur Iceape, version Mageia de Seamonkey 2.46, est configuré
depuis longtemps de façon à utiliser Ixquick comme moteur de recherche
mais, depuis ce matin, c'est la page d'accueil de Google qui s'ouvre
quand je demande une recherche.
Est-ce Ixquick qui a démissionné et qui passe la main à Google, ou
quelqu'un a-t-il une meilleure explication ?


Bonjour,
Traditionnellement, ce symptôme doit alerter sur une infection de la
machine à l'occasion d'un téléchargement de programme (c'est hélas très
courant). Je ne me rends pas bien compte de l'influence que peut avoir
le portable selon la façon dont il est connecté.
Se connecter chez https://www.nicolascoolman.com/ pour télécharger
adwCleaner, zhpCleaner, zhpDiag,
puis chez https://fr.malwarebytes.com/ pour télécharger MBAM,
et lancer tout ça dans le profil à vérifier.
Chez Nicolas Coolman il y a des forums pour approfondir la question.
Gloops
Le #26427253
Le 26/02/2017 à 11:03, Gloops a écrit :
Le 22/02/2017 à 13:31, Geo Cherchetout a écrit :
Bonjour,
Mon navigateur Iceape, version Mageia de Seamonkey 2.46, est configuré
depuis longtemps de façon à utiliser Ixquick comme moteur de recherche
mais, depuis ce matin, c'est la page d'accueil de Google qui s'ouvre
quand je demande une recherche.
Est-ce Ixquick qui a démissionné et qui passe la main à Google, ou
quelqu'un a-t-il une meilleure explication ?

Bonjour,
Traditionnellement, ce symptôme doit alerter sur une infection de la
machine à l'occasion d'un téléchargement de programme (c'est hélas très
courant). Je ne me rends pas bien compte de l'influence que peut avoir
le portable selon la façon dont il est connecté.
Se connecter chez https://www.nicolascoolman.com/ pour télécharger
adwCleaner, zhpCleaner, zhpDiag,
puis chez https://fr.malwarebytes.com/ pour télécharger MBAM,
et lancer tout ça dans le profil à vérifier.
Chez Nicolas Coolman il y a des forums pour approfondir la question.


Attention, concernant zhpDiag, en fait zhpDiag3, à l'occasion des mises
à jour il faut effacer les anciennes versions qu'on peut avoir, car il
lance la version la plus ancienne disponible dans le répertoire.
J'espère qu'ils corrigeront ça un jour.
Jo Engo
Le #26427399
Le Sun, 26 Feb 2017 11:03:52 +0100, Gloops a écrit :
Bonjour,
Traditionnellement, ce symptôme doit alerter


L'O-P est sous linux, ça n'empêche pas le risque de parasitage, mais ça
exclut l'empoi d'outils pour windoze.
--
Il est plus aisé de connaître l'homme en général
que de connaître un homme en particulier.
-+- François de La Rochefoucauld (1613-1680), Maximes 436 -+-
Gloops
Le #26427410
Le 27/02/2017 à 16:00, Jo Engo a écrit :
Le Sun, 26 Feb 2017 11:03:52 +0100, Gloops a écrit :
Bonjour,
Traditionnellement, ce symptôme doit alerter

L'O-P est sous linux, ça n'empêche pas le risque de parasitage, mais ça
exclut l'empoi d'outils pour windoze.


Ah, j'avoue que adwCleaner sous Linux, je n'ai jamais essayé.
Et pareil pour les autres.
Ah oui alors du coup, je ne connais pas de solution de rechange, il
faudrait demander sur les forums Linux.
Publicité
Poster une réponse
Anonyme