J'ai perdu un codec ou quoi ?

Le
michele
Depuis un moment, sur les sites de la ninternette, je tombe sur des
vidéos qui restent noires.
Pas partout, pas tous, mais j'en ai : quasiment tout sur allociné,
quelques unes sur rue89, sur BiblioObs, etc
Il n'y a rien d'ndiqué laissant entendre qu'il s'agit d'un format
particulier, pas de "triangle" de démarrage de la vidéo, pas de vidéo,
rien, juste un rectangle noir.
Ça le fait indifférement à partir de safari ou firefox.

Voilà les plugin (que j'ai mis à jour au cas où) internet installés chez
moi : Flash Player 10.0 r32, Flip4Mac WMV 2.3.0.14, VLC plugin 1.0.2.
Accessoirement, y'a Perian 1.14 aussi, mais ça, ça concerne Quicktime.
Et j'ai un realplayer 11.1 qui traîne mais qui n'a rien installé de
particulier en matière de plugin internet.

Contenu du dossier "Internet Plug-Ins" de la bibliothèque "générale"
(pour tous les comptes, quoi) :
- Flash Player.plugin
- flashplayer.xpt
- Flip4Mac WMV Plugin.plugin
- Flip4Mac WMV Plugin.webplugin
- JavaPluginCocoa.bundle
- NP-PPC-Dir-Shockwave
- nsIQTScriptablePlugin.xpt
- Quartz Composer.webplugin
- QuickTime Plugin.plugin
- QuickTime Plugin.webplugin
- Silverlight.plugin
- VerifiedDownloadPlugin.plugin
- VLC Plugin.plugin

Accessoirement, contenu du dossier Quicktime de la même bibliothèque
"générale" :
- AC3MovieImport.component
- Flip4Mac WMV Advanced.component
- Flip4Mac WMV Export.component
- Flip4Mac WMV Import.component
- Perian.component

Flip4Mac WMV, comme Perian, possède un tableau de préférence.

Une idée du pourquoi de ces vidéos récalcitrantes ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 10
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Noel Chavannes
Le #20437641
Le 27.10.2009 21:03, l'estimable internaute, *michele*,
se manifesta en tapotant :

'llo !


Depuis un moment, sur les sites de la ninternette, je tombe sur
des vidéos qui restent noires. [...] Voilà les plugin (que j'ai
mis à jour au cas où) internet installés chez moi : Flash
Player 10.0 r32, Flip4Mac WMV 2.3.0.14, VLC plugin 1.0.2. [...]
Une idée du pourquoi de ces vidéos récalcitrantes ?



Un problème identique chez moi a disparu après avoir supprimé
VLC plugin.

À+,
--
Jean-Noël

*news* /a r o b a s e/ *cetonor* /p o i n t/ *com*
michele
Le #20437961
> Jean-Noel Chavannes: un problème identique chez moi


> a disparu après avoir supprimé VLC plugin.

Ça a presque marché. J'ai vu une fenêtre blanche s'ouvrir dans le
rectangle noir, puis retour au noir. Gniarrrrrrrrrrrrrr
Jean-Noel Chavannes
Le #20438101
Le 28.10.2009 00:43, l'estimable internaute, *michele*,
se manifesta en tapotant :

'llo !


> Jean-Noel Chavannes: un problème identique chez moi
> a disparu après avoir supprimé VLC plugin.

Ça a presque marché. J'ai vu une fenêtre blanche s'ouvrir dans le
rectangle noir, puis retour au noir. Gniarrrrrrrrrrrrrr



As-tu fermé/rouvert ta session ou redémarré ?

À+,
--
Jean-Noël

*news* /a r o b a s e/ *cetonor* /p o i n t/ *com*
Le Moustique
Le #20438611
michele a écrit :
> Jean-Noel Chavannes: un problème identique chez moi
> a disparu après avoir supprimé VLC plugin.

Ça a presque marché. J'ai vu une fenêtre blanche s'ouvrir dans le
rectangle noir, puis retour au noir. Gniarrrrrrrrrrrrrr



Moi, il a fallu que je réinstalle un Flash Player pour que ça marche.

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
c.demeester
Le #20439511
michele


Une idée du pourquoi de ces vidéos récalcitrantes ?





Salut Michéle :-)

Aurais tu, par hasard Adblock Plus.

J'avais le même symtôme et en désactivant Adblock Plus, ça retombe en
marche.


--

Claude Demeester


michele
Le #20440861
> J.N. Chavannes: As-tu fermé/rouvert ta session ou redémarré ?



Yes.
michele
Le #20440851
> Claude Demeester : Aurais tu, par hasard Adblock Plus.


> J'avais le même symtôme et en désactivant Adblock Plus,
> ça retombe en marche.

Bonjour Claude
Yes, j'ai adblock +, mais j'ai désactivé tous les bloqueurs de pubs de
safari et firefox. D'ailleurs, je fais tous les tests sur les deux
navigateurs afin de vérifier que ce n'est pas un truc uniquement
installé sur safari ou firefix qui bloque la chose.
michele
Le #20440841
> Le Moustique : il a fallu que je réinstalle un Flash Player


> pour que ça marche.

C'est à dire ?
Tu as viré le plugin VLC puis tu as réinstallé Flash Player ?
Le plugin VLC avait vérolé le Flash Player déjà installé ?
Le Moustique
Le #20441001
michele a écrit :
> Le Moustique : il a fallu que je réinstalle un Flash Player
> pour que ça marche.

C'est à dire ?
Tu as viré le plugin VLC puis tu as réinstallé Flash Player ?
Le plugin VLC avait vérolé le Flash Player déjà installé ?



Non, juste réinstallé le flash player "par-dessus", sans rien virer.

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
c.demeester
Le #20440981
michele
> Claude Demeester : Aurais tu, par hasard Adblock Plus.
> J'avais le même symtôme et en désactivant Adblock Plus,
> ça retombe en marche.

Bonjour Claude
Yes, j'ai adblock +, mais j'ai désactivé tous les bloqueurs de pubs de
safari et firefox. D'ailleurs, je fais tous les tests sur les deux
navigateurs afin de vérifier que ce n'est pas un truc uniquement
installé sur safari ou firefix qui bloque la chose.



Chez moi...

Safari, brut de fonderie = OK

Firefox +Adblock plus = pas bon

Firefox - Adblock plus= Ok




--

Claude Demeester


Publicité
Poster une réponse
Anonyme