J'ai perdu la connexion WI-Fi automatique

Le
Boulhaya
Bonsoir,

Jusqu'à présent, mon portable détectait automatiquement tout réseau Wi-Fi
auquel il pouvait accéder. Ce soir Vista m'annonce qu'il ne détecte aucun
réseau chez moi alors que ma 9box émet en Wi-Fi et que le PC de bureau qui
est à 50 cm du portable me dit "Force du signal Excellent".
Comment rétablir la détection automatique de réseau ?
Par avance merci.
--
Bien cordialement
Boulhaya

J'ai toujours rêvé d'un ordinateur qui soit aussi facile à utiliser qu'un
téléphone. Mon rêve s'est réalisé : je ne sais plus comment utiliser mon
téléphone
Bjarne Stroustrup - Créateur du langage C++
GANTSDEBOXE.boulhaya@neuf.fr
Pour une réponse en privé, laisser les gants de boxe au vestiaire
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #172124
bonjour Boulhaya,

Dans le news Boulhaya tapote :
Bonsoir,

Jusqu'à présent, mon portable détectait automatiquement tout réseau
Wi-Fi auquel il pouvait accéder. Ce soir Vista m'annonce qu'il ne
détecte aucun réseau chez moi alors que ma 9box émet en Wi-Fi et que
le PC de bureau qui est à 50 cm du portable me dit "Force du signal
Excellent". Comment rétablir la détection automatique de réseau ?
Par avance merci.


"au cas ou" vérifie que tu n'as pas une combinaison de touche ou une touche
sur le portable qui désactive l'antenne Wifi (c'est souvent le cas sur les
portables avec Wifi intégré) tu as peut être appuyé dessus par erreur

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

claude15
Le #173482
Boulhaya a exposé le 08/12/2007 :
Bonsoir,

Jusqu'à présent, mon portable détectait automatiquement tout réseau Wi-Fi
auquel il pouvait accéder. Ce soir Vista m'annonce qu'il ne détecte aucun
réseau chez moi alors que ma 9box émet en Wi-Fi et que le PC de bureau qui
est à 50 cm du portable me dit "Force du signal Excellent".
Comment rétablir la détection automatique de réseau ?
Par avance merci.


j'ai le même problème avec un portable packard-bell, la détection de la
livebox est aléatoire. et quand il ne trouve pas de réseau, un autre
portable (deux fois moins cher) se connecte en quelques secondes en fin
de boot.
le packard-bell se connecte parfois après 15 mn, parfois pas, et depuis
hier soir très rapidement.

j'ai parfois une amélioration en changeant le numéro de canal sur la
livebox.

Ce genre de problème me semble lié à la présence d'autres réseaux wifi
dans le voisinage, ou d'autres sources HF (téléphones sans fil,
transmetteurs audio/video ?)

Donc:
sur le portable vérifier que le wifi est bien activé comme le dit
Olivier B., et que la recherche de réseau est toujours validée.

sur la neufbox essayer de changer de canal

--
Claude
retirer "pasdepub" et "invalid" de l'adresse mail

Publicité
Poster une réponse
Anonyme