Je n'entends pas certains sons de certains diaporamas

Le
Laurent Grenet
Bonjour,

j'ai un problème de son avec certains diaporama, problème que j'ai déjà
exposé, et que je n'arrive pas à résoudre.

Le diaporama dont je parle, ce n'est pas moi qui l'ai fait. Il vient du
net. Ce diaporama, si je le joue sur l'un de mes Pc, il y a du son, et
si je le joue sur un autre de mes Pc, il n'y en a pas.
Donc, puisqu'il y a du son sur un de mes Pc, c'est que le son est bien
inclus dedans.

Et de fait, j'ai ouvert le diaporama sous powerpoint, et sauvegardé au
format HTML. Il y a bien un fichier sound001.wav qui est généré.
Ce fichier est assez petit (591 K), mais si je l'écoute avec WMP ou un
autre player(MediaPlayerClassic), pas de problème : il chante !

Voulant voir si le problème était général; j'ai alors, sous powerpoint,
remplacé dans le diaporama ce son par un autre fichier wav venant de
mon Pc.
Et là, tout fonctionne.
Au passage, j'ai vérifié que ce nouveau fichier wav était bien inclus
dans le diaporama et pas lié : taille inférieure à la limite de
l'option, fichier pps qui augmente en taille d'a peu près la taille du
.wav inclus (fichier suffisamment gros pour que ce soit bien visible :
7,5 MO), et surtout, le son est toujours présent même si je supprime le
fichier .wav sur mon disque dur.

Après l'essai, le contre essai : je remets, comme son, le fichier
d'origine extrait sous le nom sound001.wav à la première étape. Et à
nouveau muet, pas de son.

Je précise que le son est défini dans l'onglet transition.

J'essaye alors de désinstaller / réinstaller Office 2003. Pas de
changement.
Sur un conseil donné sur ce forum, je recommence une désinstallation /
réinstallation, en prenant bien soin de vérifier que TOUTES les options
et/ou modules relatif au son en particulier et au multimedia en général
sont bien sélectionnées : toujours rien.

Dernier essai : je crée un nouveau powerpoint, juste une page blanche,
avec comme son défini à l'onglet transition le fichier sound001.wav.
Je fais ensuite un deuxième nouveau powerpoint (toujours juste une page
blanche), avec comme son l'autre fichier wav dont j'ai parlé plus haut.

Celui avec sound001.wav reste muet, l'autre sonore.

Donc j'en arrive à la conclusion que le problème est bien dans CE
fichier wav. Mais dans ce cas, pourquoi je l'entends en dehors de
powerpoint, sous WMP, sous MPC, mais pas quand il est dans Powerpoint ?
Et pourquoi je l'entends, MEME sous powerpoint, sur mon autre Pc ? (les
deux Pc utilisent une même version de Office Pro 2003)

Si j'ouvre les deux .wav avec MediaPlayerClassic pour regarder leur
propriété respectives, celui que je n'entends pas (sous ppt) indique
MPEG Audio 11025Hz stereo 24Kbps
alors que l'autre indique
PCM 44100Hz stereo 1411Kbps

Vu que je peux l'entendre sur un des deux Pc, c'est que le format du
premier PEUT être lu par powerpoint, mais peut-être y a-t-il une option
à positionner quelque part sous PowerPoint pour dire quels types de
fichier .wav il sait lire ?

Excusez moi d'avoir été aussi long, mais mieux vaut être précis si je
veux avoir une chance que quelqu'un ait une idée efficace !
Merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Claude et Denis Jean
Le #842665
Bonjour,

j'ai un problème de son avec certains diaporama, problème que j'ai déjà
exposé, et que je n'arrive pas à résoudre.

Le diaporama dont je parle, ce n'est pas moi qui l'ai fait. Il vient du
net. Ce diaporama, si je le joue sur l'un de mes Pc, il y a du son, et
si je le joue sur un autre de mes Pc, il n'y en a pas.
Donc, puisqu'il y a du son sur un de mes Pc, c'est que le son est bien
inclus dedans.

Et de fait, j'ai ouvert le diaporama sous powerpoint, et sauvegardé au
format HTML. Il y a bien un fichier sound001.wav qui est généré.
Ce fichier est assez petit (591 K), mais si je l'écoute avec WMP ou un
autre player(MediaPlayerClassic), pas de problème : il chante !

Voulant voir si le problème était général; j'ai alors, sous powerpoint,
remplacé dans le diaporama ce son par un autre fichier wav venant de mon
Pc.
Et là, tout fonctionne.
Au passage, j'ai vérifié que ce nouveau fichier wav était bien inclus
dans le diaporama et pas lié : taille inférieure à la limite de
l'option, fichier pps qui augmente en taille d'a peu près la taille du
.wav inclus (fichier suffisamment gros pour que ce soit bien visible :
7,5 MO), et surtout, le son est toujours présent même si je supprime le
fichier .wav sur mon disque dur.

Après l'essai, le contre essai : je remets, comme son, le fichier
d'origine extrait sous le nom sound001.wav à la première étape. Et à
nouveau muet, pas de son.

Je précise que le son est défini dans l'onglet transition.

J'essaye alors de désinstaller / réinstaller Office 2003. Pas de
changement.
Sur un conseil donné sur ce forum, je recommence une désinstallation /
réinstallation, en prenant bien soin de vérifier que TOUTES les options
et/ou modules relatif au son en particulier et au multimedia en général
sont bien sélectionnées : toujours rien.

Dernier essai : je crée un nouveau powerpoint, juste une page blanche,
avec comme son défini à l'onglet transition le fichier sound001.wav.
Je fais ensuite un deuxième nouveau powerpoint (toujours juste une page
blanche), avec comme son l'autre fichier wav dont j'ai parlé plus haut.

Celui avec sound001.wav reste muet, l'autre sonore.

Donc j'en arrive à la conclusion que le problème est bien dans CE
fichier wav. Mais dans ce cas, pourquoi je l'entends en dehors de
powerpoint, sous WMP, sous MPC, mais pas quand il est dans Powerpoint ?
Et pourquoi je l'entends, MEME sous powerpoint, sur mon autre Pc ? (les
deux Pc utilisent une même version de Office Pro 2003)

Si j'ouvre les deux .wav avec MediaPlayerClassic pour regarder leur
propriété respectives, celui que je n'entends pas (sous ppt) indique
MPEG Audio 11025Hz stereo 24Kbps
alors que l'autre indique
PCM 44100Hz stereo 1411Kbps

Vu que je peux l'entendre sur un des deux Pc, c'est que le format du
premier PEUT être lu par powerpoint, mais peut-être y a-t-il une option
à positionner quelque part sous PowerPoint pour dire quels types de
fichier .wav il sait lire ?

Excusez moi d'avoir été aussi long, mais mieux vaut être précis si je
veux avoir une chance que quelqu'un ait une idée efficace !
Merci de votre aide


bonjour,

Je vais peut-être dire une énorme bêtise !
Mais peut-être que le codec qui sert à lire le mpeg audio est installé
sur le pc qui lit correctement mais pas sur celui qui ne peut pas le lire.

Denis

Laurent Grenet
Le #842664

bonjour,
Je vais peut-être dire une énorme bêtise !
Mais peut-être que le codec qui sert à lire le mpeg audio est installé sur le
pc qui lit correctement mais pas sur celui qui ne peut pas le lire.

Denis


Merci Denis de ton idée, dont honnêtement je ne sais pas dire si c'est
une grosse bêtise comme tu le crains, ou une idée géniale !

Sachant que je peux lire le fichier .wav avec WMP ou MPC, j'ai donc le
codec qui va bien pour ce fichier QUAND IL EST LU par un de ces deux
softs.

Question pour les gourous : cela a-t-il du sens d'imaginer que
PowerPoint a besoin d'un AUTRE codec que WMP pour lire certains formats
audio ?
Si oui, où et coment puis-je
- déterminer le codec manquant
- le récupérer

Laurent Grenet
Le #849471
Laurent Grenet vient de nous annoncer :
Bonjour,

j'ai un problème de son avec certains diaporama, problème que j'ai déjà
exposé, et que je n'arrive pas à résoudre.

Le diaporama dont je parle, ce n'est pas moi qui l'ai fait. Il vient du net.
Ce diaporama, si je le joue sur l'un de mes Pc, il y a du son, et si je le
joue sur un autre de mes Pc, il n'y en a pas.
Donc, puisqu'il y a du son sur un de mes Pc, c'est que le son est bien inclus
dedans.

Et de fait, j'ai ouvert le diaporama sous powerpoint, et sauvegardé au format
HTML. Il y a bien un fichier sound001.wav qui est généré.
Ce fichier est assez petit (591 K), mais si je l'écoute avec WMP ou un autre
player(MediaPlayerClassic), pas de problème : il chante !

Voulant voir si le problème était général; j'ai alors, sous powerpoint,
remplacé dans le diaporama ce son par un autre fichier wav venant de mon Pc.
Et là, tout fonctionne.
Au passage, j'ai vérifié que ce nouveau fichier wav était bien inclus dans le
diaporama et pas lié : taille inférieure à la limite de l'option, fichier pps
qui augmente en taille d'a peu près la taille du .wav inclus (fichier
suffisamment gros pour que ce soit bien visible : 7,5 MO), et surtout, le son
est toujours présent même si je supprime le fichier .wav sur mon disque dur.

Après l'essai, le contre essai : je remets, comme son, le fichier d'origine
extrait sous le nom sound001.wav à la première étape. Et à nouveau muet, pas
de son.

Je précise que le son est défini dans l'onglet transition.

J'essaye alors de désinstaller / réinstaller Office 2003. Pas de changement.
Sur un conseil donné sur ce forum, je recommence une désinstallation /
réinstallation, en prenant bien soin de vérifier que TOUTES les options et/ou
modules relatif au son en particulier et au multimedia en général sont bien
sélectionnées : toujours rien.

Dernier essai : je crée un nouveau powerpoint, juste une page blanche, avec
comme son défini à l'onglet transition le fichier sound001.wav.
Je fais ensuite un deuxième nouveau powerpoint (toujours juste une page
blanche), avec comme son l'autre fichier wav dont j'ai parlé plus haut.

Celui avec sound001.wav reste muet, l'autre sonore.

Donc j'en arrive à la conclusion que le problème est bien dans CE fichier
wav. Mais dans ce cas, pourquoi je l'entends en dehors de powerpoint, sous
WMP, sous MPC, mais pas quand il est dans Powerpoint ? Et pourquoi je
l'entends, MEME sous powerpoint, sur mon autre Pc ? (les deux Pc utilisent
une même version de Office Pro 2003)

Si j'ouvre les deux .wav avec MediaPlayerClassic pour regarder leur propriété
respectives, celui que je n'entends pas (sous ppt) indique
MPEG Audio 11025Hz stereo 24Kbps
alors que l'autre indique
PCM 44100Hz stereo 1411Kbps

Vu que je peux l'entendre sur un des deux Pc, c'est que le format du premier
PEUT être lu par powerpoint, mais peut-être y a-t-il une option à positionner
quelque part sous PowerPoint pour dire quels types de fichier .wav il sait
lire ?

Excusez moi d'avoir été aussi long, mais mieux vaut être précis si je veux
avoir une chance que quelqu'un ait une idée efficace !
Merci de votre aide


Vraiment personne n'a d'idée ?

Jean-Pierre FORESTIER
Le #849470
Une idée
1)Transforme ce fichier en mpeg (avec CDEX gratuit :
http://www.01net.com/outils/telecharger/windows/Multimedia/encodeurs_et_decodeurs/fiches/1077.html)
2) Pour mettre ce fichier, utilise Insertion/Film et son / Son à partir d'un
fichier.
Est-ce que tu l'entends maintenant ?
3) Toujours avec CDEX, transforme ton fichier mpeg en RIFF WAVE (dans le
menu Convertir / mpeg>>riff wave)
4) insère-le comme en 2)
Arrives-tu à l'entendre ?

--
Jean-Pierre FORESTIER
MVP Microsoft PowerPoint


"Laurent Grenet" message de news:

bonjour,
Je vais peut-être dire une énorme bêtise !
Mais peut-être que le codec qui sert à lire le mpeg audio est installé
sur le pc qui lit correctement mais pas sur celui qui ne peut pas le
lire.

Denis


Merci Denis de ton idée, dont honnêtement je ne sais pas dire si c'est une
grosse bêtise comme tu le crains, ou une idée géniale !

Sachant que je peux lire le fichier .wav avec WMP ou MPC, j'ai donc le
codec qui va bien pour ce fichier QUAND IL EST LU par un de ces deux
softs.

Question pour les gourous : cela a-t-il du sens d'imaginer que PowerPoint
a besoin d'un AUTRE codec que WMP pour lire certains formats audio ?
Si oui, où et coment puis-je
- déterminer le codec manquant
- le récupérer





Laurent Grenet
Le #849466
Jean-Pierre FORESTIER avait prétendu :
Une idée
1)Transforme ce fichier en mpeg (avec CDEX gratuit :
http://www.01net.com/outils/telecharger/windows/Multimedia/encodeurs_et_decodeurs/fiches/1077.html)
2) Pour mettre ce fichier, utilise Insertion/Film et son / Son à partir d'un
fichier.
Est-ce que tu l'entends maintenant ?
3) Toujours avec CDEX, transforme ton fichier mpeg en RIFF WAVE (dans le menu
Convertir / mpeg>>riff wave)
4) insère-le comme en 2)
Arrives-tu à l'entendre ?

--
Jean-Pierre FORESTIER
MVP Microsoft PowerPoint


J'ai chargé et installé CDEX, mais je ne suis pas sur de comprendre ce

que tu me suggères exactement.

Les deux fichiers (celui que j'arive à entendre, et l'autre) sont tous
les deux des fichiers avec extension .wav

Appelons les OK.wav (celui que j'entends) et KO.wav (celui que je
n'entends pas)

OK.wav est le résultat d'un rippage de CD (avec AudioGrabber) et MPC
(sous Fichier/propriété indique :
Audio: PCM 44100Hz stereo 1411Kbps [output]

KO.wav, dont j'ignore d'où il vient et que j'ai extrait du diaporama,
est vu par MPC comme
Audio: MPEG Audio 11025Hz stereo 24Kbps [Audio]

Au total, que me suggères-tu exactement comme conversion avec chacun
des deux ?

Voici d'ores et déjà les essais que j'ai fait :

Si j'essaie MPEG->MPEG, il "voit" les deux, convertit OK.wav, mais se
plante sur KO.wav
Le résultat est le même que la case "RIFF WAV" soit cochée ou non

Si j'essaie WAV->MPEG : exactement le même résultat

Si j'essaie MPEG->WAV, quasi le même résultat, mais OK.wav est en fait
recopié à l'identique, alors qu'avec les deux précédents essais, il
était réduit de 7600K à 1900 K

Si j'essaie MPEG->RIFF-WAV : CDEX ne "voit" ni l'un ni l'autre, et je
ne peux pas lancer la conversion

Enfin, si je choisis RIFF-WAV->MPEG, il se plante sur OK.wav (en disant
que ce n'est pas un RIFF-WAV, et "convertit" OK.wav en KO.mp3

Si ensuite je re-convertis MPEG->RIFF-WAV KO.mp3, cela me re-génère un
KO.wav... que j'entends sous Powerpoint !!!

Au total, tout cela ne me dit pas
- quel est le format initial de KO.wav
- pourquoi je l'entends via WMP et/ou MPC sur mes deux pc
- pourquoi je l'entends comme son de PPT sur un des pc et pas sur
l'autre

Eventuellement, je peux t'envoyer le fichier KO.wav de départ en mail
privé, il n'est pas trop gros : 590K (ou le poser sur un site de
transfert).
Merci de me dire.

Laurent Grenet
Le #849279
Problème résolu !

Dans les manips précédentes, j'ai donc généré à un moment un fichier
mp3. Quand j'ai double-cliqué dessus, WMP m'a alors proposé de charger
le codec de Fraunhoffer, ce que j'ai accepté.

Et depuis, j'ai le son dans mon diaporama !!!

Tout cela n'explique pas pourquoi, AVANT le chargement du codec
fraunhoffer j'entendais le .wav (avec WMP) mais pas le diaporama.

Une idée ?
Claude et Denis Jean
Le #849273
Problème résolu !

Dans les manips précédentes, j'ai donc généré à un moment un fichier
mp3. Quand j'ai double-cliqué dessus, WMP m'a alors proposé de charger
le codec de Fraunhoffer, ce que j'ai accepté.

Et depuis, j'ai le son dans mon diaporama !!!

Tout cela n'explique pas pourquoi, AVANT le chargement du codec
fraunhoffer j'entendais le .wav (avec WMP) mais pas le diaporama.

Une idée ?


Heureux d'apprendre que c'était un pb de codec !


Je t'avais suggérer dans un mail privé de m'envoyer le fichier incriminé
pour que je puisse "l'ausculter avec mes outils" mais je n'ai pas reçu
de réponse.

A la question que tu te poses, vérifies donc que c'est la même version
de wmp qui est installé sur les 2 pc et tapes donc sur google: windows
media player fraunhoffer je pense que tu vas trouver une explication
parmi les résultats proposés.

Denis

Laurent Grenet
Le #849271
Claude et Denis Jean avait énoncé :
Je t'avais suggérer dans un mail privé de m'envoyer le fichier incriminé pour
que je puisse "l'ausculter avec mes outils" mais je n'ai pas reçu de réponse.
Désolé, mais je n'ai pas reçu ton mail... l'adresse que je donne sur ce

forum étant une poubelle que je ne consulte jamais. En fait, je crois
même que je l'ai fermée, car malgré le "Enlevez-Ca" prétendument
antispam, elle était spammée à mort.

Puisqu'il n'y a plus de pb, on va en rester là, mais merci de ton
attention.

Publicité
Poster une réponse
Anonyme