je ne sais pas quoi faire...

Le
kurtz_le_pirate
bonjour,

je viens d'installer le api perl pour vmware. un petit script pour
tester me remonte l'erreur suivante :

"Perl lib version (5.00503) doesn't match executable version (5.010000)
at C:Pro
gram FilesVMwareVMware VmPerl Scripting
APIperl5site_perl5.005MSWin32-x86/
Config.pm line 7."


dans le fichier "config.pm" la ligne 7 correspond à :
$] == 5.00503
or die "Perl lib version (5.00503) doesn't match executable version
($])";

la version de perl installé sur ma station est la 5.10.0.0



que puis-je faire ?
merci

--
klp
"bug : probleme d'interface entre la chaise et le clavier"
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mathieu.root
Le #15408701
Bonsoir,
Il semblerait qu'il y ait une incompatibilité de versions; le script
semblerait n'accepter que perl 5.00503.
Cependant, si le script fonctionne avec une vielle version de Perl,
alors il devrait fonctionner avec une version plus récente.
Essaye voir de remplacer le test par:
$] >= 5.00503

kurtz_le_pirate a écrit :
bonjour,

je viens d'installer le api perl pour vmware. un petit script pour
tester me remonte l'erreur suivante :

"Perl lib version (5.00503) doesn't match executable version (5.010000)
at C:Pro
gram FilesVMwareVMware VmPerl Scripting
APIperl5site_perl5.005MSWin32-x86/
Config.pm line 7."


dans le fichier "config.pm" la ligne 7 correspond � :
$] == 5.00503
or die "Perl lib version (5.00503) doesn't match executable version
($])";

la version de perl install� sur ma station est la 5.10.0.0



que puis-je faire ?
merci

--
klp
"bug : probleme d'interface entre la chaise et le clavier"


Publicité
Poster une réponse
Anonyme