Je vais me faire lyncher : je voudrais retrouver mon windows 7

Le
Comte de Niouzes
Bonjour les gens !

J'ai abimé mon Master Boot Record

Il y a environ un an, j'ai acheté un PC : Hewlet Packard, processeur i3,
Windows 7, 8 Go de mémoire vive, et un disque dur de 1000 Go.
1000 Go ? ça me laissait la place pour installer Linux, et
éventuellement faire des comparaison. J'ai donc créé une partition
étendue dans laquelle j'ai créé :
- une partition Swap de 4 Go, 3 partitions en ext4 de 10, 11, et 12 Go
pour installer plusieurs versions de Linux, et une partition en ext4 de
62 Go (pour /Home)

La commande fdisk -l donne ceci

Périphérique Amorçage Début Fin Blocs Id. Système
/dev/sda1 2048 206847 102400 7 HPFS/NTFS/exFAT
/dev/sda2 206848 1711726591 855759872 7 HPFS/NTFS/exFAT
/dev/sda3 * 1916526592 1953521663 18497536 7 HPFS/NTFS/exFAT
/dev/sda4 1711728638 1916526591 102398977 5 Étendue
La partition 4 ne commence pas sur une frontière de cylindre physique.
/dev/sda5 1711728640 1719920045 4095703 82 partition
d'échange Linux / Solaris
/dev/sda6 1719922688 1740402687 10240000 83 Linux
/dev/sda7 1740404736 1762932735 11264000 83 Linux
/dev/sda8 1762934784 1787510783 12288000 83 Linux
/dev/sda9 1787512832 1916526591 64506880 83 Linux

Tout allait très bien jusqu'à ce que j'ai l'idée farfelue d'installer
Kubuntu 14.10 (sur SDA8) : au moment du redémarrage, le prompt
n'affichait plus que 6 lignes : 2 pour kubuntu, 2 pour ubuntu, et 2 pour
linux mint plus de trace de windows 7 !

Il aurait fallu que je génère les CD d'installation de windows il y a un
an mais je ne l'ai pas fait : je n'ai donc pas les cds
d'installation pour accéder au mode réparation. Et puis si j'avais les
CDs d'installation, est-ce que je ne risquerais pas de me retrouver en
configuration sortie d'usine, et donc de perdre toutes mes données ?

J'ai voulu installer Boot Repair en suivant les indications du forum
Ubuntu, mais ça n'a pas fonctionné (dépôt non trouvé)

J'ai voulu utiliser Grub-Customizer, où je vois bien une quinzaine de
lignes dont quelques-unes consacrées à windows, mais il m'est impossible
de mettre à jour le secteur de démarrage sur sda ou sda1.

J'aurais bien essayé Hiren's Boot CD mais je ne connais pas les
programmes dont il est question, et j'ai peur de ne pas bien comprendre
les éventuelles explications en anglais

Alors, bon, mon PC fonctionne, Linux me permet de relever mon courrier,
d'aller sur internet, mais j'aimerais quand même bien retrouver mon
windows 7

Au secours !!!

Si quelqu'un a des pistes à m'indiquer, je suis preneur !
Un grand merci d'avance pour vos réponses claires et détaillées pour le
non spécialiste Linux que je suis !

Bisous les copines ! et salut les copains !

Claude

^_^
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Lucas Levrel
Le #26334309
Le 16 janvier 2015, Comte de Niouzes a écrit :

J'ai abimé mon Master Boot Record



Pas sûr. Si fdisk -l donne toujours le même résultat, le MBR est
probablement OK.

Tout allait très bien jusqu'à ce que j'ai l'idée farfelue d'installer Kubuntu
14.10 (sur SDA8) : au moment du redémarrage, le prompt n'affichait plus que 6
lignes : 2 pour kubuntu, 2 pour ubuntu, et 2 pour linux mint ... plus de
trace de windows 7 !



Si ça se trouve c'est juste le menu de grub qui est abîmé. Grub 1 ou 2 ?
(Donne le résultat de
ls /boot/grub
ça devrait permettre de trancher.)

--
LL
Ἕν οἶδα ὅτι οὐδὲν οἶδα (Σωκράτης)
C'est mieux avé les accents (F. Patte)
Comte de Niouzes
Le #26334314
Le 16/01/2015 17:40, Lucas Levrel a écrit :
Le 16 janvier 2015, Comte de Niouzes a écrit :

J'ai abimé mon Master Boot Record



Pas sûr. Si fdisk -l donne toujours le même résultat, le MBR est
probablement OK.

Tout allait très bien jusqu'à ce que j'ai l'idée farfelue d'installer
Kubuntu 14.10 (sur SDA8) : au moment du redémarrage, le prompt
n'affichait plus que 6 lignes : 2 pour kubuntu, 2 pour ubuntu, et 2
pour linux mint ... plus de trace de windows 7 !



Si ça se trouve c'est juste le menu de grub qui est abîmé. Grub 1 ou 2 ?
(Donne le résultat de
ls /boot/grub



fonts grub.cfg grub.efi grubenv locale themes unicode.pf2 x86_64-efi
Lucas Levrel
Le #26334334
Le 16 janvier 2015, Comte de Niouzes a écrit :

fonts grub.cfg grub.efi grubenv locale themes unicode.pf2 x86_64-efi



C'est GRUB 2. Voilà ce que j'ai dans mon grub.cfg pour booter Windows XP :

menuentry "Windows on (/dev/sda1)" {
set root=(hd0,1)
chainloader +1
}

Vu ce que tu as donné comme sortie d'fdisk, je pense que chez toi Win est
sur la deuxième partition. Tu peux essayer de recopier le bloc ci-dessus
dans ton grub.cfg (dont tu peux aussi poster le contenu) en changeant
(hd0,1) en (hd0,2), ceci dit j'ignore si c'est correct pour booter Win 7.
(Rassure-toi tu ne casseras rien en essayant.) Mais tu dois pouvoir
facilement trouver un tuto sur « comment booter Win 7 avec GRUB 2 ».

--
LL
Ἕν οἶδα ὅτι οὐδὲν οἶδα (Σωκράτης)
C'est mieux avé les accents (F. Patte)
Comte de Niouzes
Le #26334336
Le 16/01/2015 19:23, Lucas Levrel a écrit :
Le 16 janvier 2015, Comte de Niouzes a écrit :

fonts grub.cfg grub.efi grubenv locale themes unicode.pf2
x86_64-efi



C'est GRUB 2. Voilà ce que j'ai dans mon grub.cfg pour booter Windows XP :

menuentry "Windows on (/dev/sda1)" {
set root=(hd0,1)
chainloader +1
}

Vu ce que tu as donné comme sortie d'fdisk, je pense que chez toi Win
est sur la deuxième partition. Tu peux essayer de recopier le bloc
ci-dessus dans ton grub.cfg (dont tu peux aussi poster le contenu) en
changeant (hd0,1) en (hd0,2), ceci dit j'ignore si c'est correct pour
booter Win 7. (Rassure-toi tu ne casseras rien en essayant.) Mais tu
dois pouvoir facilement trouver un tuto sur « comment booter Win 7 avec
GRUB 2 ».



J'ai bien trouvé un fichier grub.cfg, mais il fait environ 1200 lignes
... et je ne sais pas bien à quel endroit je pourrais insérer les lignes
que tu me conseilles ...
En attendant, je te colle le début de mon fichier grub.cfg :

#
# DO NOT EDIT THIS FILE
#
# It is automatically generated by grub-mkconfig using templates
# from /etc/grub.d and settings from /etc/default/grub
#

### BEGIN /etc/grub.d/00_header ###
if [ -s $prefix/grubenv ]; then
set have_grubenv=true
load_env
fi
set default="0"

if [ x"${feature_menuentry_id}" = xy ]; then
menuentry_id_option="--id"
else
menuentry_id_option=""
fi

export menuentry_id_option

if [ "${prev_saved_entry}" ]; then
set saved_entry="${prev_saved_entry}"
save_env saved_entry
set prev_saved_entry save_env prev_saved_entry
set boot_once=true
fi

function savedefault {
if [ -z "${boot_once}" ]; then
saved_entry="${chosen}"
save_env saved_entry
fi
}

function recordfail {
set recordfail=1
if [ -n "${have_grubenv}" ]; then if [ -z "${boot_once}" ]; then
save_env recordfail; fi; fi
}

function load_video {
if [ x$feature_all_video_module = xy ]; then
insmod all_video
else
insmod efi_gop
insmod efi_uga
insmod ieee1275_fb
insmod vbe
insmod vga
insmod video_bochs
insmod video_cirrus
fi
}

if [ x$feature_default_font_path = xy ] ; then
font=unicode
else
insmod part_msdos
insmod ext2
set root='hd0,msdos6'
if [ x$feature_platform_search_hint = xy ]; then
search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos6
--hint-efi=hd0,msdos6 --hint-baremetal=ahci0,msdos6
c8f29500-3910-4970-bcb2-5d467b3068f5
else
search --no-floppy --fs-uuid --set=root
c8f29500-3910-4970-bcb2-5d467b3068f5
fi
font="/usr/share/grub/unicode.pf2"
fi

if loadfont $font ; then
set gfxmode=auto
load_video
insmod gfxterm
set locale_dir=$prefix/locale
set lang=fr_FR
insmod gettext
fi
terminal_output gfxterm
if [ "${recordfail}" = 1 ]; then
set timeout=-1
else
set timeout
fi
### END /etc/grub.d/00_header ###

### BEGIN /etc/grub.d/05_debian_theme ###
set menu_color_normal=white/black
set menu_color_highlight=black/light-gray
### END /etc/grub.d/05_debian_theme ###

### BEGIN /etc/grub.d/06_mint_theme ###
set menu_color_normal=white/black
set menu_color_highlight=white/light-gray
### END /etc/grub.d/06_mint_theme ###

### BEGIN /etc/grub.d/10_linux_proxy ###
function gfxmode {
set gfxpayload="$1"
if [ "$1" = "keep" ]; then
set vt_handoff=vt.handoff=7
else
set vt_handoff fi
}
if [ ${recordfail} != 1 ]; then
if [ -e ${prefix}/gfxblacklist.txt ]; then
if hwmatch ${prefix}/gfxblacklist.txt 3; then
if [ ${match} = 0 ]; then
set linux_gfx_mode=keep
else
set linux_gfx_mode=text
fi
else
set linux_gfx_mode=text
fi
else
set linux_gfx_mode=keep
fi
else
set linux_gfx_mode=text
fi
export linux_gfx_mode
if [ "$linux_gfx_mode" != "text" ]; then load_video; fi
### END /etc/grub.d/10_linux_proxy ###

### BEGIN /etc/grub.d/30_os-prober_proxy ###


menuentry "Windows 7 (loader) (sur /dev/sda1)" --class windows --class
os $menuentry_id_option 'osprober-chain-6C068EFE068EC912' {
insmod part_msdos
insmod ntfs
set root='hd0,msdos1'
if [ x$feature_platform_search_hint = xy ]; then
search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1
--hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1 6C068EFE068EC912
else
search --no-floppy --fs-uuid --set=root 6C068EFE068EC912
fi
chainloader +1
}
### END /etc/grub.d/30_os-prober_proxy ###

### BEGIN /etc/grub.d/33_linux_proxy ###
menuentry "Linux Mint 16 Cinnamon 64-bit, 3.11.0-12-generic (/dev/sda6)"
--class ubuntu --class gnu-linux --class gnu --class os {
recordfail
gfxmode $linux_gfx_mode
insmod gzio
insmod part_msdos
insmod ext2
set root='hd0,msdos6'
if [ x$feature_platform_search_hint = xy ]; then
search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos6
--hint-efi=hd0,msdos6 --hint-baremetal=ahci0,msdos6
c8f29500-3910-4970-bcb2-5d467b3068f5
else
search --no-floppy --fs-uuid --set=root
c8f29500-3910-4970-bcb2-5d467b3068f5
fi
linux /boot/vmlinuz-3.11.0-12-generic
root=UUIDÈf29500-3910-4970-bcb2-5d467b3068f5 ro quiet splash $vt_handoff
initrd /boot/initrd.img-3.11.0-12-generic
}
menuentry "Linux Mint 16 Cinnamon 64-bit, 3.11.0-12-generic (/dev/sda6)
-- recovery mode" --class ubuntu --class gnu-linux --class gnu --class os {
recordfail
insmod gzio
insmod part_msdos
insmod ext2
set root='hd0,msdos6'
if [ x$feature_platform_search_hint = xy ]; then
search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos6
--hint-efi=hd0,msdos6 --hint-baremetal=ahci0,msdos6
c8f29500-3910-4970-bcb2-5d467b3068f5
else
search --no-floppy --fs-uuid --set=root
c8f29500-3910-4970-bcb2-5d467b3068f5
fi
echo 'Chargement de Linux 3.11.0-12-generic…'
linux /boot/vmlinuz-3.11.0-12-generic
root=UUIDÈf29500-3910-4970-bcb2-5d467b3068f5 ro recovery nomodeset
echo 'Chargement du disque mémoire initial…'
initrd /boot/initrd.img-3.11.0-12-generic
}
submenu "Previous Linux versions"{
menuentry "Linux Mint 16 Cinnamon 64-bit, 3.8.0-19-generic (/dev/sda6)"
--class ubuntu --class gnu-linux --class gnu --class os {
recordfail
gfxmode $linux_gfx_mode
insmod gzio
insmod part_msdos
insmod ext2
set root='hd0,msdos6'
if [ x$feature_platform_search_hint = xy ]; then
search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos6
--hint-efi=hd0,msdos6 --hint-baremetal=ahci0,msdos6
c8f29500-3910-4970-bcb2-5d467b3068f5
else
search --no-floppy --fs-uuid --set=root
c8f29500-3910-4970-bcb2-5d467b3068f5
fi
linux /boot/vmlinuz-3.8.0-19-generic
root=UUIDÈf29500-3910-4970-bcb2-5d467b3068f5 ro quiet splash $vt_handoff
initrd /boot/initrd.img-3.8.0-19-generic
}
menuentry "Linux Mint 16 Cinnamon 64-bit, 3.8.0-19-generic (/dev/sda6)
-- recovery mode" --class ubuntu --class gnu-linux --class gnu --class os {
recordfail
insmod gzio
insmod part_msdos
insmod ext2
set root='hd0,msdos6'
if [ x$feature_platform_search_hint = xy ]; then
search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos6
--hint-efi=hd0,msdos6 --hint-baremetal=ahci0,msdos6
c8f29500-3910-4970-bcb2-5d467b3068f5
else
search --no-floppy --fs-uuid --set=root
c8f29500-3910-4970-bcb2-5d467b3068f5
fi
echo 'Chargement de Linux 3.8.0-19-generic…'
linux /boot/vmlinuz-3.8.0-19-generic
root=UUIDÈf29500-3910-4970-bcb2-5d467b3068f5 ro recovery nomodeset
echo 'Chargement du disque mémoire initial…'
initrd /boot/initrd.img-3.8.0-19-generic
}
}
### END /etc/grub.d/33_linux_proxy ###
Pascal Hambourg
Le #26334348
Salut,

Comte de Niouzes a écrit :
Le 16/01/2015 19:23, Lucas Levrel a écrit :
Le 16 janvier 2015, Comte de Niouzes a écrit :

fonts grub.cfg grub.efi grubenv locale themes unicode.pf2
x86_64-efi



C'est GRUB 2. Voilà ce que j'ai dans mon grub.cfg pour booter Windows XP :

menuentry "Windows on (/dev/sda1)" {
set root=(hd0,1)
chainloader +1
}





Apparemment, c'est GRUB EFI. Si je ne m'abuse, le chaînage d'un secteur
d'amorce (conçu pour fonctionner en mode réel) ne fonctionnera pas. On
ne peut chaîner qu'un autre fichier exécutable EFI.

J'ai bien trouvé un fichier grub.cfg, mais il fait environ 1200 lignes
... et je ne sais pas bien à quel endroit je pourrais insérer les lignes
que tu me conseilles ...



A la fin, ça devrait aller. Je me demande ce qu'il contient pour faire
plus de 1000 lignes...

En attendant, je te colle le début de mon fichier grub.cfg :


(...)
### BEGIN /etc/grub.d/30_os-prober_proxy ###


menuentry "Windows 7 (loader) (sur /dev/sda1)" --class windows --class
os $menuentry_id_option 'osprober-chain-6C068EFE068EC912' {
insmod part_msdos
insmod ntfs
set root='hd0,msdos1'
if [ x$feature_platform_search_hint = xy ]; then
search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1
--hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1 6C068EFE068EC912
else
search --no-floppy --fs-uuid --set=root 6C068EFE068EC912
fi
chainloader +1
}
### END /etc/grub.d/30_os-prober_proxy ###



Il est là, Windows.

Mais on voit au début du fichier que GRUB va chercher une police de
caractères dans la partition n° 6 (/dev/sda6) qui contient Linux Mint.
Sur quelle distribution as-tu pris ce fichier ? Si tu as installé
Kubuntu en dernier et que les problèmes ont suivi, je suppose que le
GRUB actif est celui de Kubuntu. Il faudrait soit booter sous Kubuntu,
soit monter sa partition (/dev/sda8 d'après tes dires) et examiner son
fichier /boot/grub/grub.cfg.
François
Le #26334355
Le 16/01/2015 15:43, Comte de Niouzes a écrit :
Tout allait très bien jusqu'à ce que j'ai l'idée farfelue d'installer
Kubuntu 14.10 (sur SDA8) : au moment du redémarrage, le prompt
n'affichait plus que 6 lignes : 2 pour kubuntu, 2 pour ubuntu, et 2 pour
linux mint ... plus de trace de windows 7 !



As-tu essayé update-grub, en root ?

--
François
jacques_guezenec
Le #26334432
Le 16/01/2015 15:43, Comte de Niouzes a écrit :
Bonjour les gens !

J'ai abimé mon Master Boot Record

Il y a environ un an, j'ai acheté un PC : Hewlet Packard, processeur i3,
Windows 7, 8 Go de mémoire vive, et un disque dur de 1000 Go.
1000 Go ? ça me laissait la place pour installer Linux, et
éventuellement faire des comparaison. J'ai donc créé une partition
étendue dans laquelle j'ai créé :
- une partition Swap de 4 Go, 3 partitions en ext4 de 10, 11, et 12 Go
pour installer plusieurs versions de Linux, et une partition en ext4 de
62 Go (pour /Home)

La commande fdisk -l donne ceci

Périphérique Amorçage Début Fin Blocs Id. Système
/dev/sda1 2048 206847 102400 7 HPFS/NTFS/exFAT
/dev/sda2 206848 1711726591 855759872 7 HPFS/NTFS/exFAT
/dev/sda3 * 1916526592 1953521663 18497536 7 HPFS/NTFS/exFAT
/dev/sda4 1711728638 1916526591 102398977 5 Étendue
La partition 4 ne commence pas sur une frontière de cylindre physique.
/dev/sda5 1711728640 1719920045 4095703 82 partition
d'échange Linux / Solaris
/dev/sda6 1719922688 1740402687 10240000 83 Linux
/dev/sda7 1740404736 1762932735 11264000 83 Linux
/dev/sda8 1762934784 1787510783 12288000 83 Linux
/dev/sda9 1787512832 1916526591 64506880 83 Linux

Tout allait très bien jusqu'à ce que j'ai l'idée farfelue d'installer
Kubuntu 14.10 (sur SDA8) : au moment du redémarrage, le prompt
n'affichait plus que 6 lignes : 2 pour kubuntu, 2 pour ubuntu, et 2 pour
linux mint ... plus de trace de windows 7 !

Il aurait fallu que je génère les CD d'installation de windows il y a un
an ... mais je ne l'ai pas fait : je n'ai donc pas les cds
d'installation pour accéder au mode réparation. Et puis si j'avais les
CDs d'installation, est-ce que je ne risquerais pas de me retrouver en
configuration sortie d'usine, et donc de perdre toutes mes données ?

J'ai voulu installer Boot Repair en suivant les indications du forum
Ubuntu, mais ça n'a pas fonctionné (dépôt non trouvé)

J'ai voulu utiliser Grub-Customizer, où je vois bien une quinzaine de
lignes dont quelques-unes consacrées à windows, mais il m'est impossible
de mettre à jour le secteur de démarrage sur sda ou sda1.

J'aurais bien essayé Hiren's Boot CD ... mais je ne connais pas les
programmes dont il est question, et j'ai peur de ne pas bien comprendre
les éventuelles explications en anglais ...

Alors, bon, mon PC fonctionne, Linux me permet de relever mon courrier,
d'aller sur internet, ... mais j'aimerais quand même bien retrouver mon
windows 7

Au secours !!!

Si quelqu'un a des pistes à m'indiquer, je suis preneur !
Un grand merci d'avance pour vos réponses claires et détaillées pour le
non spécialiste Linux que je suis !

Bisous les copines ! et salut les copains !

Claude

^_^





Petite idée... Tu es en UEFI.
Tu as installé plusieurs Linux. Y en a peut-être un qui n'est pas
compatible UEFI et qui a tout écrasé.
Pour rappel, les versions Ubuntu/Kubuntu compatibles avec l'UEFI sont
les versions 64 bits internationales. Les autres ne sont pas
compatibles. Pour Mint, je ne sais pas.
Paul Aubrin
Le #26334555
On Fri, 16 Jan 2015 15:43:50 +0100, Comte de Niouzes wrote:

Bonjour les gens !

J'ai abimé mon Master Boot Record



Dans le vieux temps, on pouvait utiliser FDISK /MBR

https://www.ultimatebootcd.com/

Pour le clavier QWERTY, il le mieux est de noter la correspondance sur un
papier (sans oublier les slashs, les parenthèses, etc.) avant de se
lancer dans des commandes qui tuent.
Paul Aubrin
Le #26334594
On Sun, 18 Jan 2015 14:14:47 +0000, Paul Aubrin wrote:

On Fri, 16 Jan 2015 15:43:50 +0100, Comte de Niouzes wrote:

Bonjour les gens !

J'ai abimé mon Master Boot Record



Dans le vieux temps, on pouvait utiliser FDISK /MBR

https://www.ultimatebootcd.com/

Pour le clavier QWERTY, il le mieux est de noter la correspondance sur
un papier (sans oublier les slashs, les parenthèses, etc.) avant de se
lancer dans des commandes qui tuent.



Il y a aussi rescue CD, qui permet de retrouver les partitions effacées.
http://www.sysresccd.org/Page_Principale
Comte de Niouzes
Le #26334601
Le 16/01/2015 21:49, François a écrit :
Le 16/01/2015 15:43, Comte de Niouzes a écrit :
Tout allait très bien jusqu'à ce que j'ai l'idée farfelue d'installer
Kubuntu 14.10 (sur SDA8) : au moment du redémarrage, le prompt
n'affichait plus que 6 lignes : 2 pour kubuntu, 2 pour ubuntu, et 2 pour
linux mint ... plus de trace de windows 7 !



As-tu essayé update-grub, en root ?



Très bonne idée : en utilisant : "sudo update-grub" j'ai vu défiler un
certain nombre de systèmes d'exploitation, dont windows 7, un sur sda1,
et un sur sda2 ... mais au redémarrage, je n'ai toujours que les 6 lignes :
- ubuntu
- ubuntu options avancées
- linux mint
- linux mint options avancées
- débian
- débian options avancées
(ce n'est peut-être pas options avancées ...)

Et donc le grub qui a été updaté ... il se trouve où ?
... Oups ! en regardant mon 1er message, je viens de me rendre compte
que "fdisk -l" m'indique que l'amorçage se fait à partir de sda3 ... ???
La partition Windows, c'est sda2, celle qui fait 850 Go ... sda1, je ne
sais pas ce que c'est, et sda3, je pense que c'est la partition pour la
récupération de windows (celle qui me remet le PC en version sortie
d'usine, ce que je ne veux absolument pas, et de toutes façons, je n'y
ai pas accès)

Et maintenant, que vais-je faire ?. la la la la la ...
Je pense que je vais réinstaller Ubuntu (14.10) et/ou Debian (7.6) en
demandant à ce que le démarrage se fasse à partir de sda ou de sda2 ...

Si quelqu'un a une meilleure idée ... un grand merci d'avance ! ;-)
Publicité
Poster une réponse
Anonyme