[Jessie LTSP CUPS]pas d'impression sur papier

Le
Christophe De Natale
Bonjour à vous,

J'ai installé une imprimante usb via la procédure et le pilote fourni
sur le site du fabricant (Brother) sur mon serveur LTSP.

Elle est accessible pour les clients, les jobs d'impression sont bien
pris en compte quelle que soit l'application utilisée (vérifié dans
l'interface web de cups), j'ai testé en local depuis le serveur et le
résultat reste le même les pages sortent blanches :-(

Tout se passe comme si elle imprimait. Pourtant, via le control panel
j'arrive à imprimer la page de configuration donc elle fonctionne.

Merci pour vos réponses si vous avez une piste et bonne journée,
--
Christophe De Natale <christophedenatale@orange.fr>
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Olivier Bitsch
Le #26381431
--001a11c3f5a496930a05270017c6
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bonjour Christophe,

Est-ce que ça ne pourrait pas être l'imprimante elle même qu i est en
cause ? Si c'est une jet d'encre, peut-être que les buses sont bouch ées ?

Est-ce qu'elle fonctionne si elle est branchée directement sur un
ordinateur sous Windows ?

Olivier.

Le 16 décembre 2015 à 08:51, Christophe De Natale <
a écrit :

Bonjour à vous,

J'ai installé une imprimante usb via la procédure et le pilote fourni
sur le site du fabricant (Brother) sur mon serveur LTSP.

Elle est accessible pour les clients, les jobs d'impression sont bien
pris en compte quelle que soit l'application utilisée (vérifi é dans
l'interface web de cups), j'ai testé en local depuis le serveur et l e
résultat reste le même les pages sortent blanches :-(

Tout se passe comme si elle imprimait. Pourtant, via le control panel
j'arrive à imprimer la page de configuration donc elle fonctionne.

Merci pour vos réponses si vous avez une piste et bonne journée ,
--
Christophe De Natale




--001a11c3f5a496930a05270017c6
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<br>
J&#39;ai installé une imprimante usb via la procédure et le pilot e fourni<br>
sur le site du fabricant (Brother) sur mon serveur LTSP.<br>
<br>
Elle est accessible pour les clients, les jobs d&#39;impression sont bien<b r>
pris en compte quelle que soit l&#39;application utilisée (vérifi é dans<br>
l&#39;interface web de cups), j&#39;ai testé en local depuis le serveu r et le<br>
résultat reste le même les pages sortent blanches :-(<br>
<br>
Tout se passe comme si elle imprimait. Pourtant, via le control panel<br>
j&#39;arrive à imprimer la page de configuration donc elle fonctionne. <br>
<br>
Merci pour vos réponses si vous avez une piste et bonne journée,< br>
<span class="HOEnZb"><font color="#888888">--<br>
Christophe De Natale &lt; <br>
</font></span></blockquote></div><br></div>

--001a11c3f5a496930a05270017c6--
Christophe De Natale
Le #26381442
Le mercredi 16 décembre 2015 à 09:57 +0100, Olivier Bitsch a écrit :
Bonjour Christophe,


Est-ce que ça ne pourrait pas être l'imprimante elle même qui est en

cause ? Si c'est une jet d'encre, peut-être que les buses sont
bouchées ?



Est-ce qu'elle fonctionne si elle est branchée directement sur un

ordinateur sous Windows ?


Olivier.


Le 16 décembre 2015 à 08:51, Christophe De Natale
Bonjour à vous,

J'ai installé une imprimante usb via la procédure et le pilote
fourni
sur le site du fabricant (Brother) sur mon serveur LTSP.

Elle est accessible pour les clients, les jobs d'impression
sont bien
pris en compte quelle que soit l'application utilisée (vérifié
dans
l'interface web de cups), j'ai testé en local depuis le
serveur et le
résultat reste le même les pages sortent blanches :-(

Tout se passe comme si elle imprimait. Pourtant, via le
control panel
j'arrive à imprimer la page de configuration donc elle
fonctionne.

Merci pour vos réponses si vous avez une piste et bonne
journée,
--
Christophe De Natale





Merci pour ta réponse mais elle imprime la page de configuration via son
lcd.
Quelque chose me dit que je n'aurai pas dû faire le fainéant en laissant
le câble usb de l'ancienne imprimante pour l'utiliser sur celle-ci.
Je vais vérifierai ceci demain.
--
Christophe De Natale
Pierre Meurisse
Le #26381465
Bonjour,

On Wed, Dec 16, 2015 at 08:51:44AM +0100, Christophe De Natale wrote:
Bonjour à vous,

J'ai installé une imprimante usb via la procédure et le pilote fourni
sur le site du fabricant (Brother) sur mon serveur LTSP.

Elle est accessible pour les clients, les jobs d'impression sont bien
pris en compte quelle que soit l'application utilisée (vérifié dans
l'interface web de cups), j'ai testé en local depuis le serveur et le
résultat reste le même les pages sortent blanches :-(

Tout se passe comme si elle imprimait. Pourtant, via le control panel
j'arrive à imprimer la page de configuration donc elle fonctionne.

Merci pour vos réponses si vous avez une piste et bonne journée,
--
Christophe De Natale


Les pilotes du site Brother ne sont pas fameux.

Tu trouveras pilotes et instructions en ajoutant à ton sources.list :

deb http://www.bchemnet.com/suldr/ debian extra

J'ai installé une Brother HL1430 récemment. Même en me conformant
aux instruction de bchmnet, j'ai eu à peu près les mêmes ennuis
que toi.
J'ai pu m'en sortir en récupérant le fichier .ppd venant d'une
installation sous whezzy, et en l'installant en suivant la procédure
de cups.

Si par hasard tu as la même imprimante mais pas le .ppd, je peux te
le faire parvenir.

Bonne installation.

--
Pierre Meurisse
Pierre Meurisse
Le #26381468
On Wed, Dec 16, 2015 at 08:51:44AM +0100, Christophe De Natale wrote:
Bonjour à vous,

J'ai installé une imprimante usb via la procédure et le pilote fourni
sur le site du fabricant (Brother) sur mon serveur LTSP.

Elle est accessible pour les clients, les jobs d'impression sont bien
pris en compte quelle que soit l'application utilisée (vérifié dans
l'interface web de cups), j'ai testé en local depuis le serveur et le
résultat reste le même les pages sortent blanches :-(

Tout se passe comme si elle imprimait. Pourtant, via le control panel
j'arrive à imprimer la page de configuration donc elle fonctionne.

Merci pour vos réponses si vous avez une piste et bonne journée,
--
Christophe De Natale



Zut, erreur de ma part : le .deb est destiné à une autre imprimante,
Samsung CLX 3185

Par contre le reste est bien valable.

Excuses.

--
Pierre Meurisse
Bernard Schoenacker
Le #26381467
Le Wed, 16 Dec 2015 18:22:45 +0100,
Pierre Meurisse
Bonjour,

On Wed, Dec 16, 2015 at 08:51:44AM +0100, Christophe De Natale wrote:
> Bonjour à vous,
>
> J'ai installé une imprimante usb via la procédure et le pilote
> fourni sur le site du fabricant (Brother) sur mon serveur LTSP.
>
> Elle est accessible pour les clients, les jobs d'impression sont
> bien pris en compte quelle que soit l'application utilisée (vérifié
> dans l'interface web de cups), j'ai testé en local depuis le
> serveur et le résultat reste le même les pages sortent blanches :-(
>
> Tout se passe comme si elle imprimait. Pourtant, via le control
> panel j'arrive à imprimer la page de configuration donc elle
> fonctionne.
>
> Merci pour vos réponses si vous avez une piste et bonne journée,
> --
> Christophe De Natale >
Les pilotes du site Brother ne sont pas fameux.

Tu trouveras pilotes et instructions en ajoutant à ton sources.list :

deb http://www.bchemnet.com/suldr/ debian extra

J'ai installé une Brother HL1430 récemment. Même en me conformant
aux instruction de bchmnet, j'ai eu à peu près les mêmes ennuis
que toi.
J'ai pu m'en sortir en récupérant le fichier .ppd venant d'une
installation sous whezzy, et en l'installant en suivant la procédure
de cups.

Si par hasard tu as la même imprimante mais pas le .ppd, je peux te
le faire parvenir.

Bonne installation.




bonjour,

pour les ppd Brother :

https://www.openprinting.org/download/PPD/Brother/

slt
bernard
Christophe De Natale
Le #26381473
Le mercredi 16 décembre 2015 à 18:46 +0100, Bernard Schoenacker a
écrit :

> Les pilotes du site Brother ne sont pas fameux.
>
> Tu trouveras pilotes et instructions en ajoutant à ton sources.list :
>
> deb http://www.bchemnet.com/suldr/ debian extra
>
> J'ai installé une Brother HL1430 récemment. Même en me conformant
> aux instruction de bchmnet, j'ai eu à peu près les mêmes ennuis
> que toi.
> J'ai pu m'en sortir en récupérant le fichier .ppd venant d'une
> installation sous whezzy, et en l'installant en suivant la procédure
> de cups.
>
> Si par hasard tu as la même imprimante mais pas le .ppd, je peux te
> le faire parvenir.
>
> Bonne installation.
>

bonjour,

pour les ppd Brother :

https://www.openprinting.org/download/PPD/Brother/

slt
bernard




Bonsoir,

Merci pour vos réponses.
L'imprimante est une DCP350C
J'ai installé avec le .deb suivant ce lien :
http://support.brother.com/g/b/downloadtop.aspx?c=fr&lang=fr&prodÜp350c_all

Comme je le disais dans une précédente réponse, je vais essayer demain
de la raccorder avec le câble usb d'origine histoire de voir.

Bonne soirée,


--
Christophe De Natale
Christophe De Natale
Le #26381667
Le mercredi 16 décembre 2015 à 20:34 +0100, Christophe De Natale a
écrit :
Le mercredi 16 décembre 2015 à 18:46 +0100, Bernard Schoenacker a
écrit :

> > Les pilotes du site Brother ne sont pas fameux.
> >
> > Tu trouveras pilotes et instructions en ajoutant à ton sources.list :
> >
> > deb http://www.bchemnet.com/suldr/ debian extra
> >
> > J'ai installé une Brother HL1430 récemment. Même en me conformant
> > aux instruction de bchmnet, j'ai eu à peu près les mêmes ennuis
> > que toi.
> > J'ai pu m'en sortir en récupérant le fichier .ppd venant d'une
> > installation sous whezzy, et en l'installant en suivant la procédure
> > de cups.
> >
> > Si par hasard tu as la même imprimante mais pas le .ppd, je peux te
> > le faire parvenir.
> >
> > Bonne installation.
> >
>
> bonjour,
>
> pour les ppd Brother :
>
> https://www.openprinting.org/download/PPD/Brother/
>
> slt
> bernard
>

Bonsoir,

Merci pour vos réponses.
L'imprimante est une DCP350C
J'ai installé avec le .deb suivant ce lien :
http://support.brother.com/g/b/downloadtop.aspx?c=fr&lang=fr&prodÜp350c_all

Comme je le disais dans une précédente réponse, je vais essayer demain
de la raccorder avec le câble usb d'origine histoire de voir.

Bonne soirée,



Bonsoir,

Pas mieux avec le câble usb d'origine, pas mieux avec les paquets que
Bernard m'a demandé de lister, pas trouvé le modèle correspondant sur
https://www.openprinting.org/download/PPD/Brother/

Donc une Brother DCP-353C ne fonctionne pas sous Linux malgré les
pré-requis et pilotes fournis par le constructeur (j'ai retenté une
installation sans passer par l'outil d'installation automatique pareil).

Résolu car j'ai mis en place une Canon MP270 qui s'est installée en 10
secondes et que j'ai pu imprimer de suite via un client léger.
Pour le scanner de celle-ci, c'est une autre histoire car xsane plante
en me disant que le périphérique est occupé ...

Merci de m'avoir répondu en tous cas.

Bonne soirée,

--
Christophe De Natale
Bernard Schoenacker
Le #26381669
Le Fri, 18 Dec 2015 18:32:42 +0100,
Christophe De Natale
Le mercredi 16 décembre 2015 à 20:34 +0100, Christophe De Natale a
écrit :
> Le mercredi 16 décembre 2015 à 18:46 +0100, Bernard Schoenacker a
> écrit :
>
> > > Les pilotes du site Brother ne sont pas fameux.
> > >
> > > Tu trouveras pilotes et instructions en ajoutant à ton
> > > sources.list :
> > >
> > > deb http://www.bchemnet.com/suldr/ debian extra
> > >
> > > J'ai installé une Brother HL1430 récemment. Même en me
> > > conformant aux instruction de bchmnet, j'ai eu à peu près les
> > > mêmes ennuis que toi.
> > > J'ai pu m'en sortir en récupérant le fichier .ppd venant d'une
> > > installation sous whezzy, et en l'installant en suivant la
> > > procédure de cups.
> > >
> > > Si par hasard tu as la même imprimante mais pas le .ppd, je
> > > peux te le faire parvenir.
> > >
> > > Bonne installation.
> > >
> >
> > bonjour,
> >
> > pour les ppd Brother :
> >
> > https://www.openprinting.org/download/PPD/Brother/
> >
> > slt
> > bernard
> >
>
> Bonsoir,
>
> Merci pour vos réponses.
> L'imprimante est une DCP350C
> J'ai installé avec le .deb suivant ce lien :
> http://support.brother.com/g/b/downloadtop.aspx?c=fr&lang=fr&prodÜp350c_all
>
> Comme je le disais dans une précédente réponse, je vais essayer
> demain de la raccorder avec le câble usb d'origine histoire de voir.
>
> Bonne soirée,

Bonsoir,

Pas mieux avec le câble usb d'origine, pas mieux avec les paquets que
Bernard m'a demandé de lister, pas trouvé le modèle correspondant sur
https://www.openprinting.org/download/PPD/Brother/

Donc une Brother DCP-353C ne fonctionne pas sous Linux malgré les
pré-requis et pilotes fournis par le constructeur (j'ai retenté une
installation sans passer par l'outil d'installation automatique > pareil).

Résolu car j'ai mis en place une Canon MP270 qui s'est installée en 10
secondes et que j'ai pu imprimer de suite via un client léger.
Pour le scanner de celle-ci, c'est une autre histoire car xsane plante
en me disant que le périphérique est occupé ...

Merci de m'avoir répondu en tous cas.

Bonne soirée,




bonjour,

essayes les modules et paquet gutenprint ...

ensuite il reste la solution turboprint :

http://www.turboprint.info/

mais c'est sans garantie

slt
bernard
Publicité
Poster une réponse
Anonyme