Jessie Pb suite

Le
Yann COHEN
Bonjour,

Cela fait plusieurs jours maintenant que je me débats sur plusieurs
postes nouvellement mis à jour soit de Jessie à Jessie sous de Wheezy à
Jessie.

Le dernier est mon poste de travail quotidien. Après mise à jour gdm3
n'affiche plus la liste des utilisateurs et lorsque je me connecte sur
la console j'ai un message du type :

systemd-logind[1420]: Failed to start unit user@1000.service: Unknown
unit: user@1000.service


Le problème est que dans cette situation la machine n'est plus
facilement opérationnelle :
* nmapplet non fonctionnelle pour problème de droit : pas de
connexion VPN possible, pas de modification de la configuration
réseau lan ou wifi ;
* plus de montage automatique des clé USB : pas d'accès aux disque
LUKS qui contiennent des donénes sensibles (comme cela je fais
des économies : plus d'accès au passwd des sites marchands).

Au bout de 10 jours de recherches infructueuses sur le net, je n'arrive
pas à comprendre le problème de configuration, même si je pense qu'il
est lié au démarrage des sessions et de systemd-logind.

Dans le doute j'ai installé une Jessie "neuve" sur une VM qui fonctionne
correctement, donc c'est bien ma config qui n'est pas opérationnelle

Avez-vous des pistes pour rétablir l'équilibre de mes postes ?
vers quel tuto me tourner ?

Sinon je vais envisager d'effectuer une réinstallation, mais c'est :
* perdre deux jours vu le nombre de poste (4 au total) ;
* insatisfaisant car je n'aurais toujours pas compris le
problème

Merci.

Yann.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/1410283353.10058.16.camel@yan
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabián Rodríguez
Le #26307672
On 2014-09-09 13:22, Yann COHEN wrote:
Sinon je vais envisager d'effectuer une réinstallation, mais c'est :
* perdre deux jours vu le nombre de poste (4 au total) ;
* insatisfaisant car je n'aurais toujours pas compris le
problème...



Évite Jessie pour utilisation sur des postes de travail en productio n
(donc importants, voire critiques).

Pourquoi utilises-tu Jessie dans cet environnement/contexte?

Ma suggestion serait de mettre le temps qu'il faut maintenant pour les
mettre sous Wheezy, sinon prépare-toi à chercher longtemps et à  
plusieurs occasions.

F.

--
Fabián Rodríguez - XMPP/Jabber+OTR:
http://debian.magicfab.ca

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Samy Mezani
Le #26307684
Bonjour,

Le 09/09/2014 19:22, Yann COHEN a écrit :
Le problème est que dans cette situation la machine n'est plus
facilement opérationnelle :
* nmapplet non fonctionnelle pour problème de droit : pas de
connexion VPN possible, pas de modification de la configuration
réseau lan ou wifi ;
* plus de montage automatique des clé USB : pas d'accès aux disque
LUKS qui contiennent des donénes sensibles (comme cela je fais
des économies : plus d'accès au passwd des sites marchands).



Ça me rappelle exactement mon problème lorsque je n'avais pas de
gestionnaire de session. J'ai installé slim et ses symptômes ont disparu.

Je te conseille donc d'installer lightdm par exemple à la place de gdm3.
Pas certain que ça résolve tout mais tu ne perds rien à essayer.

Samy

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Yann COHEN
Le #26307713
Le mardi 09 septembre 2014 à 21:32 +0200, Samy Mezani a écrit :
Bonjour,

Le 09/09/2014 19:22, Yann COHEN a écrit :
> Le problème est que dans cette situation la machine n'est plus
> facilement opérationnelle :
> * nmapplet non fonctionnelle pour problème de droit : pas de
> connexion VPN possible, pas de modification de la configuration
> réseau lan ou wifi ;
> * plus de montage automatique des clé USB : pas d'accès aux disque
> LUKS qui contiennent des donénes sensibles (comme cela je fais
> des économies : plus d'accès au passwd des sites marchands).

Ça me rappelle exactement mon problème lorsque je n'avais pas de
gestionnaire de session. J'ai installé slim et ses symptômes ont disparu.

Je te conseille donc d'installer lightdm par exemple à la place de gdm3.
Pas certain que ça résolve tout mais tu ne perds rien à essayer.



Ni slim, ni lightdm ont résolu mon problème, sinon celui d'avoir un
gestionnaire de session qui me permettent de me logger.

J'en conclue que le problème ne vient pas de là...

Samy




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Yann COHEN
Le #26307714
Le mardi 09 septembre 2014 à 15:24 -0400, Fabián Rodríguez a écrit :
On 2014-09-09 13:22, Yann COHEN wrote:
> Sinon je vais envisager d'effectuer une réinstallation, mais c'est :
> * perdre deux jours vu le nombre de poste (4 au total) ;
> * insatisfaisant car je n'aurais toujours pas compris le
> problème...

Évite Jessie pour utilisation sur des postes de travail en production
(donc importants, voire critiques).



Cela fait pratiquement 10 ans que j'utilise une testing sur mon poste
portable quotidien. C'est la première fois que je suis aussi
destabilisé...

Pourquoi utilises-tu Jessie dans cet environnement/contexte?

Ma suggestion serait de mettre le temps qu'il faut maintenant pour les
mettre sous Wheezy, sinon prépare-toi à chercher longtemps et à
plusieurs occasions.

F.

--
Fabián Rodríguez - XMPP/Jabber+OTR:
http://debian.magicfab.ca




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Frédéric MASSOT
Le #26307745
Le 09/09/2014 23:53, Yann COHEN a écrit :



Le mardi 09 septembre 2014 à 21:32 +0200, Samy Mezani a écrit :
Bonjour,

Le 09/09/2014 19:22, Yann COHEN a écrit :
Le problème est que dans cette situation la machine n'est plus
facilement opérationnelle :
* nmapplet non fonctionnelle pour problème de droit : pas de
connexion VPN possible, pas de modification de la configuration
réseau lan ou wifi ;
* plus de montage automatique des clé USB : pas d'accès aux disque
LUKS qui contiennent des donénes sensibles (comme cela je fais
des économies : plus d'accès au passwd des sites marchands).



Ça me rappelle exactement mon problème lorsque je n'avais pas de
gestionnaire de session. J'ai installé slim et ses symptômes ont disparu.

Je te conseille donc d'installer lightdm par exemple à la place de gdm3.
Pas certain que ça résolve tout mais tu ne perds rien à essayer.



Ni slim, ni lightdm ont résolu mon problème, sinon celui d'avoir un
gestionnaire de session qui me permettent de me logger.

J'en conclue que le problème ne vient pas de là...



Tu n'as pas des paquets des-installé mais dont les fichiers de conf sont
restés ?

dpkg -l |grep "^rc"


--
============================================= | FRÉDÉRIC MASSOT |
| http://www.juliana-multimedia.com |
| mailto: |
| +33.(0)2.97.54.77.94 +33.(0)6.67.19.95.69 |
==========================Þbian=GNU/Linux==
--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Yann COHEN
Le #26308895
Bonjour,

Je m'en suis sorti en effectuant une réinstallation de l'os...

Yann.

Le mardi 09 septembre 2014 à 19:22 +0200, Yann COHEN a écrit :
Bonjour,

Cela fait plusieurs jours maintenant que je me débats sur plusieurs
postes nouvellement mis à jour soit de Jessie à Jessie sous de Wheezy à
Jessie.

Le dernier est mon poste de travail quotidien. Après mise à jour gdm3
n'affiche plus la liste des utilisateurs et lorsque je me connecte sur
la console j'ai un message du type :

systemd-logind[1420]: Failed to start unit : Unknown
unit:


Le problème est que dans cette situation la machine n'est plus
facilement opérationnelle :
* nmapplet non fonctionnelle pour problème de droit : pas de
connexion VPN possible, pas de modification de la configuration
réseau lan ou wifi ;
* plus de montage automatique des clé USB : pas d'accès aux disque
LUKS qui contiennent des donénes sensibles (comme cela je fais
des économies : plus d'accès au passwd des sites marchands).

Au bout de 10 jours de recherches infructueuses sur le net, je n'arrive
pas à comprendre le problème de configuration, même si je pense qu'il
est lié au démarrage des sessions et de systemd-logind.

Dans le doute j'ai installé une Jessie "neuve" sur une VM qui fonctionne
correctement, donc c'est bien ma config qui n'est pas opérationnelle...

Avez-vous des pistes pour rétablir l'équilibre de mes postes ?
vers quel tuto me tourner ?

Sinon je vais envisager d'effectuer une réinstallation, mais c'est :
* perdre deux jours vu le nombre de poste (4 au total) ;
* insatisfaisant car je n'aurais toujours pas compris le
problème...

Merci.

Yann.




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
RHATAY Sami
Le #26308962
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--AdocgbL7doobh2VP0BLaNkr9MeaFiASCO
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le 09/09/2014 23:53, Yann COHEN a écrit :



Le mardi 09 septembre 2014 à 21:32 +0200, Samy Mezani a écrit :
Bonjour,

Le 09/09/2014 19:22, Yann COHEN a écrit :
Le problème est que dans cette situation la machine n'est plus
facilement opérationnelle :
* nmapplet non fonctionnelle pour problème de droit : pas de
connexion VPN possible, pas de modification de la configurat ion
réseau lan ou wifi ;
* plus de montage automatique des clé USB : pas d'accè s aux disque
LUKS qui contiennent des donénes sensibles (comme cela je fais
des économies : plus d'accès au passwd des sites m archands).



Ça me rappelle exactement mon problème lorsque je n'avais pa s de
gestionnaire de session. J'ai installé slim et ses symptômes ont disparu.

Je te conseille donc d'installer lightdm par exemple à la place d e gdm3.
Pas certain que ça résolve tout mais tu ne perds rien à essayer.



Ni slim, ni lightdm ont résolu mon problème, sinon celui d'av oir un
gestionnaire de session qui me permettent de me logger.

J'en conclue que le problème ne vient pas de là...

Samy







Bonjour,

de même j'avais des problèmes de droits avec nm-applet lorsque j'étais
sans gestionnaire de session, et après installé lightdm tout al lait mieux.

Maintenant, j'ai toujours ligthdm mais impossible de gérer nm-applet ,
j'ai fouillé de la même manière que la première fois, impossible cette
fois d'identifier le pb .
Sans oublier aussi que je n'ai plus les droits pour monter une clé U SB
(mon user est bien dans le groupe plugdev) .

Cordialement

--
RHATAY Sami
IUT Vannes - INFO2


--AdocgbL7doobh2VP0BLaNkr9MeaFiASCO
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQEcBAEBAgAGBQJUFhtiAAoJEBLUzqwlSftoj8wIAN5ifILDNrEvNDeA4JgLbjEV
zqV6KxQgiMgyeetqfPkWcbg1VPrSO3DCU576WBTUFOJ45IFx3+cVaM0edjPL5TMV
ukZgKaKqMTMYbKeaql8Eyumhr8/Gju+KKeP49uBclMFkrypxFibWEegViqjsqMp8
AXQS5Vw6KsH9cJJwjFxf8tWvRG0v+7o2VwSVs6XX6QnPgho7rXdz4w6iZm2U6wdl
DdbNGU2ZUIDE13SPfPm1zpqsqhp1mv1A9sif64zXnG8ExFkHbXp75IFnNrlGafO+
ikTRW+A5l0lcUUsGQdK/6znO2P39JElViNcJUTJQkHrI+lGA83CHBweh03YgC6E =aNno
-----END PGP SIGNATURE-----

--AdocgbL7doobh2VP0BLaNkr9MeaFiASCO--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
phep
Le #26309043
Salut,

Le problème est malheureusement répertorié dans un rapport de bug
(https://bugs.debian.org/cgi-bin/bugreport.cgi?bugu9745).

Pour l'instant le seul contournement semble être de passer de sysvinit à
systemd-init. C'est pour ça qu'une install de jessie résoud le problème,
puisque maintenant l'init par défaut est systemd...

"Rejoice, rejoice, we have no choice but to carry on." Stills ;-)

phep

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Publicité
Poster une réponse
Anonyme