[Jessie] problème avec network-manager au retour de veille

Le
yamo'
Bonjour,

Depuis un moment, après un retour de veille, j'ai le réseau désactivé ;
ifconfig ne montre que la boucle locale et je n'arrive pas à le remonter.

J'ai essayé un downgrade sans succès.

Mon système est un mélange de stable, testing et unstable.
Avant ce bug, ça fonctionnait très bien depuis un bail.

Quel serait le moyen de contourner le bug?
Suis-je le seul à l'avoir?


Merci d'avance,

--
Stéphane

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/lilfsp$ps4$1@usenet.pasdenom.info
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
RHATAY Sami
Le #26088562
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--Af42lx0uNnW3aptQamHJK5eruLp3LFXP4
Content-Type: text/plain; charset=ISO-8859-15
Content-Transfer-Encoding: quoted-printable

Le 16/04/2014 10:44, yamo' a écrit :
Bonjour,

Depuis un moment, après un retour de veille, j'ai le réseau désac tivé ;
ifconfig ne montre que la boucle locale et je n'arrive pas à le remon ter.

J'ai essayé un downgrade sans succès.

Mon système est un mélange de stable, testing et unstable.
Avant ce bug, ça fonctionnait très bien depuis un bail.

Quel serait le moyen de contourner le bug?
Suis-je le seul à l'avoir?


Merci d'avance,





Hello,

j'ai le même problème avec Network Manager en revenant de la veille, et
sur Jessie pareil.

La seule solution que j'ai trouvée est de relancer manuellement nm
sudo /etc/init.d/network-manager restart (avec l'ancien init)

--
RHATAY Sami
IUT Vannes - INFO1


--Af42lx0uNnW3aptQamHJK5eruLp3LFXP4
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/

iQEcBAEBAgAGBQJTTkzsAAoJEBLUzqwlSftoufUH/igeD1eP52LkBhfo+u9jPmH2
+DZQjT7jaiDliM/Ot2rPsoCHGVmY6fwaRwvNe59ywBERKEn9z7e1Rg4NZUe8vL3L
68TGucnN1r7ynkan5tieiYV4+tWWdZheF4+TWLxd8+fV6QJMYg8CJJQu4IoTtntW
Crksobp8a3gjjT+tOwTVQ5IP6HLQe+KXx1QAH6ecIi6bQvrMI9WJ2HBQhXn6KTy+
2vqnAX+T0h5EMa85OuszS9huisWMNjmA0KphtPJTY3IfFYANAQ2i/nmISwOkumbn
B8D5aguOFfwpebjQXFSB8UD6eDAYZY7NUW6ur8dPPboi5k6uOjPe+ORaiMGCgkI =idgF
-----END PGP SIGNATURE-----

--Af42lx0uNnW3aptQamHJK5eruLp3LFXP4--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Joël BERTRAND
Le #26088592
Le 16/04/2014 11:27, RHATAY Sami a écrit :
Le 16/04/2014 10:44, yamo' a écrit :
Bonjour,

Depuis un moment, après un retour de veille, j'ai le réseau désactivé ;
ifconfig ne montre que la boucle locale et je n'arrive pas à le remonter.

J'ai essayé un downgrade sans succès.

Mon système est un mélange de stable, testing et unstable.
Avant ce bug, ça fonctionnait très bien depuis un bail.

Quel serait le moyen de contourner le bug?
Suis-je le seul à l'avoir?


Merci d'avance,





Hello,

j'ai le même problème avec Network Manager en revenant de la veille, et
sur Jessie pareil.

La seule solution que j'ai trouvée est de relancer manuellement nm
sudo /etc/init.d/network-manager restart (avec l'ancien init)




Idem ici avec la même solution. Mais je constate en plus que le wifi
n'est pas réactivable après un s2ram depuis très longtemps. Il apparaît
comme invalidé par un switch matériel. Les deux bugs sont sans doute
distincts.

Cordialement,

JKB

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Pascal Legrand
Le #26088582
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



Le 16/04/2014 11:27, RHATAY Sami a écrit :
Le 16/04/2014 10:44, yamo' a écrit :
Bonjour,

Depuis un moment, après un retour de veille, j'ai le réseau
désactivé ; ifconfig ne montre que la boucle locale et je
n'arrive pas à le remonter.

J'ai essayé un downgrade sans succès.

Mon système est un mélange de stable, testing et unstable. Avant
ce bug, ça fonctionnait très bien depuis un bail.

Quel serait le moyen de contourner le bug? Suis-je le seul à
l'avoir?


Merci d'avance,





Hello,

j'ai le même problème avec Network Manager en revenant de la
veille, et sur Jessie pareil.

La seule solution que j'ai trouvée est de relancer manuellement nm
sudo /etc/init.d/network-manager restart (avec l'ancien init)



Et en relançant gnome-shell (Alt+F2 r) ?
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1
Comment: Using GnuPG with Icedove - http://www.enigmail.net/

iQEcBAEBAgAGBQJTTlBTAAoJENUChJDyTdDySPIIAK0PmHS2ARxSif6w1jrCoHQR
8Wy/tL4+2Z5S3Eu/+V2Zi5E+s63xmYYqOQ1ucLFYz0D9OnyqFhGXS7NwCPsNrAMi
7PJhusurzyv+ti6c/ImYKKDuzU+AUgRjJRovgPEDSc2JFR9X/dTYFJ5dSSuyJaH/
5oygh8PJ/KHXRjXg3DOChSyyt6+NzSrdiBKTSk5pQHCG2TAKjxtsGlvpDXxXPJuz
lCG+MS/cTAR6330cRq2gCbIzLtZZ7ARfrWN1jdV/eZoqgcsCZGMe7NWauwsWYLTJ
7sfsY4Zd9SVWZ8+KVzaO1NfiJ6mZ3ErVH0Ogam+/kGYUyxqKRDnG/HdABQtKUoU =uYmf
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Joël BERTRAND
Le #26088712
Le 16/04/2014 11:41, Pascal Legrand a écrit :
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



Le 16/04/2014 11:27, RHATAY Sami a écrit :
Le 16/04/2014 10:44, yamo' a écrit :
Bonjour,

Depuis un moment, après un retour de veille, j'ai le réseau
désactivé ; ifconfig ne montre que la boucle locale et je
n'arrive pas à le remonter.

J'ai essayé un downgrade sans succès.

Mon système est un mélange de stable, testing et unstable. Avant
ce bug, ça fonctionnait très bien depuis un bail.

Quel serait le moyen de contourner le bug? Suis-je le seul à
l'avoir?


Merci d'avance,





Hello,

j'ai le même problème avec Network Manager en revenant de la
veille, et sur Jessie pareil.

La seule solution que j'ai trouvée est de relancer manuellement nm
sudo /etc/init.d/network-manager restart (avec l'ancien init)



Et en relançant gnome-shell (Alt+F2 r) ?



J'utilise windowmaker ou cde. La question ne se pose donc pas...

JKB

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Sylvain L. Sauvage
Le #26088802
’jour,

Extrait du changelog.Debian.gz de la dernière version de NM
(0.9.8.8-6 ; c’est la -5 en Testing) :

«
* Don't setup Sleep Monitor if system was not booted with
systemd. With a standalone logind we don't receive the Resume
signal after a suspend request and NetworkManager remains in
sleep mode where the devices are unmanaged. (Closes: #742933)
»

Donc vous seriez atteints par le bogue
https://bugs.debian.org/cgi-bin/bugreport.cgi?bugt2933 ?

En tout cas, chez moi, Sid+KDE+(syvinit ou systemd), NM
fonctionne correctement.

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
yamo'
Le #26090152
Salut,

Sylvain L. Sauvage a tapoté, le 16/04/2014 12:40:
Donc vous seriez atteints par le bogue
https://bugs.debian.org/cgi-bin/bugreport.cgi?bugt2933 ?




Merci, c'est ça.

En installant le paquet de sid, en vérifiant plusieurs fois avec
checkrestart et relançant netwok-manager, ça a résolu le bug!



Avant l'installation du paquet sid :

network-manager:
Installed: 0.9.8.8-5
Candidate: 0.9.8.8-5
Version table:
0.9.8.8-6 0
400 http://ftp.fr.debian.org/debian/ sid/main i386 Packages
*** 0.9.8.8-5 0
500 http://ftp.fr.debian.org/debian/ testing/main i386 Packages
100 /var/lib/dpkg/status
0.9.4.0-10 0
750 http://ftp.fr.debian.org/debian/ wheezy/main i386 Packages


--
Stéphane

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/lio2o3$m6b$
BOLLINGH Sebastien
Le #26274392
------SZOPTSXAVH8VD3YBLOM5YDFQB3CYIQ
Content-Transfer-Encoding: 8bit
Content-Type: text/plain;
charset=UTF-8

+1

On 16 avril 2014 11:27:08 CEST, RHATAY Sami
Le 16/04/2014 10:44, yamo' a écrit :
Bonjour,

Depuis un moment, après un retour de veille, j'ai le réseau désactivé


;
ifconfig ne montre que la boucle locale et je n'arrive pas à le


remonter.

J'ai essayé un downgrade sans succès.

Mon système est un mélange de stable, testing et unstable.
Avant ce bug, ça fonctionnait très bien depuis un bail.

Quel serait le moyen de contourner le bug?
Suis-je le seul à l'avoir?


Merci d'avance,





Hello,

j'ai le même problème avec Network Manager en revenant de la veille, et
sur Jessie pareil.

La seule solution que j'ai trouvée est de relancer manuellement nm
sudo /etc/init.d/network-manager restart (avec l'ancien init)

--
RHATAY Sami
IUT Vannes - INFO1



--
Envoyé de mon téléphone Android avec K-9 Mail. Excusez la brièveté.
------SZOPTSXAVH8VD3YBLOM5YDFQB3CYIQ
Content-Type: text/html;
charset=utf-8
Content-Transfer-Encoding: 8bit

/></pre></blockquote></div><br>
-- <br>
Envoyé de mon téléphone Android avec K-9 Mail. Excusez la brièveté.</body></html>
------SZOPTSXAVH8VD3YBLOM5YDFQB3CYIQ--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Publicité
Poster une réponse
Anonyme