Jeux luxor3 sous vista

Le
shayanou
J'ai tlécharger luxor 3 en demo pour l'essayer mais lorsque que je l'installe
sous vista il est très lent, mais si je l'installe sur mon autre pc avec xp
il fonctionne très bien Pourquoi et que dois-je faire ? Merci !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MD22270
Le #155304
caractéristique du pc sous vista ???
mémoire processeur.....

"shayanou" groupe de discussion :
J'ai tlécharger luxor 3 en demo pour l'essayer mais lorsque que je
l'installe
sous vista il est très lent, mais si je l'installe sur mon autre pc avec
xp
il fonctionne très bien Pourquoi et que dois-je faire ? Merci !


Le Claude
Le #155302
Salut,

Chez moi avec seulement 1 Go de RAM, il marche impeccable, avec les
versions bêta de Vista, j'avais ce problème avec tous les jeux, le
changement de la carte graphique l'a résolu. Ma CG est une NVidia 5200
(achetée d'occasion) donc pas une nouveauté...-:)))
Essaye de mettre à jour les pilotes de la CG.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"shayanou" groupe de discussion :
J'ai tlécharger luxor 3 en demo pour l'essayer mais lorsque que je
l'installe
sous vista il est très lent, mais si je l'installe sur mon autre pc avec
xp
il fonctionne très bien Pourquoi et que dois-je faire ? Merci !


shayanou
Le #155239
Merci de m'avoir répondue alors j'ai vista fam prem.
Processeur: AMD Athlon (tm)64x2 dual core 4200+ 2,20 Ghz
Memoire vive 894 mo
Systeme d'expl. 32 bits
Ma carte graphique: NVIDIA GeForce 6150 Le

En espérant que vous pourrez m'aider merci encore !




caractéristique du pc sous vista ???
mémoire processeur.....

"shayanou" groupe de discussion :
J'ai tlécharger luxor 3 en demo pour l'essayer mais lorsque que je
l'installe
sous vista il est très lent, mais si je l'installe sur mon autre pc avec
xp
il fonctionne très bien Pourquoi et que dois-je faire ? Merci !





shayanou
Le #155238
J'ai mis le spilotes de ma cg a jour mais ne fonctionne toujours pas Merci de
m'avoir répondue.


Salut,

Chez moi avec seulement 1 Go de RAM, il marche impeccable, avec les
versions bêta de Vista, j'avais ce problème avec tous les jeux, le
changement de la carte graphique l'a résolu. Ma CG est une NVidia 5200
(achetée d'occasion) donc pas une nouveauté...-:)))
Essaye de mettre à jour les pilotes de la CG.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"shayanou" groupe de discussion :
J'ai tlécharger luxor 3 en demo pour l'essayer mais lorsque que je
l'installe
sous vista il est très lent, mais si je l'installe sur mon autre pc avec
xp
il fonctionne très bien Pourquoi et que dois-je faire ? Merci !






Publicité
Poster une réponse
Anonyme