JOURS.OUVRES

Le
Tibert
Bonjour à tous;
J'utilise cette formule pour compter les jours entre deux dates
=SI(C2="";"";NB.JOURS.OUVRES(B2;C2;Férier07))
mais je voudrais qui prenne le samedi en jour ouvré quel modif à apporter
pour que ma formule compte les jours ouvré du lundi au samedi
Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #5067611
Bonsoir,

Il faut une fonction perso :

http://boisgontierjacques.free.fr/fichiers/fonctionsperso/Fonction_JoursOuvr esSansSamedi.xls

ou utiliser une formule matrcicielle:

=SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A2&":"&B2));
2)<7)*(NB.SI(fériés;LIGNE(INDIRECT(A2&":"&B2)))=0))


JB

On 21 nov, 19:00, Tibert
Bonjour à tous;
J'utilise cette formule pour compter les jours entre deux dates
=SI(C2="";"";NB.JOURS.OUVRES(B2;C2;Férier07))
mais je voudrais qui prenne le samedi en jour ouvré quel modif à appor ter
pour que ma formule compte les jours ouvré du lundi au samedi
Merci.


JB
Le #5067601
Bonsoir,

Il faut une fonction perso :

http://boisgontierjacques.free.fr/fichiers/fonctionsperso/Fonction_JoursOuvr esSansSamedi.xls

ou utiliser une formule matrcicielle:

=SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A2&":"&B2));
2)<7)*(NB.SI(fériés;LIGNE(INDIRECT(A2&":"&B2)))=0))


JB

On 21 nov, 19:00, Tibert
Bonjour à tous;
J'utilise cette formule pour compter les jours entre deux dates
=SI(C2="";"";NB.JOURS.OUVRES(B2;C2;Férier07))
mais je voudrais qui prenne le samedi en jour ouvré quel modif à appor ter
pour que ma formule compte les jours ouvré du lundi au samedi
Merci.


Tibert
Le #5067591
Ok; merci sa fonctionne
et merci pour le dossier explicatif !
@+


Bonsoir,

Il faut une fonction perso :

http://boisgontierjacques.free.fr/fichiers/fonctionsperso/Fonction_JoursOuvresSansSamedi.xls

ou utiliser une formule matrcicielle:

=SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A2&":"&B2));
2)<7)*(NB.SI(fériés;LIGNE(INDIRECT(A2&":"&B2)))=0))


JB

On 21 nov, 19:00, Tibert
Bonjour à tous;
J'utilise cette formule pour compter les jours entre deux dates
=SI(C2="";"";NB.JOURS.OUVRES(B2;C2;Férier07))
mais je voudrais qui prenne le samedi en jour ouvré quel modif à apporter
pour que ma formule compte les jours ouvré du lundi au samedi
Merci.






Publicité
Poster une réponse
Anonyme