K8NE deluxe et Athlon64 3400

Le
JKB
Bonsoir à tous,

J'ai un petit souci avec la machine que je retape. La carte-mère est
une K8NE deluxe et le processeur d'origine est un sempron 2600+. Je
remets la chose d'équerre pour faire une bonne action et l'un des
contributeur du forum m'a gentiment envoyé un Athlon64 3400+ (en
fait, j'aimerais éviter le Sempron 2600+ pour bénéficier du Cool'n
quiet).

J'ai changé deux capacités gonflées. La machine fonctionne
parfaitement avec 3Go de mémoire et son sempron 2600+, ou avec 1,5Go de
mémoire à pleine vitesse. J'ai sorti un disque SATA de mon stock et
c'est utilisable avec un Linux des familles.

Je cherche donc à remplacer le sempron 2600+ par un athlon64 3400+
normalement supporté par la carte mère (dernier bios stable 1011 de
mémoire). Il ne se passe strictement _rien_. Pas de bip, pas de
sortie sur l'écran. Je remets le sempron, ça démarre.

Après avoir googlisé quelque peu, la carte devrait râler (avec le
speaker) lorsqu'elle est démarrée sans processeur. Je vire le
processeur, rien. Pas un son. Je remets le sempron, ça démarre. Je
reteste l'athlon64, rien Je change les barrettes mémoire, même
motif, même punition. J'effectue un reset du bios, rien.

Je suis sûr de mon alimentation, parce j'ai changé l'alimentation
d'origine bruyante par une alimentation de serveur (600 W) Antec et
testée.

Une idée ? Parce que là, je sèche lamentablement

Cordialement,

JKB

--
Le cerveau, c'est un véritable scandale écologique. Il représente 2% de notre
masse corporelle, mais disperse à lui seul 25% de l'énergie que nous
consommons tous les jours.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Droger Jean-Paul
Le #21470391
Il se trouve que JKB a formulé :
Bonsoir à tous,

J'ai un petit souci avec la machine que je retape. La carte-mère est
une K8NE deluxe et le processeur d'origine est un sempron 2600+. Je
remets la chose d'équerre pour faire une bonne action et l'un des
contributeur du forum m'a gentiment envoyé un Athlon64 3400+ (en
fait, j'aimerais éviter le Sempron 2600+ pour bénéficier du Cool'n
quiet).

J'ai changé deux capacités gonflées. La machine fonctionne
parfaitement avec 3Go de mémoire et son sempron 2600+, ou avec 1,5Go de
mémoire à pleine vitesse. J'ai sorti un disque SATA de mon stock et
c'est utilisable avec un Linux des familles.

Je cherche donc à remplacer le sempron 2600+ par un athlon64 3400+
normalement supporté par la carte mère (dernier bios stable 1011 de
mémoire). Il ne se passe strictement _rien_. Pas de bip, pas de
sortie sur l'écran. Je remets le sempron, ça démarre.

Après avoir googlisé quelque peu, la carte devrait râler (avec le
speaker) lorsqu'elle est démarrée sans processeur. Je vire le
processeur, rien. Pas un son. Je remets le sempron, ça démarre. Je
reteste l'athlon64, rien... Je change les barrettes mémoire, même
motif, même punition. J'effectue un reset du bios, rien.

Je suis sûr de mon alimentation, parce j'ai changé l'alimentation
d'origine bruyante par une alimentation de serveur (600 W) Antec et
testée.

Une idée ? Parce que là, je sèche lamentablement...

Cordialement,

JKB



la seule explication que je vois est que le bios ne supporte
malheureusement pas ton athlon64 3400+ et qu'au cours de son exécution
il s'en va lamentablement se planter à quelque part ... ou que cet
athlon a un ennuis dans un circuit testé par le bios!!

l'as tu essayé sur une autre CM??

Mais ce n'est pas la première fois que je rencontre un bios qui ne
marche pas avec une certaine configuration ... la dernière fois étant
mon ancienne CM d'ASUS qui n'a pas aimé les disques SATA actuels ...
alors qu'elle datait de 2006!!

Bonne chance tout de même.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

JKB
Le #21470461
Le 31-03-2010, ? propos de
Re: K8NE deluxe et Athlon64 3400,
Droger Jean-Paul ?crivait dans fr.comp.sys.pc :
Il se trouve que JKB a formulé :
Bonsoir à tous,

J'ai un petit souci avec la machine que je retape. La carte-mère est
une K8NE deluxe et le processeur d'origine est un sempron 2600+. Je
remets la chose d'équerre pour faire une bonne action et l'un des
contributeur du forum m'a gentiment envoyé un Athlon64 3400+ (en
fait, j'aimerais éviter le Sempron 2600+ pour bénéficier du Cool'n
quiet).

J'ai changé deux capacités gonflées. La machine fonctionne
parfaitement avec 3Go de mémoire et son sempron 2600+, ou avec 1,5Go de
mémoire à pleine vitesse. J'ai sorti un disque SATA de mon stock et
c'est utilisable avec un Linux des familles.

Je cherche donc à remplacer le sempron 2600+ par un athlon64 3400+
normalement supporté par la carte mère (dernier bios stable 1011 de
mémoire). Il ne se passe strictement _rien_. Pas de bip, pas de
sortie sur l'écran. Je remets le sempron, ça démarre.

Après avoir googlisé quelque peu, la carte devrait râler (avec le
speaker) lorsqu'elle est démarrée sans processeur. Je vire le
processeur, rien. Pas un son. Je remets le sempron, ça démarre. Je
reteste l'athlon64, rien... Je change les barrettes mémoire, même
motif, même punition. J'effectue un reset du bios, rien.

Je suis sûr de mon alimentation, parce j'ai changé l'alimentation
d'origine bruyante par une alimentation de serveur (600 W) Antec et
testée.

Une idée ? Parce que là, je sèche lamentablement...

Cordialement,

JKB



la seule explication que je vois est que le bios ne supporte
malheureusement pas ton athlon64 3400+ et qu'au cours de son exécution
il s'en va lamentablement se planter à quelque part ... ou que cet
athlon a un ennuis dans un circuit testé par le bios!!

l'as tu essayé sur une autre CM??



Non. Je n'ai pas d'autre carte 754 sous la main.

Mais ce n'est pas la première fois que je rencontre un bios qui ne
marche pas avec une certaine configuration ... la dernière fois étant
mon ancienne CM d'ASUS qui n'a pas aimé les disques SATA actuels ...
alors qu'elle datait de 2006!!

Bonne chance tout de même.



Merci,

JKB

--
Le cerveau, c'est un véritable scandale écologique. Il représente 2% de notre
masse corporelle, mais disperse à lui seul 25% de l'énergie que nous
consommons tous les jours.
Sébastien Ballet
Le #21470691
JKB a écrit:

Je cherche donc à remplacer le sempron 2600+ par un athlon64 3400+
normalement supporté par la carte mère (dernier bios stable 1011 de
mémoire). Il ne se passe strictement _rien_. Pas de bip, pas de
sortie sur l'écran. Je remets le sempron, ça démarre.



Peut être une incompatibilité au niveau de la révision du cpu. J'ai connu
le même genre de problème avec un athlon X2 5000+ et une cm MSI.

En se référant à la liste des athlon64 3400+ chez AMD (1) on trouve les
modèles suivants :

Références commerciales en plateau ADA3400AEP5AR
Références commerciales PIB ADA3400BOX
Révision CG
Vitesse du c½ur (MHz) 2200
Tensions 1.50V
Puissance 89 W
CMOS 130nm SOI

Références commerciales en plateau ADA3400AEP4AR
Références commerciales PIB n/a
Révision CG
Vitesse du c½ur (MHz) 2400
Tensions 1.50V
Puissance 89 W
CMOS 130nm SOI

Références commerciales en plateau ADA3400AEP4AX
Références commerciales PIB ADA3400AXBOX
Révision CG
Vitesse du c½ur (MHz) 2400
Tensions 1.50V
Puissance 89 W
CMOS 130nm SOI

Références commerciales en plateau ADA3400AIK4BO
Références commerciales PIB n/a
Révision E3
Vitesse du c½ur (MHz) 2400
Tensions 1.40V
Puissance 67 W
CMOS 90nm SOI

Si le 3400+ dont tu disposes est un E3, il s'agit peut être
d'une incompatibilité à ce niveau puisque l'on ne trouve pas
cette révision dans la liste des cpu supportés par la K8NE deluxe.

Voir à essayer la dernier version en date du bios (1012.007), mais
c'est une bétâ...

(1)
http://products.amd.com/fr-fr/desktopcpuresult.aspx?f1=AMD+Athlon%e2%84%a2&f2=&f3=&f4=&f5=&f6=&f7=&f8=&f9=&f10úlse&f11úlse

--
SeB
JKB
Le #21470751
Le 31-03-2010, ? propos de
Re: K8NE deluxe et Athlon64 3400,
Sébastien Ballet ?crivait dans fr.comp.sys.pc :
JKB a écrit:

Je cherche donc à remplacer le sempron 2600+ par un athlon64 3400+
normalement supporté par la carte mère (dernier bios stable 1011 de
mémoire). Il ne se passe strictement _rien_. Pas de bip, pas de
sortie sur l'écran. Je remets le sempron, ça démarre.



Peut être une incompatibilité au niveau de la révision du cpu. J'ai connu
le même genre de problème avec un athlon X2 5000+ et une cm MSI.

En se référant à la liste des athlon64 3400+ chez AMD (1) on trouve les
modèles suivants :

Références commerciales en plateau ADA3400AEP5AR
Références commerciales PIB ADA3400BOX
Révision CG
Vitesse du cœur (MHz) 2200
Tensions 1.50V
Puissance 89 W
CMOS 130nm SOI

Références commerciales en plateau ADA3400AEP4AR
Références commerciales PIB n/a
Révision CG
Vitesse du cœur (MHz) 2400
Tensions 1.50V
Puissance 89 W
CMOS 130nm SOI

Références commerciales en plateau ADA3400AEP4AX



Il s'agit de ce dernier (ADA3400AEP4AX).

Références commerciales PIB ADA3400AXBOX
Révision CG
Vitesse du cœur (MHz) 2400
Tensions 1.50V
Puissance 89 W
CMOS 130nm SOI

Références commerciales en plateau ADA3400AIK4BO
Références commerciales PIB n/a
Révision E3
Vitesse du cœur (MHz) 2400
Tensions 1.40V
Puissance 67 W
CMOS 90nm SOI

Si le 3400+ dont tu disposes est un E3, il s'agit peut être
d'une incompatibilité à ce niveau puisque l'on ne trouve pas
cette révision dans la liste des cpu supportés par la K8NE deluxe.

Voir à essayer la dernier version en date du bios (1012.007), mais
c'est une bétâ...



Je vais essayer de trouver un lecteur de disquette (ça, j'ai) et une
disquette qui fonctionne (ça, c'est déjà beaucoup plus dur...).

JKB

--
Le cerveau, c'est un véritable scandale écologique. Il représente 2% de notre
masse corporelle, mais disperse à lui seul 25% de l'énergie que nous
consommons tous les jours.
Droger Jean-Paul
Le #21471061

et une
disquette qui fonctionne (ça, c'est déjà beaucoup plus dur...).



ça j'en ai une palenquée qui va aller à la benne sous peu, si tu en
veux, un mail SVP!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

JKB
Le #21471211
Le 31-03-2010, ? propos de
Re: K8NE deluxe et Athlon64 3400,
Droger Jean-Paul ?crivait dans fr.comp.sys.pc :

et une
disquette qui fonctionne (ça, c'est déjà beaucoup plus dur...).



ça j'en ai une palenquée qui va aller à la benne sous peu, si tu en
veux, un mail SVP!!



C'est gentil, mais je garde absolument tout (j'ai encore des 8" soft
sectorized, des boîtes neuves de 5"1/4 et des tas de 3"1/2). Le problème
est que je dois me motiver pour aller au garage qui est
à l'autre bout de l'arrondissement...

JKB

--
Le cerveau, c'est un véritable scandale écologique. Il représente 2% de notre
masse corporelle, mais disperse à lui seul 25% de l'énergie que nous
consommons tous les jours.
JKB
Le #21482972
Le 31-03-2010, ? propos de
Re: K8NE deluxe et Athlon64 3400,
Sébastien Ballet ?crivait dans fr.comp.sys.pc :
JKB a écrit:

Je cherche donc à remplacer le sempron 2600+ par un athlon64 3400+
normalement supporté par la carte mère (dernier bios stable 1011 de
mémoire). Il ne se passe strictement _rien_. Pas de bip, pas de
sortie sur l'écran. Je remets le sempron, ça démarre.





<snip>

Voir à essayer la dernier version en date du bios (1012.007), mais
c'est une bétâ...

(1)
http://products.amd.com/fr-fr/desktopcpuresult.aspx?f1=AMD+Athlon%e2%84%a2&f2=&f3=&f4=&f5=&f6=&f7=&f8=&f9=&f10úlse&f11úlse



Bon, je viens de flasher le bios pour la dernière version. Je crois
que le 3400 est mort. Donc je recherche un autre Athlon64 en socket
754... Et c'est toujours pour faire une bonne action...

Cordialement,

JKB

--
Le cerveau, c'est un véritable scandale écologique. Il représente 2% de notre
masse corporelle, mais disperse à lui seul 25% de l'énergie que nous
consommons tous les jours.
JKB
Le #21483562
Le 02-04-2010, ? propos de
Re: K8NE deluxe et Athlon64 3400,
JKB ?crivait dans fr.comp.sys.pc :
Le 31-03-2010, ? propos de
Re: K8NE deluxe et Athlon64 3400,
Sébastien Ballet ?crivait dans fr.comp.sys.pc :
JKB a écrit:

Je cherche donc à remplacer le sempron 2600+ par un athlon64 3400+
normalement supporté par la carte mère (dernier bios stable 1011 de
mémoire). Il ne se passe strictement _rien_. Pas de bip, pas de
sortie sur l'écran. Je remets le sempron, ça démarre.





<snip>

Voir à essayer la dernier version en date du bios (1012.007), mais
c'est une bétâ...

(1)
http://products.amd.com/fr-fr/desktopcpuresult.aspx?f1=AMD+Athlon%e2%84%a2&f2=&f3=&f4=&f5=&f6=&f7=&f8=&f9=&f10úlse&f11úlse



Bon, je viens de flasher le bios pour la dernière version. Je crois
que le 3400 est mort. Donc je recherche un autre Athlon64 en socket
754... Et c'est toujours pour faire une bonne action...



Je viens de tomber là-dessus :
http://www.cpu-upgrade.com/mb-ASUS/K8N-E_Deluxe.html

Avec la remarque en bas de page comme quoi le ADA3400AEP4AX
"may or may not be supported by the motherboard". Je crois que dans
mon cas, c'est du "may not"...

Je pense donc de plus en plus que le processeur fonctionne mais
n'est pas supporté par la carte-mère.

Quelqu'un aurait-il un processeur supporté par ce genre de carte à
échanger contre quelque menue monnaie à Paris ?

Cordialement,

JKB

--
Le cerveau, c'est un véritable scandale écologique. Il représente 2% de notre
masse corporelle, mais disperse à lui seul 25% de l'énergie que nous
consommons tous les jours.
Pascal Hambourg
Le #21484182
Salut,

JKB a écrit :

Je viens de tomber là-dessus :
http://www.cpu-upgrade.com/mb-ASUS/K8N-E_Deluxe.html

Avec la remarque en bas de page comme quoi le ADA3400AEP4AX
"may or may not be supported by the motherboard". Je crois que dans
mon cas, c'est du "may not"...

Je pense donc de plus en plus que le processeur fonctionne mais
n'est pas supporté par la carte-mère.



Pourtant, en faisant une recherche on peut trouver des témoignages de
ADA3400AEP4AX tournant sur K8N-E Deluxe, comme

Il m'est arrivé qu'une carte mère ne veuille plus démarrer après
changement du processeur ; il a fallu insister, effacer le CMOS,
réinitialiser... et finalement elle a démarré.
JKB
Le #21485892
Le 02-04-2010, ? propos de
Re: K8NE deluxe et Athlon64 3400,
Pascal Hambourg ?crivait dans fr.comp.sys.pc :
Salut,

JKB a écrit :

Je viens de tomber là-dessus :
http://www.cpu-upgrade.com/mb-ASUS/K8N-E_Deluxe.html

Avec la remarque en bas de page comme quoi le ADA3400AEP4AX
"may or may not be supported by the motherboard". Je crois que dans
mon cas, c'est du "may not"...

Je pense donc de plus en plus que le processeur fonctionne mais
n'est pas supporté par la carte-mère.



Pourtant, en faisant une recherche on peut trouver des témoignages de
ADA3400AEP4AX tournant sur K8N-E Deluxe, comme

Il m'est arrivé qu'une carte mère ne veuille plus démarrer après
changement du processeur ; il a fallu insister, effacer le CMOS,
réinitialiser... et finalement elle a démarré.



J'ai tout fait pendant huit jours. Et comme je ne peux tester ce
processeur sur une autre carte, je n'ai que deux hypothèses :
processeur HS ou carte-mère incompatibles. Il y a plusieurs
révisions de cartes-mères et le fait que le premier site précise
'peut ou ne peut pas' aurait tendance à me faire croire que
certaines révisions fonctionnent avec ce processeur et pas d'autres.
Sinon, je ne vois pas l'intérêt de la chose...

JKB

--
Le cerveau, c'est un véritable scandale écologique. Il représente 2% de notre
masse corporelle, mais disperse à lui seul 25% de l'énergie que nous
consommons tous les jours.
Publicité
Poster une réponse
Anonyme