Kaffeine Echec du chargement du module du lecteur

Le
R.T.F.M.
Bonjour,

Lors du lancement de Kaffeine j'ai ce message :

Echec du chargement du module <<XinePart>> du lecteur.

J'ai mis ä jour, désinstallé, mis ä zéro les paramètres de kaffeine rien
n'y fait . . .

Quelqu'un ä une petite idée ?


--
Marchander sa liberté contre de la sécurité, c'est un pacte diabolique.

Asta la Viiiiiiiis
t
a
a
a
a
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
none
Le #1906966
Bonjour,


Echec du chargement du module <<XinePart>> du lecteur.

Quelqu'un ä une petite idée ?


As-tu installé libxine1 ?


jp willm

http://pagesperso-orange.fr/willms/

R.T.F.M.
Le #1906965
Bonjour,


Echec du chargement du module <<XinePart>> du lecteur.

Quelqu'un ä une petite idée ?


As-tu installé libxine1 ?


jp willm

http://pagesperso-orange.fr/willms/


Oui libxine 1 y est.

j'ai testé Amarok . . . Xine n'a pas pu initialiser de pilote audio

Problème résolu


comme je ne suis pas toujours très patient j'ai utilisé les grands
moyens. Désinstallé tout xine, amarok et kaffeine et mise à zéro de .kde

C'est le package amarok2 qui fout la peuffe

merci de votre aide et bonne journée

--
Marchander sa liberté contre de la sécurité, c'est un pacte diabolique.

Asta la Viiiiiiiis
t
a
a
a
a



R.T.F.M.
Le #1906963
Bonjour,


Echec du chargement du module <<XinePart>> du lecteur.

Quelqu'un ä une petite idée ?


As-tu installé libxine1 ?


jp willm

http://pagesperso-orange.fr/willms/


Oui libxine 1 y est.

j'ai testé Amarok . . . Xine n'a pas pu initialiser de pilote audio

--
Marchander sa liberté contre de la sécurité, c'est un pacte diabolique.

Asta la Viiiiiiiis
t
a
a
a
a


Publicité
Poster une réponse
Anonyme