Kalarm dans Etch 4.0-rc3 crashe à la connexion.

Le
georges.subrenat-debian
=_Part_887410_25399674.1206026119718
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

'ai fait un upgrade de ma distribution etch 4.0, vers la version etch 4.0 r=
c-3.

Tout est en stable, je n'ai fait aucun backport de paquets.



Pour l'instant, tout a l'air de fonctionner et j'ai décidé d'inst=
aller kalarm: j'ai en effet plusieurs rendez vous prévus, que je ne ve=
ux pas rater.

Or, à chaque fois que kalarm s'active, à chaque connexion donc co=
mme je l'ai configuré, il plante lamentablement, et se crashe.

Il s'agit de la version kalarm 1.4.5 .

KDE est la version 3.5.5.
Mon kernel est un 2.6.18-4-k7.

Je ne cherche pas à avoir le dernier cri: je privilégie la stabil=
ité et donc si quelqu'un sait faire fonctionner kalarm sans upgrader v=
ers lenny, je serais interessé.

Merci de votre aide.

Avec gdb j'obtiens les messages suivants:

(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1245263456 (LWP 2995)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#9 0x080da791 in QValueListPrivate<KPIM::MailSummary>::~QValueListPrivate =
()
#10 0x080ba00c in QValueListPrivate<QString>::remove ()
#11 0x080bb216 in QValueListPrivate<QString>::remove ()
#12 0x080c20b5 in QValueListPrivate<QString>::remove ()
#13 0x080c2288 in QValueListPrivate<QString>::remove ()
#14 0xb7235d4f in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#15 0xb75bebbf in QSignal::signal () from /usr/lib/libqt-mt.so.3
#16 0xb72558d2 in QSignal::activate () from /usr/lib/libqt-mt.so.3
#17 0xb725d2a4 in QSingleShotTimer::event () from /usr/lib/libqt-mt.so.3
#18 0xb71cdc26 in QApplication::internalNotify () from /usr/lib/libqt-mt.so=
.3
#19 0xb71cfa43 in QApplication::notify () from /usr/lib/libqt-mt.so.3
#20 0xb797cb9e in KApplication::notify () from /usr/lib/libkdecore.so.4
#21 0xb7161421 in QApplication::sendEvent () from /usr/lib/libqt-mt.so.3
#22 0xb71c0623 in QEventLoop::activateTimers () from /usr/lib/libqt-mt.so.3
#23 0xb717576f in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#24 0xb71e8179 in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#25 0xb71e7f9a in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#26 0xb71cf7bf in QApplication::exec () from /usr/lib/libqt-mt.so.3
#27 0x0807d509 in QValueListPrivate<KCal::Person>::~QValueListPrivate ()
#28 0xb646bea8 in __libc_start_main () from /lib/tls/i686/cmov/libc.so.6
#29 0x08077391 in ?? ()


Créez votre adresse électronique prénom.nom@laposte.net
1 Go d'espace de stockage, anti-spam et anti-virus intégrés.

=_Part_887410_25399674.1206026119718
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

'ai fait un upgrade de ma distribution etch 4.0, vers la version etch 4.0 r=
c-3.<BR><BR>Tout est en stable, je n'ai fait aucun backport de paquets.<BR>=
<BR><BR><BR>Pour l'instant, tout a l'air de fonctionner et j'ai décid=
é d'installer kalarm: j'ai en effet plusieurs rendez vous prévus,=
que je ne veux pas rater.<BR><BR>Or, à chaque fois que kalarm s'activ=
e, à chaque connexion donc comme je l'ai configuré, il plante lam=
entablement, et se crashe.<BR><BR>Il s'agit de la version kalarm 1.4.5 .<BR=
><BR>KDE est la version 3.5.5.<BR>Mon kernel est un 2.6.18-4-k7.<BR><BR>Je =
ne cherche pas à avoir le dernier cri: je privilégie la stabilit=
é et donc si quelqu'un sait faire fonctionner kalarm sans upgrader ver=
s lenny, je serais interessé.<BR><BR>Merci de votre aide.<BR><BR>Avec =
gdb j'obtiens les messages suivants:<BR><BR>(no debugging symbols found)<BR=
>Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".<BR=
>(no debugging symbols found)<BR>(no debugging symbols found)<BR>(no debugg=
ing symbols found)<BR>(no debugging symbols found)<BR>(no debugging symbols=
found)<BR>(no debugging symbols found)<BR>(no debugging symbols found)<BR>=
(no debugging symbols found)<BR>(no debugging symbols found)<BR>(no debuggi=
ng symbols found)<BR>(no debugging symbols found)<BR>(no debugging symbols =
found)<BR>(no debugging symbols found)<BR>(no debugging symbols found)<BR>(=
no debugging symbols found)<BR>(no debugging symbols found)<BR>(no debuggin=
g symbols found)<BR>(no debugging symbols found)<BR>(no debugging symbols f=
ound)<BR>(no debugging symbols found)<BR>(no debugging symbols found)<BR>(n=
o debugging symbols found)<BR>(no debugging symbols found)<BR>(no debugging=
symbols found)<BR>(no debugging symbols found)<BR>(no debugging symbols fo=
und)<BR>(no debugging symbols found)<BR>(no debugging symbols found)<BR>(no=
debugging symbols found)<BR>(no debugging symbols found)<BR>(no debugging =
symbols found)<BR>(no debugging symbols found)<BR>(no debugging symbols fou=
nd)<BR>[Thread debugging using libthread_db enabled]<BR>[New Thread -124526=
3456 (LWP 2995)]<BR>(no debugging symbols found)<BR>(no debugging symbols f=
ound)<BR>(no debugging symbols found)<BR>(no debugging symbols found)<BR>(n=
o debugging symbols found)<BR>(no debugging symbols found)<BR>(no debugging=
symbols found)<BR>(no debugging symbols found)<BR>(no debugging symbols fo=
und)<BR>(no debugging symbols found)<BR>(no debugging symbols found)<BR>(no=
debugging symbols found)<BR>(no debugging symbols found)<BR>(no debugging =
symbols found)<BR>(no debugging symbols found)<BR>(no debugging symbols fou=
nd)<BR>(no debugging symbols found)<BR>(no debugging symbols found)<BR>(no =
debugging symbols found)<BR>(no debugging symbols found)<BR>(no debugging s=
ymbols found)<BR>(no debugging symbols found)<BR>(no debugging symbols foun=
d)<BR>(no debugging symbols found)<BR>(no debugging symbols found)<BR>(no d=
ebugging symbols found)<BR>(no debugging symbols found)<BR>(no debugging sy=
mbols found)<BR>(no debugging symbols found)<BR>(no debugging symbols found=
)<BR>(no debugging symbols found)<BR>(no debugging symbols found)<BR>(no de=
bugging symbols found)<BR>(no debugging symbols found)<BR>(no debugging sym=
bols found)<BR>(no debugging symbols found)<BR>(no debugging symbols found)=
<BR>(no debugging symbols found)<BR>(no debugging symbols found)<BR>(no deb=
ugging symbols found)<BR>(no debugging symbols found)<BR>(no debugging symb=
ols found)<BR>(no debugging symbols found)<BR>(no debugging symbols found)<=
BR>(no debugging symbols found)<BR>(no debugging symbols found)<BR>(no debu=
gging symbols found)<BR>(no debugging symbols found)<BR>(no debugging symbo=
ls found)<BR>(no debugging symbols found)<BR>(no debugging symbols found)<B=
R>(no debugging symbols found)<BR>(no debugging symbols found)<BR>(no debug=
ging symbols found)<BR>(no debugging symbols found)<BR>(no debugging symbol=
s found)<BR>(no debugging symbols found)<BR>(no debugging symbols found)<BR=
>(no debugging symbols found)<BR>(no debugging symbols found)<BR>[KCrash ha=
ndler]<BR>#9 0x080da791 in QValueListPrivate<KPIM::MailSummary>::~QValueLi=
stPrivate ()<BR>#10 0x080ba00c in QValueListPrivate<QString>::remove ()<BR>=
#11 0x080bb216 in QValueListPrivate<QString>::remove ()<BR>#12 0x080c20b5 i=
n QValueListPrivate<QString>::remove ()<BR>#13 0x080c2288 in QValueListPriv=
ate<QString>::remove ()<BR>#14 0xb7235d4f in QObject::activate_signal () fr=
om /usr/lib/libqt-mt.so.3<BR>#15 0xb75bebbf in QSignal::signal () from /usr=
/lib/libqt-mt.so.3<BR>#16 0xb72558d2 in QSignal::activate () from /usr/lib/=
libqt-mt.so.3<BR>#17 0xb725d2a4 in QSingleShotTimer::event () from /usr/lib=
/libqt-mt.so.3<BR>#18 0xb71cdc26 in QApplication::internalNotify () from /u=
sr/lib/libqt-mt.so.3<BR>#19 0xb71cfa43 in QApplication::notify () from /usr=
/lib/libqt-mt.so.3<BR>#20 0xb797cb9e in KApplication::notify () from /usr/l=
ib/libkdecore.so.4<BR>#21 0xb7161421 in QApplication::sendEvent () from /us=
r/lib/libqt-mt.so.3<BR>#22 0xb71c0623 in QEventLoop::activateTimers () from=
/usr/lib/libqt-mt.so.3<BR>#23 0xb717576f in QEventLoop::processEvents () f=
rom /usr/lib/libqt-mt.so.3<BR>#24 0xb71e8179 in QEventLoop::enterLoop () fr=
om /usr/lib/libqt-mt.so.3<BR>#25 0xb71e7f9a in QEventLoop::exec () from /us=
r/lib/libqt-mt.so.3<BR>#26 0xb71cf7bf in QApplication::exec () from /usr/li=
b/libqt-mt.so.3<BR>#27 0x0807d509 in QValueListPrivate<KCal::Person>::~QVal=
ueListPrivate ()<BR>#28 0xb646bea8 in __libc_start_main () from /lib/tls/i6=
86/cmov/libc.so.6<BR>#29 0x08077391 in ?? ()<BR><BR><BR><i>Créez votre=
adresse électronique <a target=_blank href=http://www.laposte.net=
>prénom.nom@laposte.net</a> <BR> 1 Go d'espace de stockage, anti-spam =
et anti-virus intégrés.</i><BR>
=_Part_887410_25399674.1206026119718--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
David Prévot
Le #9649701
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

georges.subrenat-debian a écrit le jeudi 20 mars 2008 11:15 (UTC -4) :

Tout est en stable, je n'ai fait aucun backport de paquets.



[...]

Or, à chaque fois que kalarm s'active, à chaque connexion donc comme je
l'ai configuré, il plante lamentablement, et se crashe.



[...]

Avec gdb j'obtiens les messages suivants:



[pleins de lignes du style]
(no debugging symbols found)



Pour avoir des informations, tu peux essayer d'installer d'abord les paquets
qui vont bien [0] (au moins ceux-là) :

aptitude install kdepim-dbg kdebase-dbg

Amicalement

David

[0] http://wiki.debian.org/HowToGetABacktrace


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFH4oci18/WetbTC/oRAr5bAJ9TbvO6Z7p7GZubfcfScm8e99On5QCfQH+s
Dn1WxNnIdeJuyb0f5Ew1pk8 =IQ0S
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme