KB 936507 et 936557 maj HS : Q&A

Le
Didier_Toulouse
Bonjour,

Ce matin, deux mises à jour à installer. Les deux sont en échec :

Mise à jour de sécurité pour Excel 2003 (KB936507)
Mise à jour du filtre de courrier indésirable d'Outlook 2003
(KB936557)

Pourquoi ?
Que faire ?
J'ai cherché ici, pas d'entrées pour ces deux KB

J'ai donc regardé dans l'observateur d'événements, et j'ai trouvé le
message suivant :


Produit : Microsoft Office Professional Edition 2003 -- Erreur 25090.
Le programme d'installation d'Office a rencontré un problème avec
Office Source Engine, erreur système : -2147023838. Ouvrez C:Program
FilesMicrosoft OfficeOFFICE111036SETUP.CHM et lancez une recherche
sur « Office Source Engine » pour plus d'informations sur la manière
de résoudre ce problème.


Je suis donc allé lire le fichier SETUP.CHM, fichier d'aide qui
s'ouvre en double cliquant dessus, et il y est écrit :


Lorsque vous tentez d'installer, de réparer ou de désinstaller Office,
vous risquez de voir apparaître le message d'erreur suivant :

Le programme d'installation d'Office a rencontré un problème avec
Office Source Engine, erreur système : [numéro d'erreur]. Ouvrez
SETUP.CHM et lancez une recherche sur « Office Source Engine » pour
plus d'informations sur la manière de résoudre ce problème.

CAUSE
Cette erreur peut se produire lorsque vous installez, réparez ou
désinstallez Office et qu'une des conditions suivantes est vraie :

Le module Office Source Engine (ose.exe) n'a pas pu démarrer, car il
est soit arrêté, soit désactivé.
Le module Office Source Engine n'existe plus.


Je suis allé voir dans la liste des Services, par PANNEAU DE
CONFIGURATION > OUTILS D'ADMINISTRATION > SERVICES et j'a trouvé mon
Office Source Engine en MANUEL / ARRETE.

Je suis donc allé voir avec MSCONFIG (via le prompt DOS), onglet
SERVICES, j'ai coché la case "Masquer tous les services Microsoft" et
j'ai trouvé le service Office Source Engine avec le status
"désactivé".

Tout simplement parce que j'ai tellement peur des virus et autres m***
que j'avais désactivé peu de jours auparavant tous les services non-
Microsoft inconnus.

Le problème avec celui-ci est qu'il n'est pas flaggé "service
Microsoft", (il indique "fabricant inconnu") sinon je ne l'aurais pas
désactivé (bêtement).
Voilà.

En cochant la case pour l'activer au boot et en le lançant
manuellement après l'avoir passé en automatique dans la gestion des
services, mon installation s'est déroulée normalement.

Leçon 1 de cette affaire : tout est dans les journaux d'événements.
Merci Dave Cutler !

Didier
(ancien de DEC)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #1247303
On Wed, 11 Jul 2007 23:59:39 -0700, Didier_Toulouse

Leçon 1 de cette affaire : tout est dans les journaux d'événements.


et leçon 2 : quand on a une interrogation sur un service, on va voir
quel est l'exécutable correspondant :-)
--
Nina

Publicité
Poster une réponse
Anonyme