Le KB927891 ne solutionne pas le problème du svchost avec 100% d u

Le
Nickola
Après avoir parcouru un autre forum pour voir si d'autre personne avait le
même problème, il semble bien que pour plusieurs d'entre elles, le KB927891
ne résolve en rien le problème de monté en charge du process svchost.exe qui
prend 99% des ressources processeur.

Après installation du KB927891 et redémarrage, le problème persiste sur deux
des PC de mon entreprise.

Y a-t'il d'autre personnes rencontrant ce problème.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Jumet
Le #1261912
Hello Nickola !

Nickola
Après avoir parcouru un autre forum pour voir si d'autre personne avait le
même problème, il semble bien que pour plusieurs d'entre elles, le KB927891
ne résolve en rien le problème de monté en charge du process svchost.exe qui
prend 99% des ressources processeur.

Après installation du KB927891 et redémarrage, le problème persiste sur deux
des PC de mon entreprise.

Y a-t'il d'autre personnes rencontrant ce problème.


Chez moi, j'ai cinq copies de svchost ouvertes, mais aucune ne consomme du processeur.
Toutes les MAJ ont été passées.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

Nickola
Le #1261911
Bonjour,
Merci pour votre réponse.

La manifestation de ce problème n'est pas générale et seul certain PC
semblent être touché. Par exemple j'en ai 2 sur 140 qui semble être concerné
par ce problème.
Cela dit, le patch ne fait pas disparaître le problème alors que c'est
clairement sa vocation. Hors manifestement je ne suis pas le seul à constater
l'absence de résultat.

Cela dit, certains on soumis différentes pistes comme annuler "les mise à
jour automatiques", ce qui n'est pas forcément la solution la plus plaisante.
D'autres méthodes consiste à les désactiver temporairement le temps de faire
un Winupdate manuellement.
Bref, pas de procédure qui soit efficace pour tout le monde. Dès lors si le
patch était vraiment bienvenue lors de sa parution, son effet est quelque peu
décevant.

Si d'autres personnes l'ayant appliqué continuent de voir le process svchost
pour le compte system prendre 99% de ressource peu parès le démarrage ou lors
du lancement d'un Winupdate et ce malgré l'installation du KB927891, merci de
bien vouloir le signaler.

Cordialement.


Chez moi, j'ai cinq copies de svchost ouvertes, mais aucune ne consomme du processeur.
Toutes les MAJ ont été passées.


Geniaut Gerald
Le #1261910
Bonjour,

J'ai le même problème que toi mais seuleent sur deux postes, qui sont des
portables Dell. Aucune raison apparante, c'est incrompréhensible, j'ai 3
portables du meme modèle et le problème a été corrigé que sur l'un d'eux.
Sinon sur l'ensemble du parc tout a été corrigé avec la KB...

J'attends un nouveau correctif en espèrant que le problème sera résolu à sa
suite. En attendant je désactive le service de mise à jour automatique.

@+

--
Géniaut Gérald
Ing. Systeme et Reseaux
Webnet - http://www.webnet.fr

"Nickola" news:
Après avoir parcouru un autre forum pour voir si d'autre personne avait le
même problème, il semble bien que pour plusieurs d'entre elles, le
KB927891
ne résolve en rien le problème de monté en charge du process svchost.exe
qui
prend 99% des ressources processeur.

Après installation du KB927891 et redémarrage, le problème persiste sur
deux
des PC de mon entreprise.

Y a-t'il d'autre personnes rencontrant ce problème.


Nickola
Le #1261906
Merci pour ta réponse.
Je vais continuer de suivre çà.


Bonjour,

J'ai le même problème que toi mais seuleent sur deux postes, qui sont des
portables Dell. Aucune raison apparante, c'est incrompréhensible, j'ai 3
portables du meme modèle et le problème a été corrigé que sur l'un d'eux.
Sinon sur l'ensemble du parc tout a été corrigé avec la KB...

J'attends un nouveau correctif en espèrant que le problème sera résolu à sa
suite. En attendant je désactive le service de mise à jour automatique.

@+

--
Géniaut Gérald
Ing. Systeme et Reseaux
Webnet - http://www.webnet.fr

"Nickola" news:
Après avoir parcouru un autre forum pour voir si d'autre personne avait le
même problème, il semble bien que pour plusieurs d'entre elles, le
KB927891
ne résolve en rien le problème de monté en charge du process svchost.exe
qui
prend 99% des ressources processeur.

Après installation du KB927891 et redémarrage, le problème persiste sur
deux
des PC de mon entreprise.

Y a-t'il d'autre personnes rencontrant ce problème.







Fabrice N.
Le #1261901
Bonjour Nickola,
J'ai également eu ce problème.

J'ai installé le correctif et pour le moment, pas de soucis.
Ceci dit, dans mon cas, le processus montait en flêche à l'occasion du
chargement des MàJ en arrière plan.
Comme pour le moment mon poste est à jour, j'attends les prochains
correctif pour être sûr que le problème est résolu.

Sinon, en lisant l'article lié à ce correctif, il était indiqué que
l'on pouvait effectivement encore constaster des monter à 99% du
processus mais que le poste devait être moins bloqué car en cas de
besoin de ressources pour un autre processus, svchost devrait laisser
la main...

Sinon, sur ce post :
http://groups.google.com/group/microsoft.public.fr.windowsxp/browse_thread/thread/cc23f86c39a6a33d/73d2ebfc9450fdbc?lnk=gst&q=svchost+99&rnum=1#73d2ebfc9450fdbc

Il est proposé un script qui peut permettre de reprendre la main sur le
poste concerné... à voir si ça peu t'aider...


Merci pour ta réponse.
Je vais continuer de suivre çà.


Bonjour,

J'ai le même problème que toi mais seuleent sur deux postes, qui sont des
portables Dell. Aucune raison apparante, c'est incrompréhensible, j'ai 3
portables du meme modèle et le problème a été corrigé que sur l'un d'eux.
Sinon sur l'ensemble du parc tout a été corrigé avec la KB...

J'attends un nouveau correctif en espèrant que le problème sera résolu à sa
suite. En attendant je désactive le service de mise à jour automatique.

@+

--
Géniaut Gérald
Ing. Systeme et Reseaux
Webnet - http://www.webnet.fr

"Nickola" news:
Après avoir parcouru un autre forum pour voir si d'autre personne avait le
même problème, il semble bien que pour plusieurs d'entre elles, le
KB927891
ne résolve en rien le problème de monté en charge du process svchost.exe
qui
prend 99% des ressources processeur.

Après installation du KB927891 et redémarrage, le problème persiste sur
deux
des PC de mon entreprise.

Y a-t'il d'autre personnes rencontrant ce problème.









Régis
Le #1261857
"Nickola" news:
Après avoir parcouru un autre forum pour voir si d'autre personne avait le
même problème, il semble bien que pour plusieurs d'entre elles, le
KB927891
ne résolve en rien le problème de monté en charge du process svchost.exe
qui
prend 99% des ressources processeur.

Après installation du KB927891 et redémarrage, le problème persiste sur
deux
des PC de mon entreprise.

Y a-t'il d'autre personnes rencontrant ce problème.


Bonsoir,

Je n'ai pas testé ce correctif, mais j'ai remarqué il y a assez longtemps
que la montée en charge du processus svchost.exe se produisait lorsque
"Microsoft Update" était activé (c'est la fonctionnalité au-dessus de
"Windows Update", notamment activée par Windows Defender et Windows Live
Mail Desktop Beta il me semble).

Microsoft Update se désactive d'ailleurs dans la partie "Administration"
(menu de gauche) du site Windows Update. L'option se trouve en bas de page
quand on a cliqué sur le lien "Administration".

Cordialement.

Nickola
Le #1261828
Bonjour Fabrice,

Merci pour ces indications. En effet, lorsque l'on veut bien consacré 1
heure pour que les mises à jour autmatique se fasse et qu'après cela, la
machine est à jour, il n'y a plus de problème au démarrage. Tout comme toi,
j'attendrai de voir l'apparition des prochaines mises à jour critiques pour
voir quels sont les effets sur le process svchost, même si je me doute un peu
du résultat.
Je vais regarder ton lien sur google.

Merci bien.
Wysiwyg
Le #1258839
sBonjour,

Tout d'abord merci de vos remarque qui m'ont permis de comprendre pourquoi
depuis 3 jours mon PC sous W2000 se bloque après quelques minutes malgrè des
protections importantes au niveau réseau.

Je fais le même constat sur le KB927891. Après avoir passé le correctif le
problème (process charge 100%) reste le même. Seule solution laisser les
Mises à jour automatiques sur "Désactiver les mises à jours automatiques".

Ce n'est pas forcement l'idéal (...).


"Nickola" news:
Après avoir parcouru un autre forum pour voir si d'autre personne avait le
même problème, il semble bien que pour plusieurs d'entre elles, le
KB927891
ne résolve en rien le problème de monté en charge du process svchost.exe
qui
prend 99% des ressources processeur.

Après installation du KB927891 et redémarrage, le problème persiste sur
deux
des PC de mon entreprise.

Y a-t'il d'autre personnes rencontrant ce problème.


Bonsoir,

Je n'ai pas testé ce correctif, mais j'ai remarqué il y a assez longtemps
que la montée en charge du processus svchost.exe se produisait lorsque
"Microsoft Update" était activé (c'est la fonctionnalité au-dessus de
"Windows Update", notamment activée par Windows Defender et Windows Live
Mail Desktop Beta il me semble).

Microsoft Update se désactive d'ailleurs dans la partie "Administration"
(menu de gauche) du site Windows Update. L'option se trouve en bas de page
quand on a cliqué sur le lien "Administration".

Cordialement.





Nickola
Le #1258787
Bonjour,

Merci de vos précisions.
Ce qui m'étonne dans tout çà, c'est que certes le process svchost.exe
prenait beaucoup de proc, mais cela ne pénalisait pas autant les utilisateurs
que ces derniers temps. La manifestation de ce phénomène semble s'être
accentuée ces deux dernières semaines.
Avant ces deux semaines pas un appel de la poart des utilisateurs au centre
de support. Aujourd'hui c'est le 3 ème PC qui est touché au point que
l'utilisateur ne peut plus bosser. Donc je pense continuer de suivre çela de
prêt ces prochains jourss, mais j'espère que çà ne va pas viré à "l'épidémie".

Sachant que le problème apparaît avec et sans WSUS, c'est un peu difficile
de diagnostiquer l'origine, car les PC manifestant ce pb ne sont pas tous au
même niveau de mise à jours critiques. Le seul point commun, c'est que ces
depuis la semaine dernière, du moins chez moi.

Et vous ?
Publicité
Poster une réponse
Anonyme