[KDE 3.5] problème avec les sessions des utilisateurs krb5.

Le
Raphaël RIGNIER
Bonjour,

j'ai des utilisateurs centralisés sur un serveur KDC.
J'ai ajouté le module pam_krb5 dans le fichier common-auth pour
autoriser les utilisateurs à se connecter sur le poste (debian lenny
avec KDE 3.5)
L'authentification se passe bien, la session s'ouvre sans problème mais
je n'arrive pas à monter les clé USB.
system:/media ne voit rien non plus.

Sur la même machine, avec un utilisateur local (dans /etc/passwd donc)
tout se passe comme prévu.

id test2 (utilsiateur sur le KDC) me donne :
uid624(test2) gid002(grptest)
groupes002(grptest),25(floppy),46(plugdev),24(cdrom),29(audio),44(video)

Un piste de l'endroit ou chercher ?

Merci.

Raphaël

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Raphaël RIGNIER
Le #20150741
Raphaël RIGNIER a écrit :
Bonjour,

j'ai des utilisateurs centralisés sur un serveur KDC.
J'ai ajouté le module pam_krb5 dans le fichier common-auth pour
autoriser les utilisateurs à se connecter sur le poste (debian lenny
avec KDE 3.5)
L'authentification se passe bien, la session s'ouvre sans problème
mais je n'arrive pas à monter les clé USB.
system:/media ne voit rien non plus.

Sur la même machine, avec un utilisateur local (dans /etc/passwd donc)
tout se passe comme prévu.

id test2 (utilsiateur sur le KDC) me donne :
uid624(test2) gid002(grptest)
groupes002(grptest),25(floppy),46(plugdev),24(cdrom),29(audio),44(video)


Un piste de l'endroit ou chercher ?

Merci.

Raphaël



Rebonjour,

Il s'avère que ça fonctionne maintenant.
hald détècte bien la clé et KDE affiche la fenêtre d'execution automatique.
Je ne sais pas vraiment pourquoi mes tests ont échoués.

Raphaël



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme