[kde, squeeze] Montage automatique de supports de stockage amovibles

Le
Alexandre
Bonjour à tous,
j'ai installé kde-standard, version 5:63, sur une squeeze (à jour donc,
au moment de l'envoi de ce mail).

Je ne comprends pas pourquoi le montage de la clef usb ne se réalise pas
automatiquement (marchait sans soucis sur kde 3)

Le montage se réalise aisément en ligne de commande mais je souhaite une
solution "automatique", seulement avec la souris et notamment avec
l'applet de notification de nouveaux périphériques.

un dmesg | tail donne:
[ 1072.604905] sd 2:0:0:0: [sdb] 255744 512-byte hardware sectors: (130
MB/124 MiB)
[ 1072.605643] sd 2:0:0:0: [sdb] Write Protect is off
[ 1072.605648] sd 2:0:0:0: [sdb] Mode Sense: 03 00 00 00
[ 1072.605651] sd 2:0:0:0: [sdb] Assuming drive cache: write through
[ 1072.609893] sd 2:0:0:0: [sdb] Assuming drive cache: write through
[ 1072.609899] sdb: sdb1
[ 1072.610995] sd 2:0:0:0: [sdb] Attached SCSI removable disk
[ 1073.033389] VFS: Can't find ext3 filesystem on dev sdb1.
[ 1073.053153] VFS: Can't find ext3 filesystem on dev sdb1.

(Cela dit en passant, je ne comprends pas pourquoi certaines lignes sont
en double).

un fdisk -l /dev/sdb donne:
/dev/sdb1 * 1 499 127727+ 6 FAT16

Il doit me manquer un paquet, non ?

Merci de votre aide.

--
Alexandre Delanoë

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/20100715200318.GA10360@free.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
manuk7
Le #22361631
Alexandre a écrit :
Bonjour à tous,
j'ai installé kde-standard, version 5:63, sur une squeeze (à jour donc,
au moment de l'envoi de ce mail).

Je ne comprends pas pourquoi le montage de la clef usb ne se réalise pas
automatiquement (marchait sans soucis sur kde 3)...

Le montage se réalise aisément en ligne de commande mais je souhaite une
solution "automatique", seulement avec la souris et notamment avec
l'applet de notification de nouveaux périphériques.

un dmesg | tail donne:
[ 1072.604905] sd 2:0:0:0: [sdb] 255744 512-byte hardware sectors: (130
MB/124 MiB)
[ 1072.605643] sd 2:0:0:0: [sdb] Write Protect is off
[ 1072.605648] sd 2:0:0:0: [sdb] Mode Sense: 03 00 00 00
[ 1072.605651] sd 2:0:0:0: [sdb] Assuming drive cache: write through
[ 1072.609893] sd 2:0:0:0: [sdb] Assuming drive cache: write through
[ 1072.609899] sdb: sdb1
[ 1072.610995] sd 2:0:0:0: [sdb] Attached SCSI removable disk
[ 1073.033389] VFS: Can't find ext3 filesystem on dev sdb1.
[ 1073.053153] VFS: Can't find ext3 filesystem on dev sdb1.

(Cela dit en passant, je ne comprends pas pourquoi certaines lignes sont
en double).

un fdisk -l /dev/sdb donne:
/dev/sdb1 * 1 499 127727+ 6 FAT16

Il doit me manquer un paquet, non ?

Merci de votre aide.




Bonjour,

Tu n'aurais pas une ligne avec sdb1 et ext3 dans ton /etc/fstab par
hasard ? (envoye le pour voir)

--
Manuel

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Alexandre
Le #22362521
Le vendredi 16 juillet de l'année 2010, vers 09 heures et 14 minutes, manuk7 écrivait:
Tu n'aurais pas une ligne avec sdb1 et ext3 dans ton /etc/fstab par
hasard ? (envoye le pour voir)



Oui, tout à fait:

/dev/sdb1 /mnt/disque-externe ext3 defaults,noauto,user 0 0
/dev/sdb1 /mnt/disque-windows ntfs-3g defaults,noauto,user,gidF,umask2 0 0
/dev/sdb1 /mnt/cleusb vfat defaults,noauto,user,gidF,umask2 0 0

Je les ai commentées.

J'arrive effectivement à monter la clef précitée (clef A) mais ça ne résout pas
le pb:

Lorsque j'essaie de la retirer en toute sécurité:
org.freedesktop.Hal.Device.Volume.UnknownF cannot remove directory

Tant pis, je retire la clef et je teste une autre clef usb (clef B):

Une erreur est survenue en accédant à "média amovible de 492,1 Mo".
Message reçu: org.freedesktop.Hal.Device.Volume.UnknownFailure: mount
/dev/sdb1 already mounted or /medi/disk busy

J'éteins puis redémarre l'ordi pour tester avec la même clef usb (clef
B). Et j'ai le même message d'erreur:

org.freedesktop.Hal.Device.Volume.UnknownFailure: mount
/dev/sdb1 already mounted or /medi/disk busy

Bizarre, bizarre...

--
Alexandre Delanoë

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme