kde4 et les périphériques usb

Le
brno
Bonjour à tous,

kde 4.3.5 (suse 11.2) détecte parfaitement les périphériques usb,
toutefois, le système me demande systématiquement le mot de passe
administrateur avant de les monter, puis à nouveau avant de les éjecter

Ce n'est pas un problème particulièrement handicapant, mais irritant,
surtout depuis que je cherche, sans succès, l'origine de cette anomalie

Merci de me mettre sur la voie.

Brno
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Alain Chappuis
Le #22385911
brno a écrit , Le 23. 07. 10 01:35:

Bonjour à tous,

kde 4.3.5 (suse 11.2) détecte parfaitement les périphériques usb,
toutefois, le système me demande systématiquement le mot de passe
administrateur avant de les monter, puis à nouveau avant de les éjecter...

Ce n'est pas un problème particulièrement handicapant, mais irritant,
surtout depuis que je cherche, sans succès, l'origine de cette anomalie...

Merci de me mettre sur la voie.

Brno




Plus d'écho dans le forum suivant:
http://forums.opensuse.org/other-languages/francais-french/

Il faut s'inscrire pour y poster mais ça parle que de OpenSUSE et en
français!


AC
--
Alain Chappuis (Remove: nospam to answer me in my address!)
(Enlevez: nospam de mon adresse pour me répondre!)
Lucas Levrel
Le #22387701
Le 23 juillet 2010, brno a écrit :

kde 4.3.5 (suse 11.2) détecte parfaitement les périphériques usb,
toutefois, le système me demande systématiquement le mot de passe
administrateur avant de les monter, puis à nouveau avant de les éjecter...



Si tu te débrouilles en anglais tu peux demander sur les forums
d'opensuse, ils sont bien réactifs, et comme ce genre de problème est sans
doute dû aux détails de config de KDE/HAL/etc. choisis par la distro, tu
auras sûrement une réponse là-bas.

Ce n'est pas un problème particulièrement handicapant, mais irritant,
surtout depuis que je cherche, sans succès, l'origine de cette anomalie...

Merci de me mettre sur la voie.



Je ne connais pas KDE, mais as-tu cherché dans le centre de contrôle (ou
quel que soit son nom) les options de montage des « medias amovibles » ?

Sinon, que dit lshal une fois le périph branché (mais non monté) ?

--
LL
brno
Le #22389311
Alain Chappuis wrote:


Plus d'écho dans le forum suivant:
http://forums.opensuse.org/other-languages/francais-french/

Il faut s'inscrire pour y poster mais ça parle que de OpenSUSE et en
français!


AC



Ça semble pas mal... Merci.
brno
Le #22434261
Désolé de ne me manifester que maintenant, j'ai manqué de temps.
Je suis confus aussi de n'avoir pas mieux cherché dans la configuration de
kde, la solution était là. Bien cachée, mais accessible.
Pour ma décharge,les réglages de kde sont plutôt alambiqués.

merci et à+
Publicité
Poster une réponse
Anonyme