Kerio-Sunbelt Personnal Firewall

Le
Le brestois
Bonjour,

Je cherche à transférer les règles de KPF 4.1.3 vers SPF 4.5.916, mais
l'import est impossible, quelqu'un a-t'il réussi? Si oui, comment?
Merci pour votre aide




--
Alain
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Lionel R
Le #16705551
Le 02 Sep 2008 05:51:28 GMT, Le brestois
Bonjour,

Je cherche à transférer les règles de KPF 4.1.3 vers SPF 4.5.916, mais
l'import est impossible, quelqu'un a-t'il réussi? Si oui, comment?
Merci pour votre aide



Cela n'a refonctioné de mon côté qu'à partir de la version 4.6.1839,
il y a maintenant la 4.6.1845 mais je dois avouer qu'il est devenu
moins stable depuis les 4.6. Des blocages (web par exemple)
interviennnent au bout de 24h environ, m'obligeant à arrêter puis à
relancer le service lui-même, la désactivation provisoire ne corrigeant
pas le problème (XP sp3)
Si quelqu'un a des idées par ailleurs ;-)

Lionel
Le brestois
Le #16707621
"Lionel R" a écrit dans le message de news:

Bonjour,

Cela n'a refonctioné de mon côté qu'à partir de la version 4.6.1839,
il y a maintenant la 4.6.1845



Merci pour l'info, je vais récupérer la dernière version.

mais je dois avouer qu'il est devenu moins stable depuis les 4.6.
Des blocages (web par exemple) interviennnent au bout de 24h
environ, m'obligeant à arrêter puis à relancer le service lui-même,
la désactivation provisoire ne corrigeant pas le problème (XP sp3)
Si quelqu'un a des idées par ailleurs ;-)



Avec la version que je possède de Kerio (4.1.3) et le SP3, j'ai eu également
beaucoup de problèmes avec les pages web, j'ai viré le SP3 et plus
problèmes, à mon avis ça vient du SP3, conclusion hâtive peut-être, mais
c'est mon constat.
J'ai récupéré séparément les m.à.j. qui m'intéressait et pour l'instant
c'est bon.



--
Alain
Paul Gaborit
Le #16708781
À (at) 03 Sep 2008 13:38:49 GMT,
Le brestois
Avec la version que je possède de Kerio (4.1.3) et le SP3, j'ai eu également
beaucoup de problèmes avec les pages web, j'ai viré le SP3 et plus
problèmes, à mon avis ça vient du SP3, conclusion hâtive peut-être, mais
c'est mon constat.



Si vous avez des problèmes avec certaines pages web, c'est que vous
utilisez la version payante de Kerio (ou la version gratuite depuis
moins d'un mois).

Mon conseil : configurez kerio pour qu'il ne fasse que ce pourquoi il
a éte conçu, c'est à dire "firewall" (ce que fait la version
gratuite). Et là, il fonctionne parfaitement même avec SP3.

Ensuite pour tout le reste (filtrage des popups, des pubs... que
sais-je encore...), il existe, par exemple, des outils spécifiques à
chaque navigateur qui font le boulot de manière beaucoup plus
efficace.

--
Paul Gaborit -
Le brestois
Le #16710021
"Paul Gaborit" a écrit dans le message de news:
À (at) 03 Sep 2008 13:38:49 GMT,
Si vous avez des problèmes avec certaines pages web, c'est que vous
utilisez la version payante de Kerio (ou la version gratuite depuis
moins d'un mois).

Mon conseil : configurez kerio pour qu'il ne fasse que ce pourquoi il
a éte conçu, c'est à dire "firewall" (ce que fait la version
gratuite). Et là, il fonctionne parfaitement même avec SP3.



Mon système fonctionne très bien sans le SP3 et le filtrage Web activé
(Popup, pub et contenus (activeX, VBscript et Javascript)), je ne vois pas
pourquoi je devrais modifier mes réglages pour installer le SP3, j'ai
récupéré et installé les m.à.j. de sécurité et autres qui m'intéressaient,
et ça fonctionne parfaitement sans modifier quoi que ce soit.
Merci quand même pour la réponse.




--
Alain
Fabien LE LEZ
Le #16710561
On 03 Sep 2008 17:10:36 GMT, Le brestois
et le filtrage Web activé
(Popup, pub et contenus (activeX, VBscript et Javascript)), je ne vois pas
pourquoi je devrais modifier mes réglages



Utiliser un firewall pour des trucs qui n'ont rigoureusement aucun
rapport avec la notion de firewall, c'est un peu comme utiliser le
moteur de ta voiture pour cuire des oeufs : ça peut fonctionner, mais
une gazinière c'est quand même plus pratique.
Le brestois
Le #16711061
"Fabien LE LEZ" a écrit dans le message de news:

Utiliser un firewall pour des trucs qui n'ont rigoureusement aucun
rapport avec la notion de firewall, c'est un peu comme utiliser le
moteur de ta voiture pour cuire des oeufs : ça peut fonctionner, mais
une gazinière c'est quand même plus pratique.



Il fait très bien son boulot de firewall, et si le module filtrage Web fait
lui aussi très bien le sien, je ne vois pas pourquoi j'irais chercher un
autre programme.
Ta comparaison avec une voiture n'est pas vraiment pertinente, puisque le
module filtrage Web fait très bien le boulot pour lequel il est prévu.



--
Alain
Le brestois
Le #16711881
"Lionel R" a écrit dans le message de news:
Le 02 Sep 2008 05:51:28 GMT, Le brestois écrivait:

Bonjour,

Je cherche à transférer les règles de KPF 4.1.3 vers SPF 4.5.916, mais
l'import est impossible, quelqu'un a-t'il réussi? Si oui, comment?
Merci pour votre aide



Cela n'a refonctioné de mon côté qu'à partir de la version 4.6.1839,
il y a maintenant la 4.6.1845



Bon, retour à la case 0, j'ai essayé avec la version 4.6.1845, toujours
impossible d'importer les règles à partir de KPF 4.1.3.



--
Alain
Paul Gaborit
Le #16712101
À (at) 03 Sep 2008 20:07:44 GMT,
Le brestois
Il fait très bien son boulot de firewall, et si le module filtrage Web fait
lui aussi très bien le sien, je ne vois pas pourquoi j'irais chercher un
autre programme.
Ta comparaison avec une voiture n'est pas vraiment pertinente, puisque le
module filtrage Web fait très bien le boulot pour lequel il est prévu.



Sauf avec SP3... ;-)

--
Paul Gaborit -
gerbier
Le #16713191
Le brestois wrote:
"Lionel R" a écrit dans le message de news:
Le 02 Sep 2008 05:51:28 GMT, Le brestois écrivait:

Bonjour,

Je cherche à transférer les règles de KPF 4.1.3 vers SPF 4.5.916, mais
l'import est impossible, quelqu'un a-t'il réussi? Si oui, comment?
Merci pour votre aide


Cela n'a refonctioné de mon côté qu'à partir de la version 4.6.1839,
il y a maintenant la 4.6.1845



Bon, retour à la case 0, j'ai essayé avec la version 4.6.1845, toujours
impossible d'importer les règles à partir de KPF 4.1.3.



dans les forum de sunbelt, je suis tombé il y a quelques temps sur
l'explication : ils ont eu des problemes avec les localisations (pour
simplifier : mauvaise gestion des accents), ce qui expliquait un
fonctionnement nominal pour les anglo-saxons, et pas pour nous français.

les nouvelles versions (4.6.x) fonctionnent avec un fichier de config
xml quasi identique aux precedents, a l'exception de l'ajout d'un
checksum : je ne suis pas arrivé à importer une config 4.3
Lionel R
Le #16717421
Le 03 Sep 2008 22:06:15 GMT, Le brestois
"Lionel R" a écrit dans le message de news:
Le 02 Sep 2008 05:51:28 GMT, Le brestois écrivait:

Bonjour,

Je cherche à transférer les règles de KPF 4.1.3 vers SPF 4.5.916, mais
l'import est impossible, quelqu'un a-t'il réussi? Si oui, comment?
Merci pour votre aide



Cela n'a refonctioné de mon côté qu'à partir de la version 4.6.1839,
il y a maintenant la 4.6.1845



Bon, retour à la case 0, j'ai essayé avec la version 4.6.1845, toujours
impossible d'importer les règles à partir de KPF 4.1.3.



Ah désolé, peut-être que mes règles n'étaient pas aussi anciennes.
Quant au SP3 je ferai peut-être l'essai de le retirer puisque de toute
manière ça ne peut venir du filtrage web, celui-ci étant désactivé.
Merci.

Lionel
Publicité
Poster une réponse
Anonyme