Kernel panic sur testing

Le
Goldy
Bonjour,

Suite à une mise à jour hier soir, j'ai eu quelques kernel panic de
façon relativement aléatoire sur l'installation de testing sur mon macbook.

C'est la première fois que je suis confronté à des kernel panic et je ne
sais pas trop comment interpréter ces choses là.

J'ai fais une photo (désolé pour la qualité qui n'est pas fameuse, mais
c'est lisible) http://furry.goldenfish.info/kernel_panic.jpeg

J'ai essayé de changer de noyaux (en repassant à la version 3.0), mais
le problème s'est produit une nouvelle fois (la photo correspond à cette
version du noyaux). Pour l'instant je touche du bois, mais je pense que
ça va se produire à nouveau.

Je ne sais pas trop comment faire un rapport de bug pour ce problème, si
quelqu'un pouvait m'aider pour ça, ça serait l'idéal.

Merci d'avance

Christophe

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/4EF885EF.4050208@goldenfish.info
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Yves F. Barbier
Le #24106011
On Mon, 26 Dec 2011 15:34:23 +0100
Goldy
C'est la première fois que je suis confronté à des kernel panic et je ne
sais pas trop comment interpréter ces choses là.



Il faut en faire une mauvaise interprétation.

J'ai essayé de changer de noyaux (en repassant à la version 3.0 ), mais
le problème s'est produit une nouvelle fois (la photo correspond à   cette
version du noyaux).



Les kworkers sont des placeholders pour les threads du kernel,soit
la majorité de ses traitements (c'est pour cette raison qu'un KP
provoque un trace, sinon on ne saurait pas où donner de la tête).
Apparemment quelque chose ayant trait au WiFi (IEEE802.11) a fait
capoter le thread.

Il faut que tu vérifies:
* s'il faut un firmware pour ta Cte,
* s'il est chargé,
* s'il est à jour,
* quel est le driver chargé, et s'il ne peut pas y avoir un conflit
entre 2 drivers différents,
* quels sont les switches du driver nécessaires au chipset de ta
Cte, en commençant par 'gader s'il n'y en a pas un pour le
debugging histoire d'avoir des traces dans les logs,
* que ton macbook n'a pas ses règles.

Pour l'instant je touche du bois, mais je pense que
ça va se produire à nouveau.



Le don de double-vue, c'est courant... surtout le lendemain de noël.

Je ne sais pas trop comment faire un rapport de bug pour ce problème , si
quelqu'un pouvait m'aider pour ça, ça serait l'idéal.



Avant de considérer que c'est un bug il faut vérifier que tout est
fait dans les règles.

--
Lavish spending can be disastrous. Don't buy any lavishes for a
while.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme