kernel qui ne boote plus (2.6.24 et 2.6.26)

Le
tyranorl
Salut,

J'ai un PC monté en rack avec une Debian (Squeeze) et 3 noyaux dessus :
- 1 2.6.24 générique
- 1 2.6.26 générique
- 1 2.6.26-8-rt16 (realtime)

J'ai déplacé le PC d'un lieu à un autre (c'est un PC pour la scène, donc il va
être amené à le faire souvent). Je l'ai éteint il y a 3 jours.
Je le redémarre aujourd'hui, et là, il boote, lance grub, je choisi un noyau, et
j'ai :

OK, booting the kernel
Not using MMC Config
et puis plus rien.

Avec le 2.6.24, j'obtiens en plus la ligne
Loading the kernel please wait

La ligne d'invocation du noyau semble OK (/dev/sda1, ro quiet, etc.). Je n'ai, a
priori, touché à rien (en tout cas de manière volontaire, mais bon), j'ai
débranché tous les périphériques pour être sûr (car il y a un slot usb qui est
systématiquement pris pour un mass storage, même si c'est une souris, voire pire
s'il n'y a qu'un câble à vide - je trouve ça bizarre depuis le début, quand
même).

Je n'ai pas de lecteur CD dessus (pas envie de le casser avec les voyages), je
l'ai retiré après l'install il y a plus d'un mois.


J'ai des soupçons sur la carte mère depuis le départ, le bios est foireux, et
j'ai eu des reboots dont je voyais pas bien l'origine. Cela dit, là, je vois mal
ça en jeu. On dirait qu'il ne trouve pas les noyaux après grub, donc qu'il ne
trouve pas /. Mais comme il trouve grub (qui est sur le mbr), j'ai du mal à
saisir.

Une idée d'un truc à suivre ?

Merci d'avance.
Aurélien

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
tyranorl
Le #19108431
Quoting :


Salut,

J'ai un PC monté en rack avec une Debian (Squeeze) et 3 noyaux dessus :
- 1 2.6.24 générique
- 1 2.6.26 générique
- 1 2.6.26-8-rt16 (realtime)

J'ai déplacé le PC d'un lieu à un autre (c'est un PC pour la scène, donc il
va
être amené à le faire souvent). Je l'ai éteint il y a 3 jours.
Je le redémarre aujourd'hui, et là, il boote, lance grub, je choisi un noyau,
et
j'ai :

OK, booting the kernel
Not using MMC Config
et puis plus rien.

Avec le 2.6.24, j'obtiens en plus la ligne
Loading the kernel please wait

La ligne d'invocation du noyau semble OK (/dev/sda1, ro quiet, etc.). Je
n'ai, a
priori, touché à rien (en tout cas de manière volontaire, mais bon...), j'ai
débranché tous les périphériques pour être sûr (car il y a un slot usb qui
est
systématiquement pris pour un mass storage, même si c'est une souris, voire
pire
s'il n'y a qu'un câble à vide - je trouve ça bizarre depuis le début, quand
même).

Je n'ai pas de lecteur CD dessus (pas envie de le casser avec les voyages),
je
l'ai retiré après l'install il y a plus d'un mois.


J'ai des soupçons sur la carte mère depuis le départ, le bios est foireux, et
j'ai eu des reboots dont je voyais pas bien l'origine. Cela dit, là, je vois
mal
ça en jeu. On dirait qu'il ne trouve pas les noyaux après grub, donc qu'il ne
trouve pas /. Mais comme il trouve grub (qui est sur le mbr), j'ai du mal à
saisir.

Une idée d'un truc à suivre ?

Merci d'avance.
Aurélien




OK, problème résolu. D'une manière ou d'une autre (mais en tout cas sans rentrer
dans le BISO, ou alors j'ai la mémoire à la ramasse), j'avais enlevé le support
d'APIC dans le BIOS.
Désolé du dérangement.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme