KN9+X1650pro : problemes connus ?

Le
Ozzy
Bonsoir

J'ai des problemes de saccades avec certains jeux
Ma config précedente était formée d'une asrock 939dual-sata2, amd 64
3200+, 2 go DDR PC 3200 (corsair + "ldlc"), Sapphire X1650pro 512Mo, le
tout avec XP pro (légal).
Tout tournait san aucun soucis, meme si le confort pour le rendering
etait loin d'être là !
J'ai fait évoluer tout cela avec une cm abit KN9, amd x2 4800 EE (am2)
et 2Go DDR2 667MHz.
Et depuis cette amélioration, je constate que les jeux comme, Rome Total
War, Guild-Wars et le SdAO ont des problemes de saccades que je n'arrive
pas à régler.
J'ai bien sûr changé les pilotes de cg, repassé à de plus anciens,
reinstallé les jeux, flashé le bios, reinstallé DX9c, etc, etc.
Alors mes questions sont les suivantes :
- existe t-il un probleme connu d'incompatibilité entre ma cm (chipset
nvidia) et ma cg ATI ? Ou avec la DDR2 ? Ou bien..?
- pour éviter d'avoir à tout réinstaller, j'ai fait une
installation>reparation d'XP : dois-je me résoudre à tout reprendre à 0 ?
- Le probleme ne se posant que pour la "3D", quelle peut en être la cause ?

Merci d'avance pour vos avis éclairés.

--
Cordialement

=: /! Attention à l'adresse email /! :==
Remplacer '1NV4L1D' par 'pangheia' pour répondre
Replace '1NV4L1D' by 'pangheia' to reply
==:-:=
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Az Sam
Le #1201019
"Ozzy" 4633cfc7$0$24021$
Bonsoir

J'ai des problemes de saccades avec certains jeux...
Ma config précedente était formée d'une asrock 939dual-sata2, amd 64
3200+, 2 go DDR PC 3200 (corsair + "ldlc"), Sapphire X1650pro 512Mo, le
tout avec XP pro (légal).
Tout tournait san aucun soucis, meme si le confort pour le rendering
etait loin d'être là !
J'ai fait évoluer tout cela avec une cm abit KN9, amd x2 4800 EE (am2)
et 2Go DDR2 667MHz.
Et depuis cette amélioration, je constate que les jeux comme, Rome Total
War, Guild-Wars et le SdAO ont des problemes de saccades que je n'arrive
pas à régler.
J'ai bien sûr changé les pilotes de cg, repassé à de plus anciens,
reinstallé les jeux, flashé le bios, reinstallé DX9c, etc, etc.
Alors mes questions sont les suivantes :
- existe t-il un probleme connu d'incompatibilité entre ma cm (chipset
nvidia) et ma cg ATI ? Ou avec la DDR2 ? Ou bien..?
- pour éviter d'avoir à tout réinstaller, j'ai fait une
installation>reparation d'XP : dois-je me résoudre à tout reprendre à 0 ?
- Le probleme ne se posant que pour la "3D", quelle peut en être la cause
?




Les saccadent seraient elles dues a des acces disques ?
qui dit 3D dit aussi charge CPU, bus systeme et acces disques.
Si oui outre les drivers du controleur disque (donc chipset) a
remplacer/reinstaller de 0, la question de la reparation du XP est entiere.
J'ai eu a le faire sur mon vieux systeme, apres la "reparation" j'avais des
grattements effoyables avec le disque et des perfs diminuees.
J'ai garde ca plusieurs moi comme systeme de test ca fonctionnait
correctement pour la gestion de fichiers ou les essais d'applis, mais les
jeux etaient amoindris (notement NWN) et depuis que je l'ai totalement
formate et reinstaller, les grattements ont disparus et les perfs sont
revenues.

Je ne sais pas si c'ets cela, c'ets une piste.
Et avant de te resoudre a tout mettre a plat, tu peux deja essaye de virer
tous les periph de XP pour qu'il les redetecte au boot suivant.


--
Cordialement,
Az Sam.

milsabords
Le #1201018
"Az Sam" news:46379519$0$5099$
Les saccadent seraient elles dues a des acces disques ?
qui dit 3D dit aussi charge CPU, bus systeme et acces disques.
Si oui outre les drivers du controleur disque (donc chipset) a
remplacer/reinstaller de 0, la question de la reparation du XP est
entiere.
J'ai eu a le faire sur mon vieux systeme, apres la "reparation" j'avais
des
grattements effoyables avec le disque et des perfs diminuees.
J'ai garde ca plusieurs moi comme systeme de test ca fonctionnait
correctement pour la gestion de fichiers ou les essais d'applis, mais les
jeux etaient amoindris (notement NWN) et depuis que je l'ai totalement
formate et reinstaller, les grattements ont disparus et les perfs sont
revenues.

Je ne sais pas si c'ets cela, c'ets une piste.
Et avant de te resoudre a tout mettre a plat, tu peux deja essaye de virer
tous les periph de XP pour qu'il les redetecte au boot suivant.


--
Cordialement,
Az Sam.

Ton contrôleur IDE était peut être passé en mode dégradé (PIO) suite à des

erreurs de lecture. Dans ce cas, il faut le désinstaller via le gestionnaire
de périphs et rebooter. Il sera réinstallé en mode DMA.

Az Sam
Le #1201012
"milsabords" 4637ab71$0$10276$


Ton contrôleur IDE était peut être passé en mode dégradé (PIO) suite à des

erreurs de lecture. Dans ce cas, il faut le désinstaller via le
gestionnaire

de périphs et rebooter. Il sera réinstallé en mode DMA.


non ce n'etait pas cela. verifie.

--
Cordialement,
Az Sam.


Ozzy
Le #1174338
merci à vous deux.
finalement, apres avoir cherché la source du probleme en vain, j'ai
acheté un nouveau DD et reisntallé XP.
Il va sans dire que le probleme a dispru ^^

--
Cordialement

====: /! Attention à l'adresse email /! :==== Remplacer '1NV4L1D' par 'pangheia' pour répondre
Replace '1NV4L1D' by 'pangheia' to reply
===========:----------------------:=============
Ozzy
Le #1200699
Le 07/05/2007 15:09, :
merci à vous deux.
finalement, apres avoir cherché la source du probleme en vain, j'ai
acheté un nouveau DD et reisntallé XP.
Il va sans dire que le probleme a dispru ^^

EDITION : meme apres reinstallation, le probleme est revenu.

Et je sais maintenant pourquoi ! :)
J'avais pour egayer mon "bureau", installé windowblinds5 et un theme
plein de transparences, et c'est lui qui causait une perte significative
des performances graphiques... -_-
Au final, j'ai un nouveau DD sata2 qui fonctionne très bien, mais
j'aurais pu me passer de toute cette réinstallation (qui est tjrs en
cours, d'ailleurs).

--
Cordialement

====: /! Attention à l'adresse email /! :==== Remplacer '1NV4L1D' par 'pangheia' pour répondre
Replace '1NV4L1D' by 'pangheia' to reply
===========:----------------------:=============

Ludovic
Le #1200696
Bonjour,

on se rend compte que tous ces utilitaires pour "améliorer Windows"
sont souvent à éviter...

A+
Ludovic.
http://inforadio.free.fr
Ozzy
Le #1200591
Le 14/05/2007 08:59, :
Bonjour,

on se rend compte que tous ces utilitaires pour "améliorer Windows"
je n'appellerai pas ça une "amélioration", tout juste un /accessoire de

décoration/, un peu comme des rideaux aux fenêtres ! ^^
Cela dit, le logiciel en lui meme n'est pas en cause, seul le theme
l'est, car testé avec d'autres, je n'ai pas ce probleme graphique...


--
Cordialement

====: /! Attention à l'adresse email /! :==== Remplacer '1NV4L1D' par 'pangheia' pour répondre
Replace '1NV4L1D' by 'pangheia' to reply
===========:----------------------:=============

Publicité
Poster une réponse
Anonyme