Kompozer(NVU)

Le
Zuthos
--HlL+5n6rz5pIUxbD
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline

Bonjour,

Je voudrais installer Kompozer(nvu)

Mais, je n'en trouve pas trace dans les package.

Ou puis-je le trouver???

si possible installer avec aptitude.

Merci d'avance

--HlL+5n6rz5pIUxbD
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

--BEGIN PGP SIGNATURE--
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkmB578ACgkQIBQYI2ra+uuOOgCcCnKCG6VF22Wcg+m4oXXPO4Jq
bGwAn26yF8/5yIxTs1rAyVTONI/ZdLe3
=o6gl
--END PGP SIGNATURE--

--HlL+5n6rz5pIUxbD--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Samy Mezani
Le #18529681
Zuthos a écrit :
Bonjour,

Je voudrais installer Kompozer(nvu)

Mais, je n'en trouve pas trace dans les package.

Ou puis-je le trouver???

si possible installer avec aptitude.

Merci d'avance



Bonjour,
Sinon il y a aussi iceape avec son module composer, dans les dépots debian
Samy

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Zuthos
Le #18608921
--jRHKVT23PllUwdXP
Content-Type: text/plain; charset=iso-8859-1
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Samy Mezani a écrit :

Zuthos a écrit :
Bonjour,

Je voudrais installer Kompozer(nvu)

Mais, je n'en trouve pas trace dans les package.

Ou puis-je le trouver???

si possible installer avec aptitude.

Merci d'avance



Bonjour,
Sinon il y a aussi iceape avec son module composer, dans les dépots deb ian
Samy



Merci,

Y a t il une possibilité de le localiser???

J'ai essayer de télécharger le module ici:
http://www.seamonkey-project.org/releases/#l10n

mais, lorsque je fait:
# ./seamonkey-installer
./seamonkey-installer-bin: error while loading shared libraries: libgtk-x 11-2.0.so.0: cannot open shared object file: No such file or directory

pourtant:

# locate libgtk-x11-2.0
/usr/lib/libgtk-x11-2.0.so.0
/usr/lib/libgtk-x11-2.0.so.0.1200.11

Donc, je fait:
ln -s /usr/lib/libgtk-x11-2.0.so.0 libgtk-x11-2.0.so.0

mais:

# ./seamonkey-installer --help./seamonkey-installer-bin: error while loadin g shared libraries: libgtk-x11-2.0.so.0: wrong ELF class: ELFCLASS64


j'avoue être a cours d'idée. si quelqu'un en as une.....

Merci d'avance

--jRHKVT23PllUwdXP
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkmNeUMACgkQIBQYI2ra+utMwgCeJJ6v4c4gnr3uPORiBsNGsl7v
x5sAnjdFPF8rF5Qm4l3tr/7zpE6N7OW2
=Zrrv
-----END PGP SIGNATURE-----

--jRHKVT23PllUwdXP--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Sylvain Sauvage
Le #18608971
Zuthos, samedi 7 février 2009, 13:06:27 CET
[…]
# ./seamonkey-installer --help./seamonkey-installer-bin: error
while loading shared libraries: libgtk-x11-2.0.so.0: wrong ELF
class: ELFCLASS64


j'avoue être a cours d'idée. si quelqu'un en as une.....



Tu es en 64 bits et tu essayes d’installer un programme
32 bits, il faut :
— soit installer la version 64 bits du programme ;
— soit installer les bibliothèques 32 bits (ia32-libs-gtk, au
moins).

Bon, je n’ai pas suivi le reste de la discussion, mais
pourquoi ne pas installer le paquet iceape (= seamonkey
démarqué) ?

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Zuthos
Le #18609111
--k+w/mQv8wyuph6w0
Content-Type: text/plain; charset=iso-8859-1
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Sylvain Sauvage a écrit :
|
| Zuthos, samedi 7 février 2009, 13:06:27 CET
| >[...]
| > # ./seamonkey-installer --help./seamonkey-installer-bin: error
| > while loading shared libraries: libgtk-x11-2.0.so.0: wrong ELF
| > class: ELFCLASS64
| >
| >
| > j'avoue être a cours d'idée. si quelqu'un en as une.....
|
| Tu es en 64 bits et tu essayes d'installer un programme
| 32 bits, il faut :
| -- soit installer la version 64 bits du programme ;
| -- soit installer les bibliothèques 32 bits (ia32-libs-gtk, au
| moins).
|
| Bon, je n'ai pas suivi le reste de la discussion, mais
| pourquoi ne pas installer le paquet iceape (= seamonkey
| démarqué) ?
|

Oui, j'en suis la.

Il est installé, mais pas en français

--k+w/mQv8wyuph6w0
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkmNgeUACgkQIBQYI2ra+usa/ACfaVQTSkvBOZiXjnMNCZMMenDz
8+0AoJN0jXi672hgXdv2o69ce/4XbFuh
Ltx
-----END PGP SIGNATURE-----

--k+w/mQv8wyuph6w0--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Sylvain Sauvage
Le #18609101
Zuthos, samedi 7 février 2009, 13:43:17 CET
[…]
| Bon, je n'ai pas suivi le reste de la discussion, mais
| pourquoi ne pas installer le paquet iceape (= seamonkey
| démarqué) ?

Oui, j'en suis la.

Il est installé, mais pas en français



aptitude install iceape-l10n-fr ?

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Zuthos
Le #18609291
--pf9I7BMVVzbSWLtt
Content-Type: text/plain; charset=iso-8859-1
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Sylvain Sauvage a écrit :
|
| Zuthos, samedi 7 février 2009, 13:43:17 CET
| >[...]
| > | Bon, je n'ai pas suivi le reste de la discussion, mais
| > | pourquoi ne pas installer le paquet iceape (= seamonkey
| > | démarqué) ?
| >
| > Oui, j'en suis la.
| >
| > Il est installé, mais pas en français
|
| aptitude install iceape-l10n-fr ?
|

Je ne l'ai pas en AMD chez moi ce package

Mais, je vais chercher

--pf9I7BMVVzbSWLtt
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkmNiV8ACgkQIBQYI2ra+ustpACeNff3XE3d9EenzmckxtkQhxkA
uAoAoIqdSX8N0gbBDDmkjpisIybS2IRX
=wvD/
-----END PGP SIGNATURE-----

--pf9I7BMVVzbSWLtt--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Sylvain Sauvage
Le #18609431
Zuthos, samedi 7 février 2009, 14:15:11 CET
[…]
| aptitude install iceape-l10n-fr ?

Je ne l'ai pas en AMD chez moi ce package

Mais, je vais chercher



Il est dans Sid, mais pas dans Lenny. Tous les paquets
iceape-l10n sont dans Sid. Ils n’ont pas encore été desce ndus
dans Lenny. Puisque c’est la même version, tu ne devrais pas
avoir trop de soucis pour l’installer.

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Zuthos
Le #18609581
--NzB8fVQJ5HfG6fxh
Content-Type: text/plain; charset=iso-8859-1
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Sylvain Sauvage a écrit :
|
| Zuthos, samedi 7 février 2009, 14:15:11 CET
| >[...]
| > | aptitude install iceape-l10n-fr ?
| >
| > Je ne l'ai pas en AMD chez moi ce package
| >
| > Mais, je vais chercher
|
| Il est dans Sid, mais pas dans Lenny. Tous les paquets
| iceape-l10n sont dans Sid. Ils n'ont pas encore été descendus
| dans Lenny. Puisque c'est la même version, tu ne devrais pas
| avoir trop de soucis pour l'installer.
|

Effectivement, j'en finis l'installation.

Bon, reste plus qu'a voir ce que cela donne.

Faut dire que ce n'est même pas pour moi, mais pour ma femme :-)

Moi, je préfére vi :-)

--NzB8fVQJ5HfG6fxh
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkmNktsACgkQIBQYI2ra+usijACeId0jn52vwfKz7CZXI9Z0M0kh
bPAAn1yKKzrKkKvEq+2wr0d9RatkN5ao
=/qGQ
-----END PGP SIGNATURE-----

--NzB8fVQJ5HfG6fxh--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme