krandtray / xorg.conf

Le
jip
bonjour,

Je tente d'obtenir le maximum de ma carte graphique Nvidia MX400 et de mon
écran (Flatron L1915S) avec ma kubuntu Dapper.
J'ai essayé (sans succès) de passer en 1280x1024 via la config
de /etc/X11/xorg.conf, mais à chaque redémarrage je 'plafonne' à 1024x768.
Pourtant xorg.conf a l'air correct.

Ce qui est curieux, c'est que je viens de lancer krandtray et il me propose
bien de passer en 1280x1024 ! et l'affichage est parfait avec cette
méthode. Je pense que je peux en déduire que les drivers sont bien
installés.

Par contre au prochain redémarrage du pc, la définition n'est pas conservée
et repasse en 1024x768.
Comment 'forcer' le système à conserver le 1280x1024 ?

merci,

jip
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
none
Le #1906948
Bonjour,

Je tente d'obtenir le maximum de ma carte graphique Nvidia MX400 et de mon
écran (Flatron L1915S) avec ma kubuntu Dapper.
Comment 'forcer' le système à conserver le 1280x1024 ?


As-tu essayé sudo "dpkg-reconfigure xserver-xorg" ?

jp willm
http://pagesperso-orange.fr/willms/

jip
Le #1906947
none wrote:

Bonjour,

Je tente d'obtenir le maximum de ma carte graphique Nvidia MX400 et de
mon écran (Flatron L1915S) avec ma kubuntu Dapper.
Comment 'forcer' le système à conserver le 1280x1024 ?


As-tu essayé sudo "dpkg-reconfigure xserver-xorg" ?

jp willm
http://pagesperso-orange.fr/willms/


sudo dpkg-reconfigure xserver-xorg
oui; j'ai tenté; mais sans succès: l'affichage au boot
est en 1024x768 mais (heureusement) avec krandtray
j'arrive à passer au maximum, c'est à dire 1280x1024.
Seul 'hic': je dois le faire à chaque boot (ce qui n'est
pas franchement gênant; seulement ne pas comprendre est
agaçant ;-)
Par contre tenter cette méthode pourra peut être régler les problèmes
d'autres utilisateurs.

merci,

jip


jp willm
Le #1906931
Bonjour,

sudo dpkg-reconfigure xserver-xorg
oui; j'ai tenté; mais sans succès: l'affichage au boot
est en 1024x768


C'est bizarre...
Et pendant le sudo dpkg-reconfigure xserver-xorg tu as coché l'option
pour inscrire la fréquence de l'écran dans le /etc/X11/xorg.conf ?

Du genre :

Section "Monitor"
Identifier "HF173BM"
Option "DPMS"
HorizSync 30-65
VertRefresh 50-75

Si oui, il y a une interférence que je ne connais pas :o(

--
jp willm
http://perso.orange.fr/willms/index.html

Publicité
Poster une réponse
Anonyme