Kubuntu 64 bits et Marvel Yukon 88E8056

Le
Cajoigooo
Bonjour,

J'ai installé une distribution Kubuntu 64 bits sur une clé USB en mode
persistent, ce qui fonctionne très bien

Seul problème, ma carte réseau n'est pas reconnue, et il semble qu'il
s'agisse d'un problème souvent signalé, mais je ne trouve pas de
solution

La carte mère est une ASUS P5E, la carte réseau une Marvel Yukon
88E8056 PCI-E

Par contre, avec une Ubuntu 32 bits installé selon le même principe,
cela fonctionne très bien

Amitiés,

CJ
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Doug713705
Le #19651001
Le Sat, 27 Jun 2009 11:10:48 +0200, Cajoigooo a gâché de la bande
passante
pour nous écrire :

Le Sat, 27 Jun 2009 11:10:48 +0200, Cajoigooo a gâché de la bande
passante
pour nous écrire :

J'ai installé une distribution Kubuntu 64 bits sur une clé USB en mode
persistent, ce qui fonctionne très bien



Quelle version de noyau utilises-tu ?

--
@+
Doug - Linux user #307925 - Slamd64 roulaize ;-)
[ Plus ou moins avec une chance de peut-être ]
Olivier Miakinen
Le #19652221
Le 27/06/2009 19:36, Doug713705

Le Sat, 27 Jun 2009 11:10:48 +0200, Cajoigooo a gâché de la bande
passante
pour nous écrire :

Le Sat, 27 Jun 2009 11:10:48 +0200, Cajoigooo a gâché de la bande
passante
pour nous écrire :




... a gâché huit lignes pour sa seule phrase d'introduction. :-D

--
Olivier Miakinen
Cajoigooo
Le #19652431
Doug713705 a émis l'idée suivante :
Le Sat, 27 Jun 2009 11:10:48 +0200, Cajoigooo a gâché de la bande
passante
pour nous écrire :

Le Sat, 27 Jun 2009 11:10:48 +0200, Cajoigooo a gâché de la bande
passante
pour nous écrire :

J'ai installé une distribution Kubuntu 64 bits sur une clé USB en mode
persistent, ce qui fonctionne très bien



Quelle version de noyau utilises-tu ?



Voilà

# uname -a
Linux ubuntu 2.6.28-11-generic #42-Ubuntu SMP Fri Apr 17 01:58:03 UTC
2009 x86_64 GNU/Linux
Doug713705
Le #19654431
Le Sun, 28 Jun 2009 02:22:53 +0200, Cajoigooo a gâché de la bande
passante pour nous écrire :

J'ai installé une distribution Kubuntu 64 bits sur une clé USB en






mode
persistent, ce qui fonctionne très bien



Quelle version de noyau utilises-tu ?



Voilà

# uname -a
Linux ubuntu 2.6.28-11-generic #42-Ubuntu SMP Fri Apr 17 01:58:03 UTC
2009 x86_64 GNU/Linux




Un petit lspci ne serait pas de refus non plus.

--
@+
Doug - Linux user #307925 - Slamd64 roulaize ;-)
[ Plus ou moins avec une chance de peut-être ]
Doug713705
Le #19654421
Le Sun, 28 Jun 2009 00:43:12 +0200, Olivier Miakinen a gâché de la bande
passante pour nous écrire :

Le Sat, 27 Jun 2009 11:10:48 +0200, Cajoigooo a gâché de la bande
passante
pour nous écrire :




... a gâché huit lignes pour sa seule phrase d'introduction. :-D



Pour le coup, je crois que je viens de comprendre l'origine de ce bug de
pan :
Ma phrase d'introduction est répétée lorsque je répond à un message dont
les en-têtes contiennent "format=flowed".

A confirmer tout de même.

--
@+
Doug - Linux user #307925 - Slamd64 roulaize ;-)
[ Plus ou moins avec une chance de peut-être ]
Doug713705
Le #19654741
Le Sun, 28 Jun 2009 13:19:33 +0200, Doug713705 a gâché de la bande
passante pour nous écrire :

[Avec pan 0.133 house of butterflies]
Ma phrase d'introduction est répétée lorsque je répond à un message
dont les en-têtes contiennent "format=flowed".

A confirmer tout de même.



Pas de bol, ce n'est pas ça mais ça semble lié au format du message
auquel je répond.

XPOST+FU2

--
@+
Doug - Linux user #307925 - Slamd64 roulaize ;-)
[ Plus ou moins avec une chance de peut-être ]
Cajoigooo
Le #19654971
Doug713705 a écrit :
Le Sun, 28 Jun 2009 02:22:53 +0200, Cajoigooo a gâché de la bande
passante pour nous écrire :

J'ai installé une distribution Kubuntu 64 bits sur une clé USB en mode
persistent, ce qui fonctionne très bien



Quelle version de noyau utilises-tu ?



Voilà

# uname -a
Linux ubuntu 2.6.28-11-generic #42-Ubuntu SMP Fri Apr 17 01:58:03 UTC
2009 x86_64 GNU/Linux




Un petit lspci ne serait pas de refus non plus.



Hello,

Ca j'ai fit aussi, et il me voit bien ma carte correctement
Doug713705
Le #19655081
Le Sun, 28 Jun 2009 15:15:51 +0200, Cajoigooo a gâché de la bande
passante
pour nous écrire :

Le Sun, 28 Jun 2009 15:15:51 +0200, Cajoigooo a gâché de la bande
passante
pour nous écrire :

Doug713705 a écrit :
Le Sun, 28 Jun 2009 02:22:53 +0200, Cajoigooo a gâché de la bande
passante pour nous écrire :

J'ai installé une distribution Kubuntu 64 bits sur une clé USB en
mode persistent, ce qui fonctionne très bien



Quelle version de noyau utilises-tu ?



Voilà

# uname -a
Linux ubuntu 2.6.28-11-generic #42-Ubuntu SMP Fri Apr 17 01:58:03 UTC
2009 x86_64 GNU/Linux




Un petit lspci ne serait pas de refus non plus.



Hello,

Ca j'ai fit aussi, et il me voit bien ma carte correctement



Ce qui m'intéresse, c'est la sortie de la commande, notamment l'ID.



--
@+
Doug - Linux user #307925 - Slamd64 roulaize ;-)
[ Plus ou moins avec une chance de peut-être ]
Cajoigooo
Le #19657021
Doug713705 avait énoncé :
Le Sun, 28 Jun 2009 15:15:51 +0200, Cajoigooo a gâché de la bande
passante
pour nous écrire :

Le Sun, 28 Jun 2009 15:15:51 +0200, Cajoigooo a gâché de la bande
passante
pour nous écrire :

Doug713705 a écrit :
Le Sun, 28 Jun 2009 02:22:53 +0200, Cajoigooo a gâché de la bande
passante pour nous écrire :

J'ai installé une distribution Kubuntu 64 bits sur une clé USB en
mode persistent, ce qui fonctionne très bien



Quelle version de noyau utilises-tu ?



Voilà

# uname -a
Linux ubuntu 2.6.28-11-generic #42-Ubuntu SMP Fri Apr 17 01:58:03 UTC
2009 x86_64 GNU/Linux




Un petit lspci ne serait pas de refus non plus.



Hello,

Ca j'ai fit aussi, et il me voit bien ma carte correctement



Ce qui m'intéresse, c'est la sortie de la commande, notamment l'ID.



02:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8056
PCI-E Gigabit Ethernet Controller (rev 12)
Subsystem: ASUSTeK Computer Inc. Device 81f8
Flags: bus master, fast devsel, latency 0, IRQ 2299
Memory at feafc000 (64-bit, non-prefetchable) [sizeK]
I/O ports at d800 [size%6]
Expansion ROM at feac0000 [disabled] [size8K]
Capabilities: [48] Power Management version 3
Capabilities: [50] Vital Product Data <?>
Capabilities: [5c] Message Signalled Interrupts: Mask- 64bit+
Queue=0/0 Enable+
Capabilities: [e0] Express Legacy Endpoint, MSI 00
Capabilities: [100] Advanced Error Reporting <?>
Kernel driver in use: sky2
Kernel modules: sky2

Voilàààà, j'utilise le module sky2, qui a l'air correcte

@+
Doug713705
Le #19657281
Le Sun, 28 Jun 2009 21:09:16 +0200, Cajoigooo a gâché de la bande
passante pour nous écrire :

02:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8056
PCI-E
Gigabit Ethernet Controller (rev 12)
Subsystem: ASUSTeK Computer Inc. Device 81f8 Flags: bus master,
fast devsel, latency 0, IRQ 2299 Memory at feafc000 (64-bit,
non-prefetchable) [sizeK] I/O ports at d800 [size%6]
Expansion ROM at feac0000 [disabled] [size8K] Capabilities:
[48] Power Management version 3 Capabilities: [50] Vital
Product
Data <?> Capabilities: [5c] Message Signalled Interrupts: Mask-
64bit+
Queue=0/0 Enable+
Capabilities: [e0] Express Legacy Endpoint, MSI 00
Capabilities:
[100] Advanced Error Reporting <?> Kernel driver in use: sky2
Kernel modules: sky2





La carte est donc reconnue, qu'est ce qui ne fonctionne pas ?
Que dit dmesg à propos du chargement du module sky2 ?


--
@+
Doug - Linux user #307925 - Slamd64 roulaize ;-)
[ Plus ou moins avec une chance de peut-être ]
Publicité
Poster une réponse
Anonyme