[Kubuntu 7.04] Erreur d'IP dans "serveur de nom de domaine" en configuration automatique

Le
Simplet né sous X
Rebonjour

un autre soucis que je n'ai jamais reussi a regler mais qui ne
m'empeche pas d'utiliser ma machine.

J'ai 2 PC en reseau derriere un switch connecté a une 9box.
J'ai une machine sous win2000 et une sous kubuntu 7.04

Le probleme est que lorsque knetworkmanager est reglé par defaut en
dhcp, il me retroune dans "serveur de nom de domaine" un IP en mauvais
etat alors que partout ailleur l'IP est en bon état

L'IP tel qu'il doit etre "192.168.1.1" et l'IP tel qu'il est affiché
"19.168.1.1"
C'est pas un probleme d'affichage car ifconfig m'affiche la meme
chose.
Le probleme est le meme quand je branche le PC directement au cul du
routeur sans passer par le switch.

Je precise que ce probleme est sytematique a chaque installation et
quelque soit la distri (kubuntu 6.04, knoppix 4, opensuse 10, mandriva
2007.0) ce qui est problematique lors de certaines installations quand
on ne peut pas modifier manuelement les parametres reseau.
Je precise aussi que ce probleme n'arrive pas sur Win2000, winXP, et
vista. La configuration automatique du reseau me configure ca sans
probleme.

Voila si vous avez une idee du probleme ou des manip a faire pour
regler ca definitivement (j'en doute car a chaque install le probleme
reviendra) ou mettre le doigt où se trouve le probleme afin de faire
remonter l'info.

Merci d'avance de votre aide.
--
Un mot mal formé a tout autant le droit de vivre qu'un autre.
Il ne vous viendrai jamais a l'idee de dire a quelqu'un en public "Il te manque un bras" ou "tu ressemble a elephant man".
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabien LE LEZ
Le #1910968
On Mon, 17 Dec 2007 21:34:27 +0100, Simplet né sous X :

J'ai 2 PC en reseau derriere un switch connecté a une 9box.

Je precise que ce probleme est sytematique a chaque installation et
quelque soit la distri


Donc, le problème vient probablement de la 9box. Soit il y a un bug
quelque part (renseigne-toi auprès d'autres utilisateurs de 9box),
soit elle est mal configurée.

ce qui est problematique lors de certaines installations quand
on ne peut pas modifier manuelement les parametres reseau.


Si tu ne peux pas réparer la 9box, tu peux toujours installer un
serveur DHCP sur l'autre PC (et désactiver celui de la 9box).

Simplet né sous X
Le #1910952
On Tue, 18 Dec 2007 04:17:52 +0100, Fabien LE LEZ

On Mon, 17 Dec 2007 21:34:27 +0100, Simplet né sous X :

J'ai 2 PC en reseau derriere un switch connecté a une 9box.

Je precise que ce probleme est sytematique a chaque installation et
quelque soit la distri


Donc, le problème vient probablement de la 9box. Soit il y a un bug
quelque part (renseigne-toi auprès d'autres utilisateurs de 9box),
soit elle est mal configurée.


Je pense que j'ai plus de chance de trouver quelqu'un ici ayant la
9box que de trouver un utilisateur linux sur un forum sur le site de
neuf. Enfin c'est mon avis.

ce qui est problematique lors de certaines installations quand
on ne peut pas modifier manuelement les parametres reseau.


Si tu ne peux pas réparer la 9box, tu peux toujours installer un
serveur DHCP sur l'autre PC (et désactiver celui de la 9box).


Meme apres reset de la box, le probleme reste. Sans compter les mise a
jour automatique de la 9box par Neuf Telecom.
Et installer un serveur DHCP c'est pas l'ideal (deja que j'ai ce qui
faut avec le routeur integré dans la box)
Et si le 2ieme PC est coupé.....
--
Un mot mal formé a tout autant le droit de vivre qu'un autre.
Il ne vous viendrai jamais a l'idee de dire a quelqu'un en public "Il te manque un bras" ou "tu ressemble a elephant man".


Simplet né sous X
Le #1910949
On Tue, 18 Dec 2007 04:17:52 +0100, Fabien LE LEZ

On Mon, 17 Dec 2007 21:34:27 +0100, Simplet né sous X :

J'ai 2 PC en reseau derriere un switch connecté a une 9box.

Je precise que ce probleme est sytematique a chaque installation et
quelque soit la distri


Donc, le problème vient probablement de la 9box. Soit il y a un bug
quelque part (renseigne-toi auprès d'autres utilisateurs de 9box),
soit elle est mal configurée.


Bug ?
s'il y a bug, windows devrait avoir le meme probleme, non ?

Ce que je ne comprend pas, c'est qu'ailleur dans knetworkmanager, l'IP
est normal. C'est juste la partie DNS qui deconne.

Est ce que c'est le routeur (9box) qui donne l'IP du DNS a
knetworkmanager (independament de l'IP de ma machine) ou bien linux
qui se sert de l'IP passerelle pour en faire un IP DNS et qui a ce
moment là tombe sur un os et me maltraite mon 192 ?

--
Un mot mal formé a tout autant le droit de vivre qu'un autre.
Il ne vous viendrai jamais a l'idee de dire a quelqu'un en public "Il te manque un bras" ou "tu ressemble a elephant man".


Hugolino
Le #1910940
Le Mon, 17 Dec 2007 21:34:27 +0100, Simplet né sous X a écrit:
Rebonjour
Le probleme est que lorsque knetworkmanager est reglé par defaut en
dhcp, il me retroune dans "serveur de nom de domaine" un IP en mauvais
etat alors que partout ailleur l'IP est en bon état
[...]

Voila si vous avez une idee du probleme ou des manip a faire pour
regler ca definitivement


Se passer du DHCP (dont je ne comprends pas vraiment l'intérêt sur un
petit LAN domestique)

Merci d'avance de votre aide.


HTH

--
Il y a deux sortes d'utilisateur: celui qui pleure parce qu'il trouve
les sauvegardes pénibles et celui qui pleure...
Hugo (né il y a 1 377 475 584 secondes)

Philippe.Weill
Le #1909949
Hugolino wrote:

Se passer du DHCP (dont je ne comprends pas vraiment l'intérêt sur un
petit LAN domestique)



tu ne doit pas avoir de portable car c'est quand même nettement plus pratique
que de changer les configurations sans arrêts

Simplet né sous X
Le #1909923
On Mon, 17 Dec 2007 21:34:27 +0100, Simplet né sous X

L'IP tel qu'il doit etre "192.168.1.1" et l'IP tel qu'il est affiché
"19.168.1.1"
C'est pas un probleme d'affichage car ifconfig m'affiche la meme
chose.


C'est bon c'est reglé.
Un reset de la 9box suivi d'un parametrage manuel de tous les IP, DNS,
adresse MAC.... dans la box et ca roule

--
Un mot mal formé a tout autant le droit de vivre qu'un autre.
Il ne vous viendrai jamais a l'idee de dire a quelqu'un en public "Il te manque un bras" ou "tu ressemble a elephant man".

Publicité
Poster une réponse
Anonyme