[kubuntu 7.04] greffon flash 9 impossible a installer sur konqueror

Le
Passé simple de l'imparfait
Bonjour

j'ai un petit soucis pour installer le greffon macromedia flashplayer
9 que beaucoup (trop) de site demande pour afficher leur page.

J'accepte la licence et au bout de 33% j'ai ce message :
"Le fichier ou le dossier
tar:/tmp/kde-user/pluginWX90jb.tar.gz/install_flash_player_9_linux/flashplayer.xpt
n'existe pas."

J'ai reinstallé from scratch plusieurs fois kubuntu (pour faire des
essai et j'ai a chaque fois eu ce probleme.

Avez vous une idee ?
--
La vie, c'est comme une boite de chocolat, on sait jamais sur quoi on va tomber
C'est de la connerie, il suffit de retourner la boite pour voir les differente sorte sur la photo.
Seulement maintenant t'es dans la merde parce que les chocolats sont par terre.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
sansflotusspam
Le #1911034
Passé simple de l'imparfait wrote:

Bonjour

j'ai un petit soucis pour installer le greffon macromedia
flashplayer

9 que beaucoup (trop) de site demande pour afficher leur page.

J'accepte la licence et au bout de 33% j'ai ce message :
"Le fichier ou le dossier

tar:/tmp/kde-user/pluginWX90jb.tar.gz/install_flash_player_9_linux/flashplayer.xpt

n'existe pas."

J'ai reinstallé from scratch plusieurs fois kubuntu (pour faire des
essai et j'ai a chaque fois eu ce probleme.

Avez vous une idee ?


aurais-tu point oublié -xzvf après tar, ou est-ce un lapsus calami ?

d'autre part, j'aurais plutôt d'abord copié pluginWX....tar.gz
dans /usr/local/src, et seulement après dé-taré le machin, en root
bien sûr pour pouvoir écrire dans /usr/.../.../

par ailleurs, il me semble me souvenir qu'il est aussi fourni en
binaire auto installable.

moi-meme
Le #1911033
sansflotusspam wrote:

par ailleurs, il me semble me souvenir qu'il est aussi fourni en
binaire auto installable.
j'ai détaré le fichier et copié libflashplayer.so dans ~/.mozilla/plugins

tout simplement

C'est (pas propre) valable pour un utilisateur.

Passé simple de l'imparfait
Le #1911031
On Fri, 14 Dec 2007 19:57:14 +0100, sansflotusspam

aurais-tu point oublié -xzvf après tar, ou est-ce un lapsus calami ?

d'autre part, j'aurais plutôt d'abord copié pluginWX....tar.gz
dans /usr/local/src, et seulement après dé-taré le machin, en root
bien sûr pour pouvoir écrire dans /usr/.../.../

par ailleurs, il me semble me souvenir qu'il est aussi fourni en
binaire auto installable.


J'ai rien fais du tout.
C'est une fenetre qui s'ouvre dans konqueror.

--
La vie, c'est comme une boite de chocolat, on sait jamais sur quoi on va tomber...
C'est de la connerie, il suffit de retourner la boite pour voir les differente sorte sur la photo.
Seulement maintenant t'es dans la merde parce que les chocolats sont par terre....

Passé simple de l'imparfait
Le #1910997
On Fri, 14 Dec 2007 19:57:14 +0100, sansflotusspam


aurais-tu point oublié -xzvf après tar, ou est-ce un lapsus calami ?

d'autre part, j'aurais plutôt d'abord copié pluginWX....tar.gz
dans /usr/local/src, et seulement après dé-taré le machin, en root
bien sûr pour pouvoir écrire dans /usr/.../.../

par ailleurs, il me semble me souvenir qu'il est aussi fourni en
binaire auto installable.


J'ai installé firefox et ca marche sans probleme
Par contre toujours le probleme sous konqueror.


--
La vie, c'est comme une boite de chocolat, on sait jamais sur quoi on va tomber...
C'est de la connerie, il suffit de retourner la boite pour voir les differente sorte sur la photo.
Seulement maintenant t'es dans la merde parce que les chocolats sont par terre....

Passé simple de l'imparfait
Le #1910996
On Fri, 14 Dec 2007 23:22:47 +0100, Passé simple de l'imparfait

On Fri, 14 Dec 2007 19:57:14 +0100, sansflotusspam

aurais-tu point oublié -xzvf après tar, ou est-ce un lapsus calami ?

d'autre part, j'aurais plutôt d'abord copié pluginWX....tar.gz
dans /usr/local/src, et seulement après dé-taré le machin, en root
bien sûr pour pouvoir écrire dans /usr/.../.../

par ailleurs, il me semble me souvenir qu'il est aussi fourni en
binaire auto installable.


J'ai rien fais du tout.
C'est une fenetre qui s'ouvre dans konqueror.


Et nspluginviewer me plante a chaque fois (message du gestionnaire de
pannes)
--
La vie, c'est comme une boite de chocolat, on sait jamais sur quoi on va tomber...
C'est de la connerie, il suffit de retourner la boite pour voir les differente sorte sur la photo.
Seulement maintenant t'es dans la merde parce que les chocolats sont par terre....


Passé simple de l'imparfait
Le #1910973
On 17 Dec 2007 12:41:53 +0100, wrote:

Passé simple de l'imparfait

J'ai installé firefox et ca marche sans probleme
Par contre toujours le probleme sous konqueror.


Utilises tu la version 9,0,115 ?

C'est la dernière version non libre dispo sur ubuntu 7.10, sinon il doit manquer
des liens (ln -s ) vers l'endroit où le plugin est installé.




Heu...
J'utilise kubuntu 7.04 avec konqueror 3.5.7 et firefox 2.0.0.11

Lorsque je lance konqueror depuis une konsole et que je vais sur le
site youtube (par exemple), j'ai ca :


X Error: BadDevice, invalid or uninitialized input device 167
Major opcode: 144
Minor opcode: 3
Resource id: 0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 167
Major opcode: 144
Minor opcode: 3
Resource id: 0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 167
Major opcode: 144
Minor opcode: 3
Resource id: 0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 167
Major opcode: 144
Minor opcode: 3
Resource id: 0x0
Failed to open device

(process:7951): GLib-GObject-CRITICAL **: gtype.c:2242: initialization
assertion failed, use IA__g_type_init() prior to this function

(process:7951): Gtk-CRITICAL **: gtk_clipboard_get_for_display:
assertion `GDK_I S_DISPLAY (display)' failed
Adobe Flash Player: gtk_clipboard_get(GDK_SELECTION_PRIMARY); failed.
Trying to call
gtk_init(0,0);

--
La vie, c'est comme une boite de chocolat, on sait jamais sur quoi on va tomber...
C'est de la connerie, il suffit de retourner la boite pour voir les differente sorte sur la photo.
Seulement maintenant t'es dans la merde parce que les chocolats sont par terre....


Yamo'
Le #1910930
Salut,
Le Mon, 17 Dec 2007 20:01:24 +0100, Passé simple de l'imparfait a écrit ce
message (
Heu...
J'utilise kubuntu 7.04 avec konqueror 3.5.7 et firefox 2.0.0.11


Cette page doit répondre à ton problème :


Stéphane
--
pour l'info, veuiller clicker-double sur mes pages (bleu)
-+- AV in: Guide du Cabaliste Usenet - Les dossiers secrets -+-

Yamo'
Le #1912611
Salut,

Le Fri, 14 Dec 2007 18:08:07 +0100, Passé simple de l'imparfait a écrit ce
message (
Bonjour

j'ai un petit soucis pour installer le greffon macromedia flashplayer 9
que beaucoup (trop) de site demande pour afficher leur page.



C'est peut-être résolu : <https://bugs.launchpad.net/ubuntu/+source/
flashplugin-nonfree/+bug/173890>, il y a eu une mise à jour aujourd'hui
avec Gutsy mais apparemment pas encore pour Feisty.


Je ne peut pas en dire plus car je n'ai jamais été touché par ce bogue.

Stéphane
--
Les gourous ne sont pas télépathes. Je suis moi même en phase de beta
test de HomoSapiens 2.0Alpha12, mais il y a plein de bugs et on est
obligé de me rebooter assez souvent.
-+- AT in: Guide du Cabaliste Usenet - Bien configurer son gourou -+-

Yamo'
Le #1912609
Salut,
Supersedes

Le Fri, 14 Dec 2007 18:08:07 +0100, Pass simple de l'imparfait a crit ce
message (
Bonjour

j'ai un petit soucis pour installer le greffon macromedia flashplayer 9
que beaucoup (trop) de site demande pour afficher leur page.



C'est peut-être résolu : <https://bugs.launchpad.net/ubuntu/+source/
flashplugin-nonfree/+bug/173890>, il y a eu une mise à jour aujourd'hui
avec Gutsy.


Je ne peut pas en dire plus car je n'ai jamais été touché par ce bogue.





Stéphane
--
Le comité est là pour juger l'injugeable directement sur fufe.
-+- FS in: Guide du Cabaliste Usenet - Bien gérer son K^Q^Comité -+-

Publicité
Poster une réponse
Anonyme