KUWC sous kubuntu 8.10

Le
Robert LEFEVRE
Bonjour,
Sur kubuntu 8.10, j'essaie d'installer KUWC, le visualiseur et
convertisseur de fichiers webshots (.wbc et wbx). J'ai le message
d'erreur suivant et je ne vois pas du tout ce qu'il faut faire. Merci
pour le coup de main et/ou retour d'expérience.
Voici le message d'erreur:
********************************************************************
sudo python ./setup.py install
running install
Unable to find 'msgfmt', needed to build i18n messages.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
YBM
Le #18586281
Robert LEFEVRE a écrit :
Bonjour,
Sur kubuntu 8.10, j'essaie d'installer KUWC, le visualiseur et
convertisseur de fichiers webshots (.wbc et wbx). J'ai le message
d'erreur suivant et je ne vois pas du tout ce qu'il faut faire. Merci
pour le coup de main et/ou retour d'expérience.
Voici le message d'erreur:
********************************************************************
sudo python ./setup.py install
running install
Unable to find 'msgfmt', needed to build i18n messages.



Il te manque le paquet gettext, comme le montre la tentative d'exécuter
la commande :

$ msgfmt
Le programme 'msgfmt' n'est pas installé actuellement. Vous pouvez
l'installer en tapant :
sudo apt-get install gettext
-bash: msgfmt : commande introuvable
Robert LEFEVRE
Le #18591321
YBM a écrit :
Robert LEFEVRE a écrit :
Bonjour,
Sur kubuntu 8.10, j'essaie d'installer KUWC, le visualiseur et
convertisseur de fichiers webshots (.wbc et wbx). J'ai le message
d'erreur suivant et je ne vois pas du tout ce qu'il faut faire. Merci
pour le coup de main et/ou retour d'expérience.
Voici le message d'erreur:
********************************************************************
sudo python ./setup.py install
running install
Unable to find 'msgfmt', needed to build i18n messages.



Il te manque le paquet gettext, comme le montre la tentative d'exécuter
la commande :

$ msgfmt
Le programme 'msgfmt' n'est pas installé actuellement. Vous pouvez
l'installer en tapant :
sudo apt-get install gettext
-bash: msgfmt : commande introuvable


Merci beaucoup pour ton aide, c'est réglé... Mais j'ai un autre
problème, le voici:
**************************
sudo python ./setup.py install
[sudo] password for moah:
running install
running build
running build_messages
/usr/bin/msgfmt -o po/fr.gmo po/fr.po
running checkpyqt
Your Qt version is too old. Version 3.3.0 or higher is required, found
3.3.8b.
**************************
Assez curieux non? J'ai pourtant qt4 et qt4-dev d'installé. Il y a
sûrement une autre lib qui me manque, ou un problème de config...
Je sais pas quoi faire. Merci pour toute aide.
Publicité
Poster une réponse
Anonyme