Label et "bullet"

Le
JKB
Bonjour à tous,

Je suis en train de reprendre un site sous SPIP 2.1.2 et j'ai un
souci avec un formulaire. Le formulaire est disponible à l'adresse :
http://dev1.de-charybde-en-scylla.fr/spip.php?rubrique6

Le site en question est en travaux et je ne m'attache actuellement
qu'à la création des différents squelettes.

Sur cette page, je me retrouve avec un carré devant chacun des
champs et je n'arrive pas à le virer. Il semble lié au <label> (mais
je n'en suis pas sûr). J'ai pourtant écrit dans le CSS tout ce qui
faut pour virer cette chose sans succès :

.contact { background: #d9cfc3; width: 820px; }
.contact fieldset { text-align: right; padding-right: 300px;
padding-left: 20px; background: #d9cfc3; list-style-type: none; }
.contact legend { padding-left: 5px; padding-right: 5px; }
.contact label { float: left; background: #d9cfc3; }
.contact ul li { list-style-type: none; }
.contact p { text-align: center; padding-top: 10px; }

Je suppose qu'il y a une explication rationnelle à ce comportement,
mais je n'arrive pas à la trouver. Une idée ?

Cordialement,

JKB

--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse
=> http://grincheux.de-charybde-en-scylla.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bruno Baguette
Le #22656841
Le 08/10/10 15:07, JKB a écrit :
Je suppose qu'il y a une explication rationnelle à ce comportement,
mais je n'arrive pas à la trouver. Une idée ?



Le "bullet" en question n'en est pas un.

Il s'agit en fait d'une image de fond définie dans ".main-content ul li"

Concrètement :

.contact ul li
{
background-image:none;
}

devrait régler votre problème ! :-)

HTH,

--
Bruno Baguette
JKB
Le #22656971
Le Fri, 08 Oct 2010 15:32:25 +0200,
Bruno Baguette
Le 08/10/10 15:07, JKB a écrit :
Je suppose qu'il y a une explication rationnelle à ce comportement,
mais je n'arrive pas à la trouver. Une idée ?



Le "bullet" en question n'en est pas un.



Groumpf... M'est fait eu...

Il s'agit en fait d'une image de fond définie dans ".main-content ul li"

Concrètement :

.contact ul li
{
background-image:none;
}

devrait régler votre problème ! :-)



Merci pour le tuyau.

Cordialement,

JKB

--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse...
=> http://grincheux.de-charybde-en-scylla.fr
Publicité
Poster une réponse
Anonyme