[labo] négatifs quasi transparents

Le
Franssoa
Bonjour,

Heureux possesseur d'un Lubitel 166B, j'ai voulu tester le développement
au Caffenol.

J'ai utilisé la recette classique (C-H), avec stop 1mn au vinaigre + eau
(je dois encore acheter de acétique) et fixation 5mn à l'Ilford Rapid
Fixer. Ma pellicule est sortie quasi transparente, voir
http://hpics.li/d38c698

J'ai testé mon carbonate et il présente un taux d'humidité de 20%. J'ai
donc tenté une deuxième pellicule, en corrigeant la quantité de
carbonate et en rallongeant le temps à 16mn au lieu de 15 pour un
résultat quasi identique.

Un film quasi transparent est bien un signe que le film n'est pas assez
développé ? Dois-je pousser le temps de développement jusqu'à 30mn pour
tester ?

franssoa
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
l.ggvg2249
Le #26002702
Le dimanche 23 février 2014 12:04:43 UTC+1, Franssoa a écrit :
Bonjour,



Heureux possesseur d'un Lubitel 166B, j'ai voulu tester le développemen t

au Caffenol.



J'ai utilisé la recette classique (C-H), avec stop 1mn au vinaigre + ea u

(je dois encore acheter de acétique) et fixation 5mn à l'Ilford Rapid

Fixer. Ma pellicule est sortie quasi transparente, voir

http://hpics.li/d38c698



J'ai testé mon carbonate et il présente un taux d'humidité de 20%. J'ai

donc tenté une deuxième pellicule, en corrigeant la quantité de

carbonate et en rallongeant le temps à 16mn au lieu de 15... pour un

résultat quasi identique.



Un film quasi transparent est bien un signe que le film n'est pas assez

développé ? Dois-je pousser le temps de développement jusqu'à 30m n pour

tester ?



franssoa



ph9 25 mn minimum et entre 29° et 30° Celsius
Claudio Bonavolta
Le #26003132
Le 23.02.2014 12:04, Franssoa a écrit :
Bonjour,

Heureux possesseur d'un Lubitel 166B, j'ai voulu tester le développement
au Caffenol.

J'ai utilisé la recette classique (C-H), avec stop 1mn au vinaigre + eau
(je dois encore acheter de acétique) et fixation 5mn à l'Ilford Rapid
Fixer. Ma pellicule est sortie quasi transparente, voir
http://hpics.li/d38c698



Le marquage en bord de film est un bon indicateur:
- si sa densité est correcte et que l'image est peu dense -> sous-exposition
- si sa densité est faible, comme c'est le cas ci-dessus ->
sous-développement

J'ai testé mon carbonate et il présente un taux d'humidité de 20%. J'ai
donc tenté une deuxième pellicule, en corrigeant la quantité de
carbonate et en rallongeant le temps à 16mn au lieu de 15... pour un
résultat quasi identique.



Difficile de quantifier ce que le changement au niveau du carbonate a pû
apporter, par contre, vu la densité très faible, passer de 15' à 16',
c'est totalement négligeable.


Un film quasi transparent est bien un signe que le film n'est pas assez
développé ?



Comme dit plus haut, ce pourrait aussi être une simple sous-exposition,
le marquage en bord de film confirme le problème.

Dois-je pousser le temps de développement jusqu'à 30mn pour
tester ?



Si les produits chimiques sont bons, tu peux effectivement commencer par là.

Si tu as le moindre doute sur l'exposition de l'appareil (ça ne devrait
pas être le cas ici), il vaut mieux faire des essais avec un révélateur
et des conditions de développement standard.
Après, tu peux essayer les développements ésotériques ...

franssoa



Claudio Bonavolta
www.bonavolta.ch
Franssoa
Le #26004882
Merci de vos réponse. Je vais faire une tentative à 30mn et voir comment
ça évolue. Je vous tiens au courant.


Le 23. 02. 14 13:12, a écrit :
ph9 25 mn minimum et entre 29° et 30° Celsius



C'est pas un peu chaud ?
l.ggvg2249
Le #26005032
Le lundi 24 février 2014 16:04:52 UTC+1, Franssoa a écrit :
Merci de vos réponse. Je vais faire une tentative à 30mn et voir comm ent

ça évolue. Je vous tiens au courant.





Le 23. 02. 14 13:12, a écrit :

> ph9 25 mn minimum et entre 29° et 30° Celsius



C'est pas un peu chaud ?



21° minimum pour du tetenal (et autres) suivant la pellicule entre 5 min et 17 min (quand le produit est frais/neuf)


Comme Claudio l'a écrit, la marque et les chiffres le long des perforatio ns est l'échelle de pose.
Pour un produit frais, les chiffres rond ( 0 - 6 - 8 ) le centre n'est pas transparent = manque de temps ou révélateur trop léger, dans l'inve rse, si les bords intérieures sont mangés, temps trop long ou révél ateur trop fort.
Ca peut aussi provenir d'une température trop froide ou trop chaude.
Le manque de température est compensée par l'augmentation de temps de p ose, l'inverse est vrais aussi.
Ceci dit parce que dans un < labo > (académie) nous n'avions pas accès à l'eau chaude, elle n'était pas encore inventée. ;-)
franssoa
Le #26005972
Le 24. 02. 14 18:03, a écrit :
Le lundi 24 février 2014 16:04:52 UTC+1, Franssoa a écrit :
Merci de vos réponse. Je vais faire une tentative à 30mn et voir
comment ça évolue. Je vous tiens au courant.





Hier soir, même soupe mais 30mn à ~22°, 3 retournement par minutes
(c'est un peu long à faire, il va falloir étudier la chose).

Le résultat semble assez satisfaisant, mais je n'ai pas encore scanné
les négatifs (il fallait faire dodo...).

franssoa
Franssoa
Le #26006772
Le 25. 02. 14 11:20, franssoa a écrit :

Hier soir, même soupe mais 30mn à ~22°, 3 retournement par minutes
(c'est un peu long à faire, il va falloir étudier la chose).

Le résultat semble assez satisfaisant, mais je n'ai pas encore scanné
les négatifs (il fallait faire dodo...).



Résultat positif :

http://hpics.li/f94af73

franssoa
l.ggvg2249
Le #26007122
Le mardi 25 février 2014 21:53:42 UTC+1, Franssoa a écrit :
Le 25. 02. 14 11:20, franssoa a écrit :



> Hier soir, même soupe mais 30mn à ~22°, 3 retournement par minute s

> (c'est un peu long à faire, il va falloir étudier la chose).

>

> Le résultat semble assez satisfaisant, mais je n'ai pas encore scann é

> les négatifs (il fallait faire dodo...).

>

Résultat positif :



http://hpics.li/f94af73



franssoa



Pas mal, mais une question me reste :

que fait tu du café après développement, tu le bois ou tu le jette ?

;-)
franssoa
Le #26007232
Le 26. 02. 14 09:33, a écrit :
que fait tu du café après développement, tu le bois ou tu le jette ?
;-)



Je le garde pour le commercialiser sous le nom "L'expresso de la Belle-Mère"
l.ggvg2249
Le #26007432
Le mercredi 26 février 2014 11:26:18 UTC+1, franssoa a écrit :
Le 26. 02. 14 09:33, a écrit :

> que fait tu du café après développement, tu le bois ou tu le jett e ?

> ;-)

>

Je le garde pour le commercialiser sous le nom "L'expresso de la Belle-M ère"



du temps des Borgia, on nommais ce genre : le bouillon d'onze heure.

;-)
Publicité
Poster une réponse
Anonyme