lancelant de wdmap en seven

Le
Jacques Trepp
Bonjour,
sur ma machine de dev (seven), je fais fonctionner wdmap de windev 5.5.
pareil sur la machine d'un collaborateur qui est en vista.
Sur un portable seven familial, impossible de lancer le wdmap.
je crée un fichier wdmap.ini qui contient, par exemple :
[USER_USER]
APPLI=D:DevAppliEasywinEasywin.WD5Easywin.wdd
REPFILE=

y a-t-il une autre méthode pour lancer wdmap ?
PS : j'ai essayé le mode de compatibilité en xp sp3, et 98 sans
succeqs.

Je dois aller en clientèle avec ce portable, au plus tôt.

Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Emmanuel Haefelé
Le #21020841
"Jacques Trepp"
Bonjour Jacques,

y a-t-il une autre méthode pour lancer wdmap ?
PS : j'ai essayé le mode de compatibilité en xp sp3, et 98 sans
succeqs.



Quelle version de WDMap utilises-tu, celle fourni avec la version 5.5 de
WinDev ?

As-tu essayé d'utiliser un WdMap proposé dans une version plus récente de
WinDev ?


Amicalement,

Emmanuel Haefelé.
Jacques Trepp
Le #21021141
Emmanuel Haefelé avait énoncé :
"Jacques Trepp"
Bonjour Jacques,

y a-t-il une autre méthode pour lancer wdmap ?
PS : j'ai essayé le mode de compatibilité en xp sp3, et 98 sans
succeqs.



Quelle version de WDMap utilises-tu, celle fourni avec la version 5.5 de
WinDev ?

As-tu essayé d'utiliser un WdMap proposé dans une version plus récente de
WinDev ?


Amicalement,

Emmanuel Haefelé.



Merci Emmanuel. Je n'y avais pas pensé.
Je vais tester avec celui de la WD10
Amicalement
Jacques Trepp
Le #21021671
Jacques Trepp a couché sur son écran :
Emmanuel Haefelé avait énoncé :
"Jacques Trepp"
Bonjour Jacques,

y a-t-il une autre méthode pour lancer wdmap ?
PS : j'ai essayé le mode de compatibilité en xp sp3, et 98 sans
succeqs.



Quelle version de WDMap utilises-tu, celle fourni avec la version 5.5 de
WinDev ?

As-tu essayé d'utiliser un WdMap proposé dans une version plus récente de
WinDev ?


Amicalement,

Emmanuel Haefelé.



Merci Emmanuel. Je n'y avais pas pensé.
Je vais tester avec celui de la WD10
Amicalement



Ben... avec la version 10, ça fonctionne !
A condition de ne pas indiquer immédiatement l'analyse (il refuse car
l'analyse est en 5.5)
L'astuce, c'est d'associer les .FIC à wdsetup, et de faire un
double-clic sur un fichier 5.5, il demande le chemin de l'analyse.
Il suffit de lui indiquer une fois, pour que ce soit mémorisé dans la
combo.
Après, ça roule.
Merci encore !
PS : les 2 seuls fichiers à sélectionner sont :
wdmap.exe
WD100Outil.wdk
Publicité
Poster une réponse
Anonyme