lanct publipostage access s'ouvre "x fois"

Le
URIANE
Bonjour,
J'ai un petit soucis, dans access j'ai un menu de publipostage sous word,
donc mes mailings se font à partir d'une requête sous access qui utilise des
données dans une table afin de les récupérer pour mes lettres, lorsque je
lance mon publipostage à partir d'access, tout va bien, mais j'ai constaté
qu'access s'ouvre autant de fois que je fais de publipostage, alors qu'au
départ il est déjà ouvert. donc je souhaiterais savoir comment faire pour
qu'il ne s'ouvre pas puisque c'est déjà le cas. ?
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pgz
Le #6290001
Bonsoir.

C'est vraiment access et non pas Word qui s'ouvre n fois?
--
pgz
_____________________________




Bonjour,
J'ai un petit soucis, dans access j'ai un menu de publipostage sous word,
donc mes mailings se font à partir d'une requête sous access qui utilise des
données dans une table afin de les récupérer pour mes lettres, lorsque je
lance mon publipostage à partir d'access, tout va bien, mais j'ai constaté
qu'access s'ouvre autant de fois que je fais de publipostage, alors qu'au
départ il est déjà ouvert.... donc je souhaiterais savoir comment faire pour
qu'il ne s'ouvre pas puisque c'est déjà le cas. ?
Merci





URIANE
Le #6288861
Bonjour,
Ben ......Vouiiii il me semble que j'ai bien écris que c'est access qui
s'ouvre autant de fois que je vais lancer mon publipostage..... même si
access est déjà ouvert, il me semble que word ouvre tout de même la base de
donnée ou se trouve la requête, il ne voit pas qu'elle est déjà ouverte.
Merci
Fabien
Le #6288851
Bonjour,
Ben ......Vouiiii il me semble que j'ai bien écris que c'est access qui
s'ouvre autant de fois que je vais lancer mon publipostage..... même si
access est déjà ouvert, il me semble que word ouvre tout de même la base de
donnée ou se trouve la requête, il ne voit pas qu'elle est déjà ouverte.
Merci


Salut,

J'ai déjà eu ce probléme il y a quelques temps.
Il me semble l'avoir résolu en passant par un type de liaison odbc vers
la base access au lieu du lien classique proposé par l'assistant de
publipostage.
Mais, dans ce cas de liaison je crois me souvenir que tu ne 'vois' plus
les tables mais seulement les requetes (ou bien c'est le contraire ;-))
A pluche

Publicité
Poster une réponse
Anonyme