lecteur C: non apparant

Le
Luc Bujold
Bonjour à tous

j'ai un petit problème tout à fait bizarre sur un PC qui roule WIN XP SP2
sur un seul HD qui fait 80Go.

1. au démarrage, je vois un semblant de menu dual boot mais les deux options
sont identiques: Windows XP. Les deux démarent normalement.

Sauf que, lorsque je veux faire une image de sauvegarde avec norton ghost
9.0, je ne vois pas le C:, et même avec l'utilitaire de WinXP, il ne m'est
pas possible de le sélectionner.

De plus, il y a 30 Go de disponibles, (le C: est partionné à 50Go), dans le
gestionnaire, cet espace est viable et tout à fait formatable. Sauf que
après un certain temps après avoir formaté et donné un lecteur logique (D:),
cette unité logique disparait et je me retrouve avec le C: toujours à 50Go
et un espace non-partiionné de 30Go

Quelqu'un a une solution?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo3
Le #1279966
apparemment tu as deux installe de XP

édite le fichier boot.ini et recopie-le ici...

--
Serge CENCI

MVP Microsoft WINDOWS
NB - adresse : enlever ENLEVER
"Luc Bujold" uEqT%
Bonjour à tous...

j'ai un petit problème tout à fait bizarre sur un PC qui roule WIN XP SP2
sur un seul HD qui fait 80Go.

1. au démarrage, je vois un semblant de menu dual boot mais les deux
options sont identiques: Windows XP. Les deux démarent normalement.

Sauf que, lorsque je veux faire une image de sauvegarde avec norton ghost
9.0, je ne vois pas le C:, et même avec l'utilitaire de WinXP, il ne m'est
pas possible de le sélectionner.

De plus, il y a 30 Go de disponibles, (le C: est partionné à 50Go), dans
le gestionnaire, cet espace est viable et tout à fait formatable. Sauf
que après un certain temps après avoir formaté et donné un lecteur logique
(D:), cette unité logique disparait et je me retrouve avec le C: toujours
à 50Go et un espace non-partiionné de 30Go...

Quelqu'un a une solution?




Publicité
Poster une réponse
Anonyme