Lecteur de carte SCSI : comment formater sur un Quadra 700 ?

Le
Bibou
Bonjour à tous,

J'ai déniché un lecteur multicartes SCSI muni d'un adaptateur PCMCIA /
CF et une CF de 2 GO insérée dans cet adaptateur. J'ai branché ce
lecteur sur le connecteur SCSI interne du Quadra 700, à la place du dd
d'origine. Il porte l'ID n° 4.

Ma chaine SCSI est composée comme suit :

Id 0 : rien (Lecteur de carte non reconnu sous cet Id)
Id 1 : rien
Id 2 : dd 9.1 Go
Id 3 : lecteur cd apple 600
Id 4 : lecteur de carte
Id 5 : rien
Id 6 : zip Scsi 100 avec terminateur activé.

Mon problème est le suivant : Il m'est impossible de formater et/ou
partitionner la CF depuis le quadra. J'ai utilisé l'utilitaire apple
universel 7.5.3 patché puis outils disque dur de OS 8 ainsi que
l'utilitaire mount everything + scsi probe et enfin Lido 7.

Par contre, en utilisant un logiciel Atari (Hd driver) via MagiC Mac,
toujours impossible de formater, mais je peux partionner et utiliser
mes partitions sous Atari.

Comment faire de même directement sous Mac Os (7.1 / 7.6.1 et 8.0) ?

Merci à tous pour vos réponses,

Bibou.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
stop.au-SPAM
Le #23793981
Bibou
Comment faire de même directement sous Mac Os (7.1 / 7.6.1 et 8.0) ?



Peut-être essayer des formateurs exotiques ?
Il me semble que LowEndMac ou Gamba en avait une collection.
Il me reste, en vrac :
SilverliningPro
Anubis Utility
Micronet Utility
TechTool
SCSIDirector
et d'autre ciblant LaCie ou des marques de disque. Les 3 premiers
donnent une réponse dans Google ...

Le 475 duquel je poste a une CF card de 4Go en lieu et place du HD, avec
un adaptateur SCSI-IDE. (voir signature)
Je n'ai pas souvenir d'avoir eu des soucis de formatage ...
Un pomme+i me donne (v7.3.5, async) qui est, je crois, une signature de
gestionnaire Apple.

HTH
Bruno.
PS : Je peux tester ton adaptateur dans mon 475 si tu n'en as plus
l'usage ;o)
--
Produit sur Mac LC475
//bes1.free.fr/LC475/
SPV - CRF - Apple 68k
Tintin
Le #23794231
On 26/09/2011 22:54, Bruno E wrote:
Peut-être essayer des formateurs exotiques ?
Il me semble que LowEndMac ou Gamba en avait une collection.
Il me reste, en vrac :
SilverliningPro
Anubis Utility
Micronet Utility
TechTool
SCSIDirector
et d'autre ciblant LaCie ou des marques de disque. Les 3 premiers
donnent une réponse dans Google ...

Le 475 duquel je poste a une CF card de 4Go en lieu et place du HD, avec
un adaptateur SCSI-IDE. (voir signature)
Je n'ai pas souvenir d'avoir eu des soucis de formatage ...
Un pomme+i me donne (v7.3.5, async) qui est, je crois, une signature de
gestionnaire Apple.



Sur Amiga, pour les peripheriques "exotiques", il fallait un .device qui
va bien permettant de les gerer.
Ton adapteur CF doit contenir un controleur standard de disque dur, qui
doit faire la traduction pour la CF et permet de voir le tout comme un
disque standard.

--
Tintin
Bibou
Le #23812881
On 26 sep, 23:29, Tintin
On 26/09/2011 22:54, Bruno E wrote:





> Peut-être essayer des formateurs exotiques ?
> Il me semble que LowEndMac ou Gamba en avait une collection.
> Il me reste, en vrac :
>          SilverliningPro
>          Anubis Utility
>          Micronet Utility
>          TechTool
>          SCSIDirector
> et d'autre ciblant LaCie ou des marques de disque. Les 3 premiers
> donnent une réponse dans Google ...

> Le 475 duquel je poste a une CF card de 4Go en lieu et place du HD, ave c
> un adaptateur SCSI-IDE. (voir signature)
> Je n'ai pas souvenir d'avoir eu des soucis de formatage ...
> Un pomme+i me donne (v7.3.5, async) qui est, je crois, une signature de
> gestionnaire Apple.

Sur Amiga, pour les peripheriques "exotiques", il fallait un .device qui
va bien permettant de les gerer.
Ton adapteur CF doit contenir un controleur standard de disque dur, qui
doit faire la traduction pour la CF et permet de voir le tout comme un
disque standard.

--
Tintin



Merci pour vos réponses, mais c'est bon ;-) comme indiqué plus haut le
partionnement ayant fonctionné, ca boote ;-)
Publicité
Poster une réponse
Anonyme