lecteur de CD fantome

Le
Joel Noyeux
Bonjour

J'ai sur mon poste de travail un lecteur de CD vu comme "Lecteur CD (H:)"
quand je fais éjecter rien ne se passe (évidemment) et
mes lecteurs réels sont "Lecteur DVD-RAM (E:)" et "Lecteur DVD-RAM (Y:)"
quand je fais éjecter, ces deux derniers s'ouvrent bien

Dans Poste de Travail/gérer/Gestion des disques
je vois uniquement CD-ROM 0 & CD-ROM 1 pour E: et Y:
La lettre H: n'apparaît pas dans la liste

Poste de travail/Propriétés/Matériel/Gestionnaire de péripheriques/Lecteurs
de CD-ROM, il n'y a que les 2 vrais CD

je voudrais bien utiliser cette lettre H mais je peux pas : comment est-ce
que je peux éliminer ce lecteur fantome ?

merci d'une aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacquouille la Fripouille
Le #1122367
*Bonjour Joel Noyeux*
Tu as pianoté sur ton clavier dans

Bonjour

J'ai sur mon poste de travail un lecteur de CD vu comme "Lecteur CD
(H:)" quand je fais éjecter rien ne se passe (évidemment) et
mes lecteurs réels sont "Lecteur DVD-RAM (E:)" et "Lecteur DVD-RAM
(Y:)" quand je fais éjecter, ces deux derniers s'ouvrent bien

Dans Poste de Travail/gérer/Gestion des disques
je vois uniquement CD-ROM 0 & CD-ROM 1 pour E: et Y:
La lettre H: n'apparaît pas dans la liste

Poste de travail/Propriétés/Matériel/Gestionnaire de
péripheriques/Lecteurs de CD-ROM, il n'y a que les 2 vrais CD

je voudrais bien utiliser cette lettre H mais je peux pas : comment
est-ce que je peux éliminer ce lecteur fantome ?



Ce ne serait pas la rémniscence d'un lecteur de photos d'APN ?
Et si tu veux le supprimer dans explorer ?
--
Jacquouille la Fripouille

JF
Le #1122220
*Bonjour Joel Noyeux* !

Bonjour

J'ai sur mon poste de travail un lecteur de CD vu comme "Lecteur CD (H:)"
quand je fais éjecter rien ne se passe (évidemment) et
mes lecteurs réels sont "Lecteur DVD-RAM (E:)" et "Lecteur DVD-RAM (Y:)"
quand je fais éjecter, ces deux derniers s'ouvrent bien

Dans Poste de Travail/gérer/Gestion des disques
je vois uniquement CD-ROM 0 & CD-ROM 1 pour E: et Y:
La lettre H: n'apparaît pas dans la liste

Poste de travail/Propriétés/Matériel/Gestionnaire de péripheriques/Lecteurs
de CD-ROM, il n'y a que les 2 vrais CD

je voudrais bien utiliser cette lettre H mais je peux pas : comment est-ce
que je peux éliminer ce lecteur fantome ?

merci d'une aide


En démontant ce Lecteur Virtuel à l'aide du programme qui a servi à
l'installer. Regarde dans ton programme de gravure par exemple.

Il y a aussi des programmes dédiés
http://groups.google.com/groups?threadm=mn.41977d81e363c61e.8367%40ici.fr

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Les vecteurs d'infection www.libellules.ch/dangers_logiciels.php

Joel Noyeux
Le #1122073
Jacquouille la Fripouille wrote:
Et si tu veux le supprimer dans explorer ?
pas de possibilité de supprimer un device de cette manière...


JF wrote:
*Bonjour Joel Noyeux* !


En démontant ce Lecteur Virtuel à l'aide du programme qui a servi à
l'installer. Regarde dans ton programme de gravure par exemple.

Je n'ai pas encore vu dans Nero comment cela se faisait ou pas : je vais

désinstaller

Il y a aussi des programmes dédiés
http://groups.google.com/groups?threadm=mn.41977d81e363c61e.8367%40ici.fr
- DaemonTools était désactivé ; je l'ai désinstallé, j'ai vu les messages

relatifs à DT
- Le gestionnaire de périphs ne donne rien (pas d'info) avec PNP dedans
et une seule ligne SCSI/RAID pour ma carte SATA
- pas de d34xbus.sys dans system32drivers
- et bien sur, plusieurs reboot après les manips

mais *IL EST TOUJOURS LA* le bougre !!

JF
Le #1122066
En démontant ce Lecteur Virtuel à l'aide du programme qui a servi à
l'installer. Regarde dans ton programme de gravure par exemple.

Je n'ai pas encore vu dans Nero comment cela se faisait ou pas : je vais

désinstaller

Il y a aussi des programmes dédiés
http://groups.google.com/groups?threadm=mn.41977d81e363c61e.8367%40ici.fr
- DaemonTools était désactivé ; je l'ai désinstallé, j'ai vu les messages

relatifs à DT
- Le gestionnaire de périphs ne donne rien (pas d'info) avec PNP dedans
et une seule ligne SCSI/RAID pour ma carte SATA
- pas de d34xbus.sys dans system32drivers
- et bien sur, plusieurs reboot après les manips

mais *IL EST TOUJOURS LA* le bougre !!


DaemonTools semble hors de cause. Et tu aurais sûrement pensé à
démonter les lecteurs avant de désinstaller le programme.

La piste de Nero semble la meilleure. Tu n'as pas un raccourci "Nero
ImageDrive Installer" ? Que dit la doc ?

Si tu n'identifies pas aisément le contrôleur de ce lecteur virtuel
dans le Gestionnaire de Périphériques, il te sera sans doute plus
évident de le trouver sous l'Onglet Drivers d'Autoruns
www.microsoft.com/france/technet/sysinternals/SystemInformation/Autoruns.mspx
http://download.sysinternals.com/Files/Autoruns.zip
(un clic droit donne des renseignements)

Attention cependant à ce que tu désactives.
Je te conseille de te protéger avec Erunt
http://fspsa.free.fr/erunt.htm

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Les vecteurs d'infection www.libellules.ch/dangers_logiciels.php


Joel Noyeux
Le #1121918
JF wrote:
En démontant ce Lecteur Virtuel à l'aide du programme qui a servi à
l'installer. Regarde dans ton programme de gravure par exemple.

Je n'ai pas encore vu dans Nero comment cela se faisait ou pas : je

vais désinstaller

Il y a aussi des programmes dédiés
http://groups.google.com/groups?threadm=mn.41977d81e363c61e.8367%40ici.fr
- DaemonTools était désactivé ; je l'ai désinstallé, j'ai vu les

messages relatifs à DT
- Le gestionnaire de périphs ne donne rien (pas d'info) avec PNP
dedans et une seule ligne SCSI/RAID pour ma carte SATA
- pas de d34xbus.sys dans system32drivers
- et bien sur, plusieurs reboot après les manips

mais *IL EST TOUJOURS LA* le bougre !!


DaemonTools semble hors de cause. Et tu aurais sûrement pensé à
démonter les lecteurs avant de désinstaller le programme.


tout etait démonté : j'avais commencé par ça.

La piste de Nero semble la meilleure. Tu n'as pas un raccourci "Nero
ImageDrive Installer" ? Que dit la doc ?


Non Néro est hors de cause puisque je l'avais désinstallé juste avant ton
message


Si tu n'identifies pas aisément le contrôleur de ce lecteur virtuel
dans le Gestionnaire de Périphériques, il te sera sans doute plus
évident de le trouver sous l'Onglet Drivers d'Autoruns
www.microsoft.com/france/technet/sysinternals/SystemInformation/Autoruns.mspx
http://download.sysinternals.com/Files/Autoruns.zip


Très bonne idée ce programme : dans l'onglet drivers, je n'ai pas affiché
les drivers MS (Options/Hide Microsoft Entries) et j'ai vu tout de suite

ISODrive ISO DVD/CD-ROM Device Driver EZB Systems, Inc.
d:appsportables-20070918ultraisoultraisodriversisodrive.sys

il s'agit d'une appli portable "qui ne devrait pas laisser de trace" mais
qui a quand même laissé ce petit caca

enfin j'ai décoché la ligne, rebooté et hop je peux réutiliser mon disque H:
*OUF*

merci JF


(un clic droit donne des renseignements)

Attention cependant à ce que tu désactives.
Je te conseille de te protéger avec Erunt
http://fspsa.free.fr/erunt.htm




JF
Le #1121916
Si tu n'identifies pas aisément le contrôleur de ce lecteur virtuel
dans le Gestionnaire de Périphériques, il te sera sans doute plus
évident de le trouver sous l'Onglet Drivers d'Autoruns
www.microsoft.com/france/technet/sysinternals/SystemInformation/Autoruns.mspx
http://download.sysinternals.com/Files/Autoruns.zip


Très bonne idée ce programme : dans l'onglet drivers, je n'ai pas affiché les
drivers MS (Options/Hide Microsoft Entries) et j'ai vu tout de suite

ISODrive ISO DVD/CD-ROM Device Driver EZB Systems, Inc.
d:appsportables-20070918ultraisoultraisodriversisodrive.sys

il s'agit d'une appli portable "qui ne devrait pas laisser de trace" mais qui
a quand même laissé ce petit caca

enfin j'ai décoché la ligne, rebooté et hop je peux réutiliser mon disque H:
*OUF*


Youpi et bravo. Merci du retour d'info détaillé.
Bonne continuation.

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Les vecteurs d'infection www.libellules.ch/dangers_logiciels.php


bonnay
Le #1120417

Youpi et bravo. Merci du retour d'info détaillé.
Bonne continuation.


Bon logiciel très complet qui m'a permet de supprimer une ligne du
registre : suite à une désinstallation de O&O Defrag, j'avais un message
d'erreur "echec del'initialisation du composant bla bla" en voulant
acceder au menu gérer.

Cordialement

JF
Le #1120139
*Bonjour bonnay* !


Youpi et bravo. Merci du retour d'info détaillé.
Bonne continuation.


Bon logiciel très complet qui m'a permet de supprimer une ligne du registre :
suite à une désinstallation de O&O Defrag, j'avais un message d'erreur "echec
del'initialisation du composant bla bla" en voulant acceder au menu gérer.

Cordialement


Echec de l'initialisation du composant logiciel enfichable
semble en effet souvent lié à defrag et à la désinstallation d'un
défragmenteur, il y a un cas avec Diskeeper ici :
http://groups.google.fr/group/microsoft.public.fr.windowsxp/search?group=microsoft.public.fr.windowsxp&qìhec+initialisation+composant+defrag

Merci beaucoup pour cet info Bonnay, qui servira certainement une
prochaine fois.

Peux-tu préciser le contenu de la ligne décochée dans AutoRuns, ou la
clé du registre que tu as supprimée ?

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Les vecteurs d'infection www.libellules.ch/dangers_logiciels.php


Publicité
Poster une réponse
Anonyme