lecteur de CD ne reconnait plus qu'il y a un CD (explorateur vide), et qui ne s'autoexécute pas avec office 2000

Le
François
Bonjour à tous,

J'ai réinstallé Windows XP HE (après formatage), avec MAJ SP2, et j'ai
appliqué les divers proposition du site "optimizer-xp" pour donner plus de
rapidité au PC.
Aucun anti virus ou firewall n'est encore mis ; juste XP , la MAJ SP2 et le
software de la neufbox.

Lorsque j'ai voulu installer Office 2000 pro (Version légale avec CD
d'origine), le lecteur de CD ne reconnaît plus qu'il y a un CD avec des
données (explorateur vide), et ne s'autoexécute pas.
Par contre, je peux le faire à partir du lecteur DVD !
Le gestionnaire de périphérique n'affiche aucun "!", et pour le CDRW (IDE CD
R/RW 12X8X32), il est bien reconnu et annonce "bien fonctionner". Une
recherche de driver nouveau ne donne rien.
Y a-t-il quelque chose à aller paramétrer dans l'éditeur de registre ou
autre, pour corriger cela ?

Je bloque !

Merci à tous pour vos suggestions

François
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
François
Le #1262730
Petite correction,

j'ai aussi installé Néro5 burning rom (d'origine) ...

Je ne sais pas si cela peut venir de là ?...

"François"
Bonjour à tous,

J'ai réinstallé Windows XP HE (après formatage), avec MAJ SP2, et j'ai
appliqué les divers proposition du site "optimizer-xp" pour donner plus de
rapidité au PC.
Aucun anti virus ou firewall n'est encore mis ; juste XP , la MAJ SP2 et
le software de la neufbox.

Lorsque j'ai voulu installer Office 2000 pro (Version légale avec CD
d'origine), le lecteur de CD ne reconnaît plus qu'il y a un CD avec des
données (explorateur vide), et ne s'autoexécute pas.
Par contre, je peux le faire à partir du lecteur DVD !
Le gestionnaire de périphérique n'affiche aucun "!", et pour le CDRW (IDE
CD R/RW 12X8X32), il est bien reconnu et annonce "bien fonctionner". Une
recherche de driver nouveau ne donne rien.
Y a-t-il quelque chose à aller paramétrer dans l'éditeur de registre ou
autre, pour corriger cela ?

Je bloque !

Merci à tous pour vos suggestions

François



Sabrem JORAM
Le #1262723
Bonjour,


Petite correction,

j'ai aussi installé Néro5 burning rom (d'origine) ...

Je ne sais pas si cela peut venir de là ?...


Possible : désactiver le service COM de gravage de CD IMAPI pour
voir... et redémarrer...

Consulter les journaux de l'observateur d'évènements :

http://fspsa.free.fr/eventid.htm

"François"

Bonjour à tous,

J'ai réinstallé Windows XP HE (après formatage), avec MAJ SP2, et
j'ai appliqué les divers proposition du site "optimizer-xp" pour
donner plus de rapidité au PC.



Adresse du site et liste des astuces appliquées SVP... Beaucoup
d'astuces sont des mythes, des légendes urbaines et sont dangereuses...

Aucun anti virus ou firewall n'est encore mis ; juste XP , la MAJ
SP2 et le software de la neufbox.

Lorsque j'ai voulu installer Office 2000 pro (Version légale avec
CD d'origine), le lecteur de CD ne reconnaît plus qu'il y a un CD
avec des données (explorateur vide), et ne s'autoexécute pas.
Par contre, je peux le faire à partir du lecteur DVD !



Ha, généralement en multiboot on commence par installer l'OS le plus
ancien :

http://www.bellamyjc.org/fr/pratiquemultiboot.html#w2kpostXP

http://www.bellamyjc.org/fr/pratiquemultiboot.html

Le gestionnaire de périphérique n'affiche aucun "!", et pour le
CDRW (IDE CD R/RW 12X8X32), il est bien reconnu et annonce "bien
fonctionner". Une recherche de driver nouveau ne donne rien.
Y a-t-il quelque chose à aller paramétrer dans l'éditeur de
registre ou autre, pour corriger cela ?

Je bloque !

Merci à tous pour vos suggestions

François




Cordialement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html


Claude LaFrenière
Le #1262722
Salut *Sabrem JORAM* :

et le service "Détection matériel noyau" en automatique...

:)
Sabrem JORAM
Le #1262714

Salut *Sabrem JORAM* :

et le service "Détection matériel noyau" en automatique...

:)


Ce n'est pas que j'ai oublié de le préciser, c'est que je ne le savais
pas : merci Claude.

Amicalement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html

François
Le #1262713
Bonjour Claude,

La détection de noyau est bien restée paramétrée en automatiques ...

Pour ce qui est du journal d'erreur demandé par Sabrem,
en System, j'ai 6 erreurs (croix rouge) avec ID7 et CDROM
et une avec ID2481 et UPS (service onduleur non configuré correctement)
en Application, j'ai un "X" avec ID1802 sur le DD, et affichant "le centre
de sécurité n'a pas pu établir de requête avec WMI pour contrôler l'anti
virus ou le parefeu" (Il n'y a pas encore d'antivirus, ni de pare feu même
celui de XP ...)

Qu'en pensez-vous ?

Merci pour votre aide

François

"Claude LaFrenière" news:
Salut *Sabrem JORAM* :

et le service "Détection matériel noyau" en automatique...

:)


Claude LaFreni
Le #1262685
Salut *François* :

Bonjour Claude,

La détection de noyau est bien restée paramétrée en automatiques ...

Pour ce qui est du journal d'erreur demandé par Sabrem,
en System, j'ai 6 erreurs (croix rouge) avec ID7 et CDROM
et une avec ID2481 et UPS (service onduleur non configuré correctement)
en Application, j'ai un "X" avec ID1802 sur le DD, et affichant "le centre
de sécurité n'a pas pu établir de requête avec WMI pour contrôler l'anti
virus ou le parefeu" (Il n'y a pas encore d'antivirus, ni de pare feu même
celui de XP ...)

Qu'en pensez-vous ?

Merci pour votre aide


A- Quelques pistes chez Event ID et Microsoft

Pour chercher facilement ces informations, il suffit d'utiliser Firefox et
d'y ajouter les moteurs de recherches EventID et MS KB ...

1)
Source CDROM ID 7:
http://www.eventid.net/display.asp?eventid=7&eventno3&sourceÍrom&phase=1

Comment faire pour résoudre les problèmes de lecteur de CD-ROM sous Windows XP
http://support.microsoft.com/?scid=kb%3Bfr%3B314096&x=9&y

2)
Source UPS ID 2481:
http://www.eventid.net/display.asp?eventid$81&eventno89&source=UPS&phase=1

Terminal Server Error Messages: 2400 to 2499
http://support.microsoft.com/kb/186541/en-us

Pas grand chose ici. Ils disent comment configurer correctement l'UPS.
Bien mince...

3)
Source Security Center ID 1802:
http://www.eventid.net/display.asp?eventid02&eventnoQ18&source=SecurityCenter&phase=1

Pas grand chose pour ceci. Utilises-tu BitDefender ?

B- Tu nous disais dans ton premier message:

J'ai réinstallé Windows XP HE (après formatage), avec MAJ SP2, et j'ai
appliqué les divers proposition du site "optimizer-xp" pour donner plus de
rapidité au PC.
Aucun anti virus ou firewall n'est encore mis ; juste XP , la MAJ SP2 et le
software de la neufbox.




Erreur!

1- Active au moins le pare-feu de W xp

2- Installe un AV, n'importe lequel mais c'est un minimum
et fait le scan nécessaire pour l'installation...
Ceci pourra faire l'affaire (gratos, suffit de t'inscrire...)
http://www.avast.com/fre/download-avast-home.html
Ils t'envoient la clé pas courriel et tu l'inscrit. C'est tout.

3- "optimizer-xp" ??? La plupart des bodouilles qu'on trouvent suir le web
au mieux ne font rien au pire affectent les performances de W xp...

Pour l'optimisation il faut configurer correctement W xp dès le départ
puis en faire l'entretien préventif régulier ...

Regarde les pistes que je t'ai donn.é et surtout active le pare-feu et
installe un AV...

Tiens-nous au courant.

:)

--
Claude LaFrenière [climenole] http://climenole.wordpress.com/
Forum Look'n'Stop: http://www.wilderssecurity.com/forumdisplay.php?f'

«I don’t care to belong to a club that accepts people like me as members.»
Groucho Marx



François
Le #1262245
Bonjour Claude,

La détection de noyau est bien restée paramétrée en automatiques ...

Pour ce qui est du journal d'erreur demandé par Sabrem,
en System, j'ai 6 erreurs (croix rouge) avec ID7 et CDROM
et une avec ID2481 et UPS (service onduleur non configuré correctement)
en Application, j'ai un "X" avec ID1802 sur le DD, et affichant "le centre
de sécurité n'a pas pu établir de requête avec WMI pour contrôler l'anti
virus ou le parefeu" (Il n'y a pas encore d'antivirus, ni de pare feu même
celui de XP ...)

j'ai aussi installé Néro5 burning rom (d'origine) ...

Je ne sais pas si cela peut venir de là ?...

Qu'en pensez-vous ?

Merci pour votre aide

François
"Claude LaFrenière" news:
Salut *Sabrem JORAM* :

et le service "Détection matériel noyau" en automatique...

:)


Coucou à toutes et à tous
Le #1262243
Bonsoir !

j'ai aussi installé Néro5 burning rom (d'origine) ...


Nero 5 d'origine n'est pas compatible avec Windows XP SP2. D'autre part,
attention de prendre la précaution de ne PAS installer InCD. Nero 5
l'installe par défaut. Il vous faut au moins la version 5.5 et ne pas
installer InCd.

--
Cordialement

=========== Jean-Jacques V.
M.V.P. Microsoft

Jean-Jacques \(JJP\)
Le #1262223
Coucou à toutes et à tous wrote:
Bonsoir !

j'ai aussi installé Néro5 burning rom (d'origine) ...


Nero 5 d'origine n'est pas compatible avec Windows XP SP2. D'autre
part, attention de prendre la précaution de ne PAS installer InCD.
Nero 5 l'installe par défaut. Il vous faut au moins la version 5.5 et
ne pas installer InCd.


Bonjour,

Ne pas installer InCD pourquoi ?
J'ai Néro 6.6.14 avec InCD 4.3.23.2 sous XP SP2
Eventuellement, comment retirer InCD ?

Merci d'avance,

@+
JJP


Jean-Jacques \(JJP\)
Le #1262182
JF wrote:
*Bonjour Jean-Jacques (JJP)* !

Coucou à toutes et à tous wrote:
Bonsoir !

j'ai aussi installé Néro5 burning rom (d'origine) ...


Nero 5 d'origine n'est pas compatible avec Windows XP SP2. D'autre
part, attention de prendre la précaution de ne PAS installer InCD.
Nero 5 l'installe par défaut. Il vous faut au moins la version 5.5
et ne pas installer InCd.


Bonjour,

Ne pas installer InCD pourquoi ?
J'ai Néro 6.6.14 avec InCD 4.3.23.2 sous XP SP2
Eventuellement, comment retirer InCD ?

Merci d'avance,

@+
JJP


Il y a eu des problemes avec InCD
http://groups.google.com/groups?threadm=eZpRjHT3FHA.3880%40TK2MSFTNGP12.phx.gbl
http://groups.google.com/groups?threadmD5f6b1d%240%2426758%24ba620e4c%40news.skynet.be

Tu as toi-même déclaré <<j'ai aussi installé Néro5 burning rom
(d'origine) Je ne sais pas si cela peut venir de là ?...>>


non, c'est pas le meme jj ;-) c'est pagrave, on ce comprend....


InCD se désinstalle avec Ajout/Suppression de programmes si je me
souviens bien, et Nero publie un outil
www.nero.com/nero7/fra/Support_News_SP2_Packet_Writing_Problems.html
www.nero.com/nero6/fra/InCD_Clean_Tool.html


Merci pour les liens.

@+
JJP




Publicité
Poster une réponse
Anonyme