LECTEUR DE DISQUETTE A NE FONCTIONNE PLUS

Le
xeno64
Bonjour,
J'ai installé un fichier (téléchargé et maquillé) qui m'a entre autre fait
perdre l'utilisation de mon lecteurs de disque A: j'ai beau désinstaller le
pilote, désinstaller le lecteur, dans le gestionnaire de périphérique, au
redémarrage windows réinstalle le tout sans mention, comme si rien ne c'était
passé! mais le lecteur me réclame à chaque fois d'introduire un disque dans
le lecteur, mais la il ne se passe plus rien.
Je vais faire profiter la communauté des conseils que j'ai trouvé sur ce
forum à propos des clefs usb non reconnues, j'ai éffectivement oté la prise
de courant d'alimentation de l'ordi, appuyé et attendu 15 seconde et + pour
être sûre, sur la toute démarrage, et ho miracle ! ma clef à de nouveau été
reconnue, il faut savoir qu'elle ne l'était plus, d'ailleurs avec une autre
également, après l'installe du fameux fichier installé, et supprimé grace à
la restauration système de windows xp pro sp2 mis à jour régulièrement, mais
apparemment il n'a pas sut desceller ces erreurs et je galère depuis pour
trouver la soluce. j'ai également pris sur ce forum et utilisé un patch qui
n'a pas trouvé d'anomalie, ce qui démontre que tous les conseils sont a
prendre en considération.
Je remercie tous ceux qui veulent bien prendre un peu de leur temps pour les
dispenser.
J'espère ne pas avoir été trop bavard.
Salutations cordiales
xeno64
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
PL
Le #1231381
bonjour
pièges classiques : es-tu sur que le câble d'alim du lecteur floppy est
correctement branché ? la LED s'allume-t-elle
que dit le panneau de configuration ?
Pierre

"xeno64"
Bonjour,
J'ai installé un fichier (téléchargé et maquillé) qui m'a entre autre fait
perdre l'utilisation de mon lecteurs de disque A: j'ai beau désinstaller
le
pilote, désinstaller le lecteur, dans le gestionnaire de périphérique, au
redémarrage windows réinstalle le tout sans mention, comme si rien ne
c'était
passé! mais le lecteur me réclame à chaque fois d'introduire un disque
dans
le lecteur, mais la il ne se passe plus rien.
Je vais faire profiter la communauté des conseils que j'ai trouvé sur ce
forum à propos des clefs usb non reconnues, j'ai éffectivement oté la
prise
de courant d'alimentation de l'ordi, appuyé et attendu 15 seconde et +
pour
être sûre, sur la toute démarrage, et ho miracle ! ma clef à de nouveau
été
reconnue, il faut savoir qu'elle ne l'était plus, d'ailleurs avec une
autre
également, après l'installe du fameux fichier installé, et supprimé grace
à
la restauration système de windows xp pro sp2 mis à jour régulièrement,
mais
apparemment il n'a pas sut desceller ces erreurs et je galère depuis pour
trouver la soluce. j'ai également pris sur ce forum et utilisé un patch
qui
n'a pas trouvé d'anomalie, ce qui démontre que tous les conseils sont a
prendre en considération.
Je remercie tous ceux qui veulent bien prendre un peu de leur temps pour
les
dispenser.
J'espère ne pas avoir été trop bavard.
Salutations cordiales
xeno64


xeno64
Le #1231367
Bonjour,
merci de votre réponse. Dans le panneau de config je ne vois pas ou trouver
le lecteur en question ? Le Led ne s'allume pas a la sollicitation du lecteur
! ni même lorsque j'introduis la disquette à la demande du système.
Cordialement


bonjour
pièges classiques : es-tu sur que le câble d'alim du lecteur floppy est
correctement branché ? la LED s'allume-t-elle
que dit le panneau de configuration ?
Pierre

"xeno64"
Bonjour,
J'ai installé un fichier (téléchargé et maquillé) qui m'a entre autre fait
perdre l'utilisation de mon lecteurs de disque A: j'ai beau désinstaller
le
pilote, désinstaller le lecteur, dans le gestionnaire de périphérique, au
redémarrage windows réinstalle le tout sans mention, comme si rien ne
c'était
passé! mais le lecteur me réclame à chaque fois d'introduire un disque
dans
le lecteur, mais la il ne se passe plus rien.
Je vais faire profiter la communauté des conseils que j'ai trouvé sur ce
forum à propos des clefs usb non reconnues, j'ai éffectivement oté la
prise
de courant d'alimentation de l'ordi, appuyé et attendu 15 seconde et +
pour
être sûre, sur la toute démarrage, et ho miracle ! ma clef à de nouveau
été
reconnue, il faut savoir qu'elle ne l'était plus, d'ailleurs avec une
autre
également, après l'installe du fameux fichier installé, et supprimé grace
à
la restauration système de windows xp pro sp2 mis à jour régulièrement,
mais
apparemment il n'a pas sut desceller ces erreurs et je galère depuis pour
trouver la soluce. j'ai également pris sur ce forum et utilisé un patch
qui
n'a pas trouvé d'anomalie, ce qui démontre que tous les conseils sont a
prendre en considération.
Je remercie tous ceux qui veulent bien prendre un peu de leur temps pour
les
dispenser.
J'espère ne pas avoir été trop bavard.
Salutations cordiales
xeno64







PL
Le #1231185
"xeno64"
Bonjour,
merci de votre réponse. Dans le panneau de config je ne vois pas ou
trouver
le lecteur en question ? Le Led ne s'allume pas a la sollicitation du
lecteur
! ni même lorsque j'introduis la disquette à la demande du système.
Cordialement

Panneau de conf / système / matériel / gest. de périph. Tu dois trouver

d'une part "contrôleur de lecteur de disquettes standard" (flc.sys) et
d'autre part "lecteur de disquettes" (le matériel avec son pilote
flpydisk.sys).

Mais le floppy ne nécessitant qu'un pilote standard Win, ça me fait vraiment
penser à un problème hard, lecteur HS ou plus simplement mauvais contact sur
la nappe d'alim (côté carte mère, ou plus vraisemblablement côté drive, qui
vibre) ça m'est arrivé et ça explique bien que la LED ne s'allume même pas
(je pense que normalement le drive réagit tout seul à l'intro d'une
disquette, sans que Win ne lui demande rien...)
Je ne crois donc vraiment pas à une conséquence d'une install oiu d'un
quelconque pb soft, mais plutôt à une coïncidence...
PL

Publicité
Poster une réponse
Anonyme