Lecteur DVD ne lit pas les sons d'un Film sur DVD

Le
Schmol44
Bonjour à tous,

Après avoir acheté une carte mère d'occas de PIV, je l'ai monté dans
une tour de récupération, j'ai également "racheté " le disque dur qui
était à l'origine de la Bête avec XP Fam installé dessus.
J'ai installé Vista et le tout fonctionne convenablement.
Je viens d'acheter un Lecteur de DVD, celui qui était sur la tour de
récupération étant HS.
Problème rencontré, quand je mets un "CD musical", le son fonctionne.
Quand je met un "DVD avec Film", j'ai l'image mais pas de son. :-(
Je sèche,
Merci pour votre aide,

--
Amicalement
Schmol44
e-mail : hcheli@#nospam#club-internet;fr
Site perso : http://hcheli.ville-orvault.net/
"une question est stupide tant qu'elle n'est pas posée
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Schmol44
Le #18944311
Schmol44 avait énoncé :
Bonjour à tous,

Après avoir acheté une carte mère d'occas de PIV, je l'ai monté dans une tour
de récupération, j'ai également "racheté " le disque dur qui était à
l'origine de la Bête avec XP Fam installé dessus.
J'ai installé Vista et le tout fonctionne convenablement.
Je viens d'acheter un Lecteur de DVD, celui qui était sur la tour de
récupération étant HS.
Problème rencontré, quand je mets un "CD musical", le son fonctionne.
Quand je met un "DVD avec Film", j'ai l'image mais pas de son. :-(
Je sèche,
Merci pour votre aide,



Bon, j'avance un peu, après avoir installé des codecs trouvés là :

http://www.01net.com/outils/telecharger/windows/Multimedia/codecs/fiches/postele29479.html
J'ai du son avec Media Player Classic, mais pas avec le lecteur "Power
DVD V7" fourni avec le Lecteur de CD. :-(

--
Amicalement
Schmol44
e-mail : hcheli@#nospam#club-internet;fr
Site perso : http://hcheli.ville-orvault.net/
"une question est stupide tant qu'elle n'est pas posée
Schmol44
Le #18944421
Schmol44 a formulé la demande :
Schmol44 avait énoncé :
Bonjour à tous,

Après avoir acheté une carte mère d'occas de PIV, je l'ai monté dans une
tour de récupération, j'ai également "racheté " le disque dur qui était à
l'origine de la Bête avec XP Fam installé dessus.
J'ai installé Vista et le tout fonctionne convenablement.
Je viens d'acheter un Lecteur de DVD, celui qui était sur la tour de
récupération étant HS.
Problème rencontré, quand je mets un "CD musical", le son fonctionne.
Quand je met un "DVD avec Film", j'ai l'image mais pas de son. :-(
Je sèche,
Merci pour votre aide,



Bon, j'avance un peu, après avoir installé des codecs trouvés là :

http://www.01net.com/outils/telecharger/windows/Multimedia/codecs/fiches/postele29479.html
J'ai du son avec Media Player Classic, mais pas avec le lecteur "Power DVD
V7" fourni avec le Lecteur de CD. :-(



Bon, ça fonctionne aussi dans Windows Media Center. ;-)
Il semble que seul le Power DVD ne veut rien savoir, est-ce dû au fait
qu'il s'agit d'une version "OEM" ?

--
Amicalement
Schmol44
e-mail : hcheli@#nospam#club-internet;fr
Site perso : http://hcheli.ville-orvault.net/
"une question est stupide tant qu'elle n'est pas posée
Saladin
Le #18944611
Schmol44 a émis l'idée suivante :
Schmol44 a formulé la demande :
Schmol44 avait énoncé :
Bonjour à tous,



Bon, j'avance un peu, après avoir installé des codecs trouvés là :

http://www.01net.com/outils/telecharger/windows/Multimedia/codecs/fiches/postele29479.html
J'ai du son avec Media Player Classic, mais pas avec le lecteur "Power DVD
V7" fourni avec le Lecteur de CD. :-(



Bon, ça fonctionne aussi dans Windows Media Center. ;-)
Il semble que seul le Power DVD ne veut rien savoir, est-ce dû au fait qu'il
s'agit d'une version "OEM" ?



Non, mais ce logiciel est sans interêt sous Vista, puisque Vista lit
nativement les DVD.
Schmol44
Le #18944901
Saladin a utilisé son clavier pour écrire :

Non, mais ce logiciel est sans interêt sous Vista, puisque Vista lit
nativement les DVD.



Oui, d'accord mais comme il est livré avec le lecteur, je voulais
l'essayer. ;-)
D'ailleurs sous XP, avec le même logiciel V.4 mais en version XP, j'ai
droit à un "Ce logiciel a rencontré un problème et doit fermer" :-(
Par contre, j'ai droit au même message avec Windows media player . :-(

--
Amicalement
Schmol44
e-mail : hcheli@#nospam#club-internet;fr
Site perso : http://hcheli.ville-orvault.net/
"une question est stupide tant qu'elle n'est pas posée
Patrick D.
Le #18945521
Le Fri, 20 Mar 2009 19:23:17 +0100, Schmol44

Saladin a utilisé son clavier pour écrire :

Non, mais ce logiciel est sans interêt sous Vista, puisque Vista lit
nativement les DVD.



Oui, d'accord mais comme il est livré avec le lecteur, je voulais
l'essayer. ;-)
D'ailleurs sous XP, avec le même logiciel V.4 mais en version XP, j'ai
droit à un "Ce logiciel a rencontré un problème et doit fermer" :-(
Par contre, j'ai droit au même message avec Windows media player . :-(




vlc media player sur http://www.videolan.org/

--
* enlevez '.don't.spam' et '.invalid' de mon adresse eMail si vous voulez
m'écrire *
* Donne un poisson à un homme, il aura à manger pour un jour
* Apprends-lui à pêcher, il aura à manger pour tous les jours de sa vie*
Lou Ravi
Le #18946321
Schmol44 wrote:
Schmol44 a formulé la demande :
Schmol44 avait énoncé :
Bonjour à tous,

Après avoir acheté une carte mère d'occas de PIV, je l'ai monté
dans une tour de récupération, j'ai également "racheté " le disque
dur qui était à l'origine de la Bête avec XP Fam installé dessus.
J'ai installé Vista et le tout fonctionne convenablement.
Je viens d'acheter un Lecteur de DVD, celui qui était sur la tour de
récupération étant HS.
Problème rencontré, quand je mets un "CD musical", le son
fonctionne. Quand je met un "DVD avec Film", j'ai l'image mais pas
de son. :-( Je sèche,
Merci pour votre aide,



Bon, j'avance un peu, après avoir installé des codecs trouvés là :

http://www.01net.com/outils/telecharger/windows/Multimedia/codecs/fiches/postele29479.html
J'ai du son avec Media Player Classic, mais pas avec le lecteur
"Power DVD V7" fourni avec le Lecteur de CD. :-(



Bon, ça fonctionne aussi dans Windows Media Center. ;-)
Il semble que seul le Power DVD ne veut rien savoir, est-ce dû au fait
qu'il s'agit d'une version "OEM" ?



Possible mais il y tellement de trucs nuls qui circulent, va savoir
Charles. Personellemtn je trouve que VLC Player se demerde pas mal avec
tout, apparemment il ne sert pas de codecs (une galère à ne pas finir
mais le Matroska Pack est utile de ce coté là) et lit quasimment tout ce
que je lui file. Ton truc de pas de son avec ceci ou cela, ça m'arrive
aussi avec d'autres logiciels donc j'ai changé de cremèrie pour VLC et
le posson et toujours frais

(Ho toi ! Attention le mélange de métaphores).
Schmol44
Le #18946631
Lou Ravi a écrit :
Schmol44 wrote:
Schmol44 a formulé la demande :
Schmol44 avait énoncé :
Bonjour à tous,

Après avoir acheté une carte mère d'occas de PIV, je l'ai monté
dans une tour de récupération, j'ai également "racheté " le disque
dur qui était à l'origine de la Bête avec XP Fam installé dessus.
J'ai installé Vista et le tout fonctionne convenablement.
Je viens d'acheter un Lecteur de DVD, celui qui était sur la tour de
récupération étant HS.
Problème rencontré, quand je mets un "CD musical", le son
fonctionne. Quand je met un "DVD avec Film", j'ai l'image mais pas
de son. :-( Je sèche,
Merci pour votre aide,



Bon, j'avance un peu, après avoir installé des codecs trouvés là :

http://www.01net.com/outils/telecharger/windows/Multimedia/codecs/fiches/postele29479.html
J'ai du son avec Media Player Classic, mais pas avec le lecteur
"Power DVD V7" fourni avec le Lecteur de CD. :-(



Bon, ça fonctionne aussi dans Windows Media Center. ;-)
Il semble que seul le Power DVD ne veut rien savoir, est-ce dû au fait
qu'il s'agit d'une version "OEM" ?



Possible mais il y tellement de trucs nuls qui circulent, va savoir Charles.
Personellemtn je trouve que VLC Player se demerde pas mal avec tout,
apparemment il ne sert pas de codecs (une galère à ne pas finir mais le
Matroska Pack est utile de ce coté là) et lit quasimment tout ce que je lui
file. Ton truc de pas de son avec ceci ou cela, ça m'arrive aussi avec
d'autres logiciels donc j'ai changé de cremèrie pour VLC et le posson et
toujours frais

(Ho toi ! Attention le mélange de métaphores).



Ok,
Histoire de creuser unpeu le problème,
J'ai téléchargé une muise à jour du pilote, il s'agit de "Sound Mmax
Integrated Digital Audio" V5.12.1.3630, j'ai récupéré la V6.10.01.6140,
quand je veux l'installer sous XP ou Vista, il me répond qu'il ne prend
pas en charge mon matériel informatique, ou qu'il ne prend pas en
charge ce système d'exploitation, alors qu'il est compatibe XP et
Vista. :-(
Je me suis dit qu'il n'était peut-être pas compatible avec ce "chipset
son" et sur un ancien PC ou j'ai Xp et une carte son avec ce même
logiciel à la V.4, je l'ai viré pour voir et j'ai installé la V.7,
mêmes causes, mêmes effets, j'ai le film,pas le son. :-(
J'ai quand même un doute sur le CD ?

--
Amicalement
Schmol44
e-mail : hcheli@#nospam#club-internet;fr
Site perso : http://hcheli.ville-orvault.net/
"une question est stupide tant qu'elle n'est pas posée
Saladin
Le #18946661
bm-06 avait soumis l'idée :
Schmol44 a écrit le 20/03/2009 à 16h50 :
Bonjour à tous,
e-mail : hcheli@#nospam#club-internet;fr
Site perso : http://hcheli.ville-orvault.net/
"une question est stupide tant qu'elle n'est pas posée


Bonjour

Peut être une piste :
- Sur un lecteur DVD et CD il y a normalement un cable audio que l'on doit
brancher sur la carte mère



Heuuu, c'était valable il y a 10 ans ça ;)

Ca n'a strictement aucune utilité de nos jours.
Le Gaulois
Le #18946741
Saladin a écrit :

> - Sur un lecteur DVD et CD il y a normalement un cable audio que l'on doit
> brancher sur la carte mère

Heuuu, c'était valable il y a 10 ans ça ;)

Ca n'a strictement aucune utilité de nos jours.



Il y a encore de vieux programmes comme
%SystemRoot%System32cdplayer.exe
qui se contentent de faire tourner le CD. S'il n'y a pas le cable,
il n'y a pas de son. C'est un programme qui est installé par défaut
dans Windows 2000. Pour XP et Vista, je ne sais pas.
chez Creative, il devait y avoir un programme équivalent dans
le CD livré avec les cartes son.
Schmol44
Le #18949541
bm-06 avait soumis l'idée :
Schmol44 a écrit le 20/03/2009 à 16h50 :
Bonjour à tous,

Après avoir acheté une carte mère d'occas de PIV, je l'ai
monté dans
une tour de récupération, j'ai également
"racheté " le disque dur qui
était à l'origine de la Bête avec XP Fam installé
dessus.
J'ai installé Vista et le tout fonctionne convenablement.
Je viens d'acheter un Lecteur de DVD, celui qui était sur la tour de
récupération étant HS.
Problème rencontré, quand je mets un "CD musical", le
son fonctionne.
Quand je met un "DVD avec Film", j'ai l'image mais pas de son. :-(
Je sèche,
Merci pour votre aide,

--
Amicalement
Schmol44
e-mail : hcheli@#nospam#club-internet;fr
Site perso : http://hcheli.ville-orvault.net/
"une question est stupide tant qu'elle n'est pas posée


Bonjour

Peut être une piste :
- Sur un lecteur DVD et CD il y a normalement un cable audio que l'on doit
brancher sur la carte mère
- en général ceci est confirmé quand le son fonctionne avec un lecteur qui
décode (ex mp3) et ne fonctionne pas en son natif (selon les logiciels pour
lire) du genre DVD ou CD audio originaux.

A verifier.
Bon courage.

BM06



Oui, je l'ai raccordé ;-)
merci pour ta réponse,

--
Amicalement
Schmol44
e-mail : hcheli@#nospam#club-internet;fr
Site perso : http://hcheli.ville-orvault.net/
"une question est stupide tant qu'elle n'est pas posée
Publicité
Poster une réponse
Anonyme