Lecteur-graveur de CD et DVD : fonctionnement erratique

Le
Pierre COURTIADE
Bonjour,

Sur un ordi portable datant de quelques années, j'ai de plus en plus
souvent un comportement erratique du lecteur ou du graveur.

Exemple 1 : j'introduis un DVD pour savoir s'il est vierge ou non. A la
1ère introduction, plusieurs bruits inhabituels et le DVD n'est pas
"reconnu". A la 2 ème introduction, tout se passe bien (et l'explorateur
de fichier me montre bien que le DVD ne contient rien)

Exemple 2 : je lance la gravure d'un CD de données (deux dossiers
contenant chacun une cinquantaine de photos) avec Nero Express et je
demande de graver 2 CD identiques. Le premier CD est gravé sans
problème. La gravure du 2 ème sur un CD de même marque (Memorex CD-R
52x) se plante avec une "erreur d'adresse".

N.B. J'ai oublié de noter le texte exact du message ; il me semble me
souvenir que Nero conserve quelque part un historique des erreurs, mais
je ne l'ai pas retrouvé. J'ai cependant trouvé ceci avec l'outil "Nero
Info Tool" :
Onglet ASPI
Installation d'ASPI
-->> Nero Aspi : "Aspi is installed & working properly" (une
aspi est listée : wnaspi32.dll)
-->> System Aspi : "Aspi file(s) are missing (deux ASPI sont
listées : WNASPI32.DLL et WNASPI.DLL)
Mais tout ça n'a peut-être rien à voir avec mon pb ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #19516291
il faut d'abord vérifier si ton lecteur/graveur n'est pas passé en mode PIO

donc aller dans le gestionnaire de périphériques, repérer le contrôleur IDE
secondaire, propriétés...
il doit être en mode DMA; si tu n'arrives pas à remettre ce mode, supprime
ce contrôleur et redémarre

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Pierre COURTIADE" news:
Bonjour,

Sur un ordi portable datant de quelques années, j'ai de plus en plus
souvent un comportement erratique du lecteur ou du graveur.

Exemple 1 : j'introduis un DVD pour savoir s'il est vierge ou non. A la
1ère introduction, plusieurs bruits inhabituels et le DVD n'est pas
"reconnu". A la 2 ème introduction, tout se passe bien (et l'explorateur
de fichier me montre bien que le DVD ne contient rien)

Exemple 2 : je lance la gravure d'un CD de données (deux dossiers
contenant chacun une cinquantaine de photos) avec Nero Express et je
demande de graver 2 CD identiques. Le premier CD est gravé sans
problème. La gravure du 2 ème sur un CD de même marque (Memorex CD-R
52x) se plante avec une "erreur d'adresse".

N.B. J'ai oublié de noter le texte exact du message ; il me semble me
souvenir que Nero conserve quelque part un historique des erreurs, mais je
ne l'ai pas retrouvé. J'ai cependant trouvé ceci avec l'outil "Nero Info
Tool" :
Onglet ASPI
Installation d'ASPI
-->> Nero Aspi : "Aspi is installed & working properly" (une
aspi est listée : wnaspi32.dll)
-->> System Aspi : "Aspi file(s) are missing (deux ASPI sont
listées : WNASPI32.DLL et WNASPI.DLL)
Mais tout ça n'a peut-être rien à voir avec mon pb ?




Pierre COURTIADE
Le #19520491
Azo4 a écrit :
il faut d'abord vérifier si ton lecteur/graveur n'est pas passé en
mode PIO
donc aller dans le gestionnaire de périphériques, repérer le
contrôleur IDE secondaire, propriétés...
il doit être en mode DMA; si tu n'arrives pas à remettre ce mode,
supprime ce contrôleur et redémarre




Bonjour Serge,

Merci pour ton aide.

Mais je viens de vérifier : le contrôleur IDE secondaire n'est pas passé
en mode PIO et il est bien en DMA :
http://cjoint.com/?giwsBX1Nx1

D'autres idées ?


N.B. :

Je viens de regarder dans l'observateur d'événements : il y a eu à ce
moment-là 13 erreurs avec pour source le CD ROM et voici les infos sur
une des ces 13 erreurs :

=================================== Type de l'événement : Erreur
Source de l'événement : Cdrom
Catégorie de l'événement : Aucun
ID de l'événement : 7
Date : 08/06/09
Heure : 08.27
Utilisateur : N/A
Ordinateur : PORTABLEXP
Description :
Le périphérique DeviceCdRom0 comporte un bloc défectueux.

Pour plus d'informations, consultez le centre Aide et support à
l'adresse http://go.microsoft.com/fwlink/events.asp.
Données :
0000: 03 00 68 00 01 00 b8 00
.................................
==================================
Peut-être que ce CD était défectueux dès l'origine ?

--
Cordialement,
Pierre Courtiade
Coucou à toutes et à tous
Le #19521031
>D'autres idées ?



1) Des supports de mauvaise qualité ou pas adaptés au graveur.

2) Le graveur qui est en fin de vie.

Essayer de nettoyer la lentille. Une simple poussière peut générer ce genre
de problème.
Il existe des CD de nettoyage si vous ne voulez ou ne pouvez pas ouvrir la
bête.

JJV
Pierre COURTIADE
Le #19521231
>> D'autres idées ?





Coucou à toutes et à tous a écrit :

1) Des supports de mauvaise qualité ....




Bonsoir,

Oui : c'est bien possible ! Je viens d'acheter de nouveaux CD et
j'espère que j'aurai moins de problèmes qu'avec le lot précédent !

..... ou pas adaptés au graveur.



Existe-t'il des tables de compatibilité entre les centaines de marques
et modèles de CD et les centaines de graveurs différents ?
Si ça existe, ça doit se trouver sur le site du fabricant du graveur ?



2) Le graveur qui est en fin de vie.



A la limite, je serais bien content d'avoir un bon prétexte pour
remplacer cet ordi portable Fujitsu Siemens qui "rame" beaucoup :

480 Mo de RAM
Processeur mobile AMD Athlon XP-M 2800+ à 2,12 GHz
DD de 30 Go
Sa principale "performance" est d'être une vraie chaufferette (le
ventilo, particulièrement bruyant, est en fonctionnement 95 % du temps
...)


Essayer de nettoyer la lentille. Une simple poussière peut générer ce
genre de problème.
Il existe des CD de nettoyage si vous ne voulez ou ne pouvez pas
ouvrir la bête.




Pas de pb pour ouvrir la bête.
Mais comment faire : coton-tige et alcool à brûler ?

--
Cordialement,

Pierre Courtiade
Coucou à toutes et à tous
Le #19521381
Re !

Oui, on trouve parfois chez les fabricants des listes de supports supposés
être compatibles et avoir été testés.
Je ne sais pas où commence la technique et où s'arrête le marketing...
Difficile de faire la part des choses.
La meilleure méthode reste encore l'expérience personnelle. Quand on trouve
un type de CD/DVD qui fonctionne bien, on essaie d'acheter toujours le même
type.
Il m'est arrivé une fois de jeter une boîte de 100 CD...

Pour le nettoyage, oui, le coton tige à peine imbibé d'alcool peut convenir
même si je lui préfère la soufflette pour les objectifs photo. Un petit
pinceau en poils de martre ou vison pour l'aquarelle va très bien aussi, si
on en possède un.

Quant à votre PC, humm... Vérifiez quand même le dissipateur/ventilateur du
processeur (S'il est accessible) ; il est peut-être plein de poussières.
Mais c'est vrai que tout à une fin, surtout en informatique portable.
Vérifiez que la gestion de l'alimentation n'est pas trop "boostée". J'ai eu
le cas récemment sur un Toshiba ; les réglages faisaient qu'il était
overclocké en permanence. Le ventilateur tournait sans cesse. Après réglage,
tout est redevenu normal.

JJV
Pierre COURTIADE
Le #19521481
Coucou à toutes et à tous a écrit :
Re !

Oui, on trouve parfois chez les fabricants des listes de supports
supposés être compatibles et avoir été testés.
Je ne sais pas où commence la technique et où s'arrête le marketing...
Difficile de faire la part des choses.
La meilleure méthode reste encore l'expérience personnelle. Quand on
trouve un type de CD/DVD qui fonctionne bien, on essaie d'acheter
toujours le même type.
Il m'est arrivé une fois de jeter une boîte de 100 CD...



Encore merci pour ces commentaires bien utiles !
Dans mon cas, c'est une boîte de 25 que je viens d'acheter, le risque
est un peu moins grand ;-)



Pour le nettoyage, oui, le coton tige à peine imbibé d'alcool peut
convenir même si je lui préfère la soufflette pour les objectifs
photo. Un petit pinceau en poils de martre ou vison pour l'aquarelle
va très bien aussi, si on en possède un.



OK, bien compris !
Je devrais pouvoir trouver ce genre de pinceau quelque part dans mon
"bazar". C'est à utiliser à sec (ou avec à peine d'alcool comme pour le
coton tige) ?

Quant à votre PC, humm... Vérifiez quand même le
dissipateur/ventilateur du processeur (S'il est accessible) ; il est
peut-être plein de poussières.



J'ai déjà fait ça : c'était un peu poussiéreux mais sans excès et le
nettoyage n'avait pas diminué le taux de fonctionnement du ventilateur.


Mais c'est vrai que tout à une fin,
surtout en informatique portable. Vérifiez que la gestion de
l'alimentation n'est pas trop "boostée". J'ai eu le cas récemment sur
un Toshiba ; les réglages faisaient qu'il était overclocké en
permanence. Le ventilateur tournait sans cesse. Après réglage, tout
est redevenu normal.



Merci : c'est peut-être ça en effet !
Mais où et comment vérifier que la gestion de l'alimentation n'est pas
trop "boostée" ???
Et comment régler ça ?

Merci encore !

--
Cordialement,

Pierre Courtiade
Publicité
Poster une réponse
Anonyme