Lecteur-graveur de CD et DVD : fonctionnement erratique

Le
Pierre COURTIADE
Bonjour,

Sur un ordi portable datant de quelques années, j'ai de plus en plus
souvent un comportement erratique du lecteur ou du graveur.

Exemple 1 : j'introduis un DVD pour savoir s'il est vierge ou non. A la
1ère introduction, plusieurs bruits inhabituels et le DVD n'est pas
"reconnu". A la 2 ème introduction, tout se passe bien (et l'explorateur
de fichier me montre bien que le DVD ne contient rien)

Exemple 2 : je lance la gravure d'un CD de données (deux dossiers
contenant chacun une cinquantaine de photos) avec Nero Express et je
demande de graver 2 CD identiques. Le premier CD est gravé sans
problème. La gravure du 2 ème sur un CD de même marque (Memorex CD-R
52x) se plante avec une "erreur d'adresse".

N.B. J'ai oublié de noter le texte exact du message ; il me semble me
souvenir que Nero conserve quelque part un historique des erreurs, mais
je ne l'ai pas retrouvé. J'ai cependant trouvé ceci avec l'outil "Nero
Info Tool" :
Onglet ASPI
Installation d'ASPI
-->> Nero Aspi : "Aspi is installed & working properly" (une
aspi est listée : wnaspi32.dll)
-->> System Aspi : "Aspi file(s) are missing (deux ASPI sont
listées : WNASPI32.DLL et WNASPI.DLL)
Mais tout ça n'a peut-être rien à voir avec mon pb ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #19516221
il faut d'abord vérifier si ton lecteur/graveur n'est pas passé en mode PIO

donc aller dans le gestionnaire de périphériques, repérer le contrôleur IDE
secondaire, propriétés...
il doit être en mode DMA; si tu n'arrives pas à remettre ce mode, supprime
ce contrôleur et redémarre

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Pierre COURTIADE" news:
Bonjour,

Sur un ordi portable datant de quelques années, j'ai de plus en plus
souvent un comportement erratique du lecteur ou du graveur.

Exemple 1 : j'introduis un DVD pour savoir s'il est vierge ou non. A la
1ère introduction, plusieurs bruits inhabituels et le DVD n'est pas
"reconnu". A la 2 ème introduction, tout se passe bien (et l'explorateur
de fichier me montre bien que le DVD ne contient rien)

Exemple 2 : je lance la gravure d'un CD de données (deux dossiers
contenant chacun une cinquantaine de photos) avec Nero Express et je
demande de graver 2 CD identiques. Le premier CD est gravé sans
problème. La gravure du 2 ème sur un CD de même marque (Memorex CD-R
52x) se plante avec une "erreur d'adresse".

N.B. J'ai oublié de noter le texte exact du message ; il me semble me
souvenir que Nero conserve quelque part un historique des erreurs, mais je
ne l'ai pas retrouvé. J'ai cependant trouvé ceci avec l'outil "Nero Info
Tool" :
Onglet ASPI
Installation d'ASPI
-->> Nero Aspi : "Aspi is installed & working properly" (une
aspi est listée : wnaspi32.dll)
-->> System Aspi : "Aspi file(s) are missing (deux ASPI sont
listées : WNASPI32.DLL et WNASPI.DLL)
Mais tout ça n'a peut-être rien à voir avec mon pb ?




Publicité
Poster une réponse
Anonyme