lecteur reseau "vide"

Le
david91
bonjour,
j'ai un soucis avec certain de mes utilisateurs (pas tout le temps les
memes) :
j'ai un .bat qui leur connecte differents lecteurs reseaux.
hors pour certains d'entre eux, regulierement le lecteur est vide, aucun de
leur fichier n'est la ! ou bien ils ont le message "impossible d'enregistrer
sous".
souvent en fermant le poste de travail et en le rouvrant, ca revient, ou
plus rarement en redemarrant le poste .
je n'ai pas d'erreur dans les journaux ni de mon controleur, ni du serveur
de fichier, ni du poste !
pour information, je suis sous un AD 2003, mon serveur de fichier est en
2003 egalement, les poste en W2k pro sp4 ou XP pro sp2.

je ne comprend pas et ne trouve pas d'info tres claire non plus , alors si
vous avez deja eu le cas ou connaissez la solution, je suis preneur.

merci a tous
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Mathieu CHATEAU
Le #522319
Bonjour,

Sur les partages, désactiver la mise en cache hors connexion
Dans les gpo, activer "toujours attendre le réseau"

--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"david91" news:
bonjour,
j'ai un soucis avec certain de mes utilisateurs (pas tout le temps les
memes) :
j'ai un .bat qui leur connecte differents lecteurs reseaux.
hors pour certains d'entre eux, regulierement le lecteur est vide, aucun
de
leur fichier n'est la ! ou bien ils ont le message "impossible
d'enregistrer
sous".
souvent en fermant le poste de travail et en le rouvrant, ca revient, ou
plus rarement en redemarrant le poste .
je n'ai pas d'erreur dans les journaux ni de mon controleur, ni du serveur
de fichier, ni du poste !
pour information, je suis sous un AD 2003, mon serveur de fichier est en
2003 egalement, les poste en W2k pro sp4 ou XP pro sp2.

je ne comprend pas et ne trouve pas d'info tres claire non plus , alors si
vous avez deja eu le cas ou connaissez la solution, je suis preneur.

merci a tous


david91
Le #522120
j'essaie et je vous tiens au courant, nous parlons bien de la strategie
"ordinateur" ?

en tous cas, merci beaucoup


Bonjour,

Sur les partages, désactiver la mise en cache hors connexion
Dans les gpo, activer "toujours attendre le réseau"

--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"david91" news:
bonjour,
j'ai un soucis avec certain de mes utilisateurs (pas tout le temps les
memes) :
j'ai un .bat qui leur connecte differents lecteurs reseaux.
hors pour certains d'entre eux, regulierement le lecteur est vide, aucun
de
leur fichier n'est la ! ou bien ils ont le message "impossible
d'enregistrer
sous".
souvent en fermant le poste de travail et en le rouvrant, ca revient, ou
plus rarement en redemarrant le poste .
je n'ai pas d'erreur dans les journaux ni de mon controleur, ni du serveur
de fichier, ni du poste !
pour information, je suis sous un AD 2003, mon serveur de fichier est en
2003 egalement, les poste en W2k pro sp4 ou XP pro sp2.

je ne comprend pas et ne trouve pas d'info tres claire non plus , alors si
vous avez deja eu le cas ou connaissez la solution, je suis preneur.

merci a tous






Mathieu CHATEAU
Le #522119
Je parle de désactiver la fonctionnalité hors ligne directement sur le
partage du serveur, ce n'est pas une gpo

--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"david91" news:
j'essaie et je vous tiens au courant, nous parlons bien de la strategie
"ordinateur" ?

en tous cas, merci beaucoup


Bonjour,

Sur les partages, désactiver la mise en cache hors connexion
Dans les gpo, activer "toujours attendre le réseau"

--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"david91" news:
bonjour,
j'ai un soucis avec certain de mes utilisateurs (pas tout le temps les
memes) :
j'ai un .bat qui leur connecte differents lecteurs reseaux.
hors pour certains d'entre eux, regulierement le lecteur est vide,
aucun
de
leur fichier n'est la ! ou bien ils ont le message "impossible
d'enregistrer
sous".
souvent en fermant le poste de travail et en le rouvrant, ca revient,
ou
plus rarement en redemarrant le poste .
je n'ai pas d'erreur dans les journaux ni de mon controleur, ni du
serveur
de fichier, ni du poste !
pour information, je suis sous un AD 2003, mon serveur de fichier est
en
2003 egalement, les poste en W2k pro sp4 ou XP pro sp2.

je ne comprend pas et ne trouve pas d'info tres claire non plus , alors
si
vous avez deja eu le cas ou connaissez la solution, je suis preneur.

merci a tous








Martial Andreotti
Le #521661
Bonjour,

Il est possible aussi que cela vienne du script
rajoutez en 1 ligne
net use * delete /yes

Cordialement
Martial

"Mathieu CHATEAU" news:
Je parle de désactiver la fonctionnalité hors ligne directement sur le
partage du serveur, ce n'est pas une gpo

--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"david91" news:
j'essaie et je vous tiens au courant, nous parlons bien de la strategie
"ordinateur" ?

en tous cas, merci beaucoup


Bonjour,

Sur les partages, désactiver la mise en cache hors connexion
Dans les gpo, activer "toujours attendre le réseau"

--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"david91" news:
bonjour,
j'ai un soucis avec certain de mes utilisateurs (pas tout le temps les
memes) :
j'ai un .bat qui leur connecte differents lecteurs reseaux.
hors pour certains d'entre eux, regulierement le lecteur est vide,
aucun
de
leur fichier n'est la ! ou bien ils ont le message "impossible
d'enregistrer
sous".
souvent en fermant le poste de travail et en le rouvrant, ca revient,
ou
plus rarement en redemarrant le poste .
je n'ai pas d'erreur dans les journaux ni de mon controleur, ni du
serveur
de fichier, ni du poste !
pour information, je suis sous un AD 2003, mon serveur de fichier est
en
2003 egalement, les poste en W2k pro sp4 ou XP pro sp2.

je ne comprend pas et ne trouve pas d'info tres claire non plus ,
alors si
vous avez deja eu le cas ou connaissez la solution, je suis preneur.

merci a tous











Publicité
Poster une réponse
Anonyme