Lecteurs locaux inaccessible dans session tse.

Le
yoy999
Bonjour,

Environnement :
Serveur TSE Win 2003 R2 SP2.
Client léger sous win xp ce.

Problème :
Dans la session tse d'un utilisateur je fais remonter les lecteurs locaux de son poste pour qu'il est accès à une clé usb cela fonctionne très bien pendant quelque jours.

Ensuite, du jour au lendemain ces lecteurs dans la session tse sont marqués comme "Dossier système" est sont inutilisables, impossible à supprimer et marqués d’un icône comme si Windows ne reconnaissait pas l’extension.

J'ai essayé de changer les droits d’utilisateurs, de refaire sont profile mais rien à faire. Et de plus les autres utilisateurs ne son pas impactés.

La seule solution que j'ai trouvé, pour le moment, c'est de créer un nouvel utilisateur.

Comme je ne veux pas passer mon temps à créer de nouveaux utilisateurs quelqu'un aurez t'il une solution??

Merci de votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Perromat[MVP]
Le #19167991
Il se trouve que yoy999 a formulé :
Bonjour,

Environnement :
Serveur TSE Win 2003 R2 SP2.
Client léger sous win xp ce.

Problème :
Dans la session tse d'un utilisateur je fais remonter les lecteurs locaux de
son poste pour qu'il est accès à une clé usb cela fonctionne très bien
pendant quelque jours.

Ensuite, du jour au lendemain ces lecteurs dans la session tse sont marqués
comme "Dossier système" est sont inutilisables, impossible à supprimer et
marqués d’un icône comme si Windows ne reconnaissait pas l’extension.

J'ai essayé de changer les droits d’utilisateurs, de refaire sont profile
mais rien à faire. Et de plus les autres utilisateurs ne son pas impactés.

La seule solution que j'ai trouvé, pour le moment, c'est de créer un nouvel
utilisateur.

Comme je ne veux pas passer mon temps à créer de nouveaux utilisateurs
quelqu'un aurez t'il une solution??

Merci de votre aide.



Bonjour,
en en recréant la session TS sur le terminal passif cela donne quoi ?
A première vue je regarderai si il n'y a pas un update pour les clients
legers ....

--
Eric Perromat [MVP Windows Server - Terminal Server]
Visitez mon Site Web : http://aidetse.free.fr et mon Forum :
http://aidetse.free.fr/forum
yoy999
Le #19170371
Eric Perromat[MVP] a écrit le 22/04/2009 à 16h14 :
Il se trouve que yoy999 a formulé :
Bonjour,

Environnement :
Serveur TSE Win 2003 R2 SP2.
Client léger sous win xp ce.

Problème :
Dans la session tse d'un utilisateur je fais remonter les lecteurs locaux de
son poste pour qu'il est accès à une clé usb cela
fonctionne très bien
pendant quelque jours.

Ensuite, du jour au lendemain ces lecteurs dans la session tse sont
marqués
comme "Dossier système" est sont inutilisables, impossible
à supprimer et
marqués d’un icône comme si Windows ne reconnaissait pas
l’extension.

J'ai essayé de changer les droits d’utilisateurs, de refaire sont
profile
mais rien à faire. Et de plus les autres utilisateurs ne son pas
impactés.

La seule solution que j'ai trouvé, pour le moment, c'est de
créer un nouvel
utilisateur.

Comme je ne veux pas passer mon temps à créer de nouveaux
utilisateurs
quelqu'un aurez t'il une solution??

Merci de votre aide.




Bonjour,
en en recréant la session TS sur le terminal passif cela donne quoi ?
A première vue je regarderai si il n'y a pas un update pour les clients
legers ....

--
Eric Perromat [MVP Windows Server - Terminal Server]
Visitez mon Site Web : http://aidetse.free.fr et mon Forum :
http://aidetse.free.fr/forum


Ça fait pareil. A partir du moment où la session est impactée, on peut se connecter de n'importe quel point du réseau avec cet utilisateur le résultat est le même. Si je me connecte avec un autre compte sur ce même client légers la remonté des disques locaux fonctionne... c'est à rien y comprendre.
popcorn
Le #20529441
yoy999 a écrit le 22/04/2009 à 15h40 :
Bonjour,

Environnement :
Serveur TSE Win 2003 R2 SP2.
Client léger sous win xp ce.

Problème :
Dans la session tse d'un utilisateur je fais remonter les lecteurs locaux de
son poste pour qu'il est accès à une clé usb cela
fonctionne très bien pendant quelque jours.

Ensuite, du jour au lendemain ces lecteurs dans la session tse sont
marqués comme "Dossier système" est sont inutilisables,
impossible à supprimer et marqués d’un icône comme si
Windows ne reconnaissait pas l’extension.

J'ai essayé de changer les droits d’utilisateurs, de refaire sont
profile mais rien à faire. Et de plus les autres utilisateurs ne son pas
impactés.

La seule solution que j'ai trouvé, pour le moment, c'est de créer
un nouvel utilisateur.

Comme je ne veux pas passer mon temps à créer de nouveaux
utilisateurs quelqu'un aurez t'il une solution??

Merci de votre aide.


Bonjour,

J'ai exactement le même soucis que vous et mes différentes recherches sur Internet n'ont rien donné. Avez-vous résolu votre problème ?

Merci
Publicité
Poster une réponse
Anonyme