lecture des mp3 impossible sous Kubuntu

Le
Jean-Jacques Gerbaud
Bonjour à tous,

J'essaie de passer de Mandriva à Kubuntu 9.10 et je dois dire que cette
dernière mouture me plaît bien !(j'en connais au moins un dans le forum à
qui ça va faire plaisir !)

Mais voilà, tout est dans le titre.

Le son fonctionne très bien sauf que les mp3 ne veulent pas se faire
entendre.

Amarok, au poil; le son est là aussi au démarrage et à la fermeture; il y a
également de l'audio dans les video de Firefox (ou chrome) mais, pas de mp3.

Comme je ne connais pas très bien ubuntu (ou kubuntu) je ne sais pas comment
trouver ma carte son et surtout, comment la configurer.

Alsaconf (ou asoundconf) : connais pas, me dit la console ! (asoundconf:
command not found)

Les dépots "backports" sont activés.

ma carte son :
Card: Ensoniq AudioPCI
Chip: Cirrus Logic CS4297A
rev 3

Je crois que j'ai tout dit.

Si quelqu'un pouvait me dire comment lire les fichiers, ça me permettrait de
compléter mon installation.

Bonne nuit à tous ! (et merci pour vos réponses rapides)
--
Jean-Jacques Gerbaud
Entre Dauphiné et PACA
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabien LE LEZ
Le #20801451
On Sat, 19 Dec 2009 23:47:44 +0100, Jean-Jacques Gerbaud

Amarok, au poil; le son est là aussi au démarrage et à la fermeture; il y a
également de l'audio dans les video de Firefox (ou chrome) mais, pas de mp3.



Est-ce que ça fonctionne avec d'autres types de fichiers sons
(Ogg-Vorbis, WAV...) ?
YBM
Le #20801741
Jean-Jacques Gerbaud a écrit :
Bonjour à tous,

J'essaie de passer de Mandriva à Kubuntu 9.10 et je dois dire que cette
dernière mouture me plaît bien !(j'en connais au moins un dans le forum
à qui ça va faire plaisir !)

Mais voilà, tout est dans le titre.



sudo aptitute ubuntu-restriceted-extras
bruno666
Le #20801921
YBM a écrit :

Jean-Jacques Gerbaud a écrit :
Bonjour à tous,

J'essaie de passer de Mandriva à Kubuntu 9.10 et je dois dire que cette
dernière mouture me plaît bien !(j'en connais au moins un dans le forum
à qui ça va faire plaisir !)

Mais voilà, tout est dans le titre.



sudo aptitute ubuntu-restriceted-extras



Presque ;-)

sudo aptitude install kubuntu-restricted-extras

ou Configuration du système > Ajouter/supprimer des logiciels si ont est
allergique au clavier.

--
Bruno
Sergio
Le #20802011
Jean-Jacques Gerbaud a écrit :
Bonjour à tous,

J'essaie de passer de Mandriva à Kubuntu 9.10 et je dois dire que cette
dernière mouture me plaît bien !(j'en connais au moins un dans le forum
à qui ça va faire plaisir !)

Mais voilà, tout est dans le titre.

Le son fonctionne très bien sauf que ... les mp3 ne veulent pas se faire
entendre.



T'as fait tout ce qui se dit ici ?
http://doc.ubuntu-fr.org/formats_non-libres

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
jp willm
Le #20803511
Hello,

Jean-Jacques Gerbaud a écrit :

J'essaie de passer de Mandriva à Kubuntu 9.10 et je dois dire que cette
dernière mouture me plaît bien !(j'en connais au moins un dans le forum
à qui ça va faire plaisir !)



Moi ?


Mais voilà, tout est dans le titre.

Le son fonctionne très bien sauf que ... les mp3 ne veulent pas se faire
entendre.



et merci pour vos réponses rapides)


En plus ils sont pressés ;o)


As-tu les dépôts medibuntu dans ton /etc/apt/sources.list ?
Voir :
http://pagesperso-orange.fr/willms/linux/ubuntu_graphisme_multimedia.html

As-tu installé :
gstreamer0.10-plugins-bad gstreamer0.10-plugins-ugly
gstreamer0.10-plugins-ugly-multiverse lame



Solution de facilité :
Installe xcfa dont tu auras sans doute besoin un de ces quatre et va
dans l'onglet "Applications externes" tu pourras installer en un clic
toute la cuisine.

@+

--
jp willm
http://pagesperso-orange.fr/willms/
Amandine Parmesan
Le #20803641
On Sat, 19 Dec 2009 23:47:44 +0100, Jean-Jacques Gerbaud

Bonjour à tous,

J'essaie de passer de Mandriva à Kubuntu 9.10 et je dois dire que cette
dernière mouture me plaît bien !(j'en connais au moins un dans le forum à
qui ça va faire plaisir !)

Mais voilà, tout est dans le titre.

Le son fonctionne très bien sauf que ... les mp3 ne veulent pas se faire
entendre.

Amarok, au poil; le son est là aussi au démarrage et à la fermeture; il y a
également de l'audio dans les video de Firefox (ou chrome) mais, pas de mp3.

Comme je ne connais pas très bien ubuntu (ou kubuntu) je ne sais pas comment
trouver ma carte son et surtout, comment la configurer.

Alsaconf (ou asoundconf) : connais pas, me dit la console ! (asoundconf:
command not found)

Les dépots "backports" sont activés.

ma carte son :
Card: Ensoniq AudioPCI
Chip: Cirrus Logic CS4297A
rev 3

Je crois que j'ai tout dit.

Si quelqu'un pouvait me dire comment lire les fichiers, ça me permettrait de
compléter mon installation.

Bonne nuit à tous ! (et merci pour vos réponses rapides)



Toout est là :
http://doc.ubuntu-fr.org/formats_non-libres#installation

Bon dimanche
--
France-Irlande
J'ai pas honte d'être francaise, mais j'aimerai être fier en laissant notre place à l'Irlande.
C'est une question d'honneur
Mais je ne me fais aucune illusion. J'espère que l'equipe qui a volé le match soit humilié et rentre la tête baissé.
http://www.youtube.com/watch?v=ekxsmPnHWSA
Amandine Parmesan
Le #20805741
On Sat, 19 Dec 2009 23:47:44 +0100, Jean-Jacques Gerbaud

Bonjour à tous,

J'essaie de passer de Mandriva à Kubuntu 9.10 et je dois dire que cette
dernière mouture me plaît bien !(j'en connais au moins un dans le forum à
qui ça va faire plaisir !)

Mais voilà, tout est dans le titre.

Le son fonctionne très bien sauf que ... les mp3 ne veulent pas se faire
entendre.

Amarok, au poil; le son est là aussi au démarrage et à la fermeture; il y a
également de l'audio dans les video de Firefox (ou chrome) mais, pas de mp3.

Comme je ne connais pas très bien ubuntu (ou kubuntu) je ne sais pas comment
trouver ma carte son et surtout, comment la configurer.

Alsaconf (ou asoundconf) : connais pas, me dit la console ! (asoundconf:
command not found)

Les dépots "backports" sont activés.

ma carte son :
Card: Ensoniq AudioPCI
Chip: Cirrus Logic CS4297A
rev 3

Je crois que j'ai tout dit.

Si quelqu'un pouvait me dire comment lire les fichiers, ça me permettrait de
compléter mon installation.

Bonne nuit à tous ! (et merci pour vos réponses rapides)



Bizarre mon 1er post est pas passer.

Voir avec http://doc.ubuntu-fr.org/formats_non-libres#installation
--
France-Irlande
J'ai pas honte d'être francaise, mais j'aimerai être fier en laissant notre place à l'Irlande.
C'est une question d'honneur
Mais je ne me fais aucune illusion. J'espère que l'equipe qui a volé le match soit humilié et rentre la tête baissé.
http://www.youtube.com/watch?v=ekxsmPnHWSA
Doug713705
Le #20806331
Amandine Parmesan wrote:

Bizarre mon 1er post est pas passer.



Si si, il est là :
--
@+
Doug - Linux user #307925 - Slackware64 roulaize ;-)
[ Plus ou moins avec une chance de peut-être ]
Jean-Jacques Gerbaud
Le #20807881
Amandine Parmesan a écrit :

On Sat, 19 Dec 2009 23:47:44 +0100, Jean-Jacques Gerbaud

Bonjour à tous,





...........

Bonne nuit à tous ! (et merci pour vos réponses rapides)



Toout est là :
http://doc.ubuntu-fr.org/formats_non-libres#installation

Bon dimanche




Merci pour la réponse, je n'ai pas répondu plus tôt parce que je suis en
train de me dépatouiller comme un beau diable sans résultat !

J'ai suivi les indications indiquées sur le site ci-dessus mais celui-ci ne
concerne pratiquement que les que les dépôts. Et la liste de mes dépôts est
conforme à celle indiquée mais ne m'apporte rien de plus.

Pour la clé, voici ce que j'ai obtenu :
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring
--secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg
--keyring /etc/apt/trusted.gpg --recv-keys --keyserver keyserver.ubuntu.com
2EBC26B60C5A2783
gpg: requête de la clé 0C5A2783 du serveur hkp keyserver.ubuntu.com
gpg: clé 0C5A2783: « Medibuntu Packaging Team 5 nouvelles signatures
gpg: aucune clé de confiance ultime n'a été trouvée
gpg: Quantité totale traitée: 1
gpg: nouvelles signatures: 5

Realplayer est installé mais "... cannot find realplay executable" pourtant,
RealPlayer est installé dans mon /home/user et j'avais fait, préalablement
"chmod a+x RealPlayer11GOLD.bin". Mais je remarque que la version de
RealPlayer est 11 alors que le précédent était 10. Est ce que ça change
quelque chose ? Je ne crois pas.

En tout cas, je ne peux toujours pas lire les .mp3 mais Amarok fonctionne
bien. De même Youtube (video et audio). Finalement, les .mp. je m'en passerai.

Bonne nuit à tous

--
Jean-Jacques Gerbaud
Entre Dauphiné et PACA
Jean-Jacques Gerbaud
Le #20807911
Fabien LE LEZ a écrit :

On Sat, 19 Dec 2009 23:47:44 +0100, Jean-Jacques Gerbaud

Amarok, au poil; le son est là aussi au démarrage et à la fermeture; il y a
également de l'audio dans les video de Firefox (ou chrome) mais, pas de mp3.



Est-ce que ça fonctionne avec d'autres types de fichiers sons
(Ogg-Vorbis, WAV...) ?




oui, mais pas avec tous les logiciels (Amarok, audacious : non Realplayer,
il manque l'exécutable... comprends pas car j'ai fait les bonnes manoeuvres)
vlc, audacity SMPlayer : oui)

--
Jean-Jacques Gerbaud
Entre Dauphiné et PACA
Publicité
Poster une réponse
Anonyme