Lecture son mp3 ou wav

Le
Niklaas
Bonjour,

J'ai un problème pour lire un son mp3 sur une présentation powerpoint 2007.
Quand je suis en mode édition, et que j'appuie sur aperçu, le son est
complet, mais lorsque je joue le diaporama, le son ne va pas "jusqu'au bout".
Pourtant, la diapo ne passe pas à la suivante, le son s'arrête en plein
milieu et c'est tout.

J'avais aussi essayé avec des sons en WAV, mais celui-ci jouait une première
fois, et ne pouvait plus jamais être rejoué à moins d'être effacé et
réinséré

Des idées?

Merci d'avance pour votre aide!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Pierre Forestier [MVP[
Le #20120401
Peut être essayer un Diagnostic de PPT ?
"Niklaas" news:
Bonjour,

J'ai un problème pour lire un son mp3 sur une présentation powerpoint
2007.
Quand je suis en mode édition, et que j'appuie sur aperçu, le son est
complet, mais lorsque je joue le diaporama, le son ne va pas "jusqu'au
bout".
Pourtant, la diapo ne passe pas à la suivante, le son s'arrête en plein
milieu et c'est tout.

J'avais aussi essayé avec des sons en WAV, mais celui-ci jouait une
première
fois, et ne pouvait plus jamais être rejoué à moins d'être effacé et
réinséré...

Des idées?

Merci d'avance pour votre aide!


Niklaas
Le #20138441
Merci pour votre aide! C'est fait, mais sans succès... Le diagnostic m'a
trouvé une erreur qu'il a corrigée, mais le problème persiste.
L'enregistrement sous ppt 2003 et passage sur un autre ordi donne le même
résultat.

"Jean-Pierre Forestier [MVP[" wrote:

Peut être essayer un Diagnostic de PPT ?


Niklaas
Le #20138861
Mon problème est similaire à celui-ci
http://www.tech-archive.net/Archive/Office/microsoft.public.powerpoint/2008-11/msg01112.html

J'ai réencodé le wav (pourtant dans le format classique en 44.1 mono 16bits)

"Jean-Pierre Forestier [MVP[" wrote:

Peut être essayer un Diagnostic de PPT ?
"Niklaas" news:
> Bonjour,
>
> J'ai un problème pour lire un son mp3 sur une présentation powerpoint
> 2007.
> Quand je suis en mode édition, et que j'appuie sur aperçu, le son est
> complet, mais lorsque je joue le diaporama, le son ne va pas "jusqu'au
> bout".
> Pourtant, la diapo ne passe pas à la suivante, le son s'arrête en plein
> milieu et c'est tout.
>
> J'avais aussi essayé avec des sons en WAV, mais celui-ci jouait une
> première
> fois, et ne pouvait plus jamais être rejoué à moins d'être effacé et
> réinséré...
>
> Des idées?
>
> Merci d'avance pour votre aide!





Jean-Pierre Forestier [MVP[
Le #20139091
Une solution pour se débarasser de ce bug
Ajoute une diapo vierge AVANT celle dans laquelle tu as mis du son. Ajoute
une transition automatique de zéro seconde pour cette diapo pour passer à la
diapo suivante qui contient le fichier son.
Le fichier son devrait rejouer
C'est ce qu'il faut faire par exemple dans le cas d'un diaporama automatisé
"En continu jusqu'à ECHAP"

"Niklaas" news:
Mon problème est similaire à celui-ci :
http://www.tech-archive.net/Archive/Office/microsoft.public.powerpoint/2008-11/msg01112.html

J'ai réencodé le wav (pourtant dans le format classique en 44.1 mono
16bits)

"Jean-Pierre Forestier [MVP[" wrote:

Peut être essayer un Diagnostic de PPT ?
"Niklaas" news:
> Bonjour,
>
> J'ai un problème pour lire un son mp3 sur une présentation powerpoint
> 2007.
> Quand je suis en mode édition, et que j'appuie sur aperçu, le son est
> complet, mais lorsque je joue le diaporama, le son ne va pas "jusqu'au
> bout".
> Pourtant, la diapo ne passe pas à la suivante, le son s'arrête en plein
> milieu et c'est tout.
>
> J'avais aussi essayé avec des sons en WAV, mais celui-ci jouait une
> première
> fois, et ne pouvait plus jamais être rejoué à moins d'être effacé et
> réinséré...
>
> Des idées?
>
> Merci d'avance pour votre aide!







mOmO
Le #20142871
Mécé Niklaas Kazékri . . .

Mon problème est similaire à celui-ci :
http://www.tech-archive.net/Archive/Office/microsoft.public.powerpoint/2008-11/msg01112.html

J'ai réencodé le wav (pourtant dans le format classique en 44.1 mono
16bits)




tu es sûr que c'est la même chose ?
tu parlais d'une lecture de son qui n'allait pas au bout tout en restant
sur la même diapo, et dans le lien, il s'agit d'un son qui ne joue
qu'une fois

salut

--
mOmO en Ouakanz
http://chez-momo.fr/
forum dépannage : http://pcland.easyforum.fr/index.htm
Niklaas
Le #20156711
Dans le premier post : "J'avais aussi essayé avec des sons en WAV, mais
celui-ci jouait une premièrefois, et ne pouvait plus jamais être rejoué à
moins d'être effacé et réinséré..." ;-)

Je n'ai pas résolu mon pb de mp3 mais avec un wav réencodé par foobar (qui
doit je pense utiliser un codec externe pour réencoder d'ailleurs) c'est bon
(pourtant c'est exactement le même format, wav 16 bits 44.1kHz mono, je
comprends pas trop...).



"mOmO" wrote:

Mécé Niklaas Kazékri . . .

> Mon problème est similaire à celui-ci :
> http://www.tech-archive.net/Archive/Office/microsoft.public.powerpoint/2008-11/msg01112.html
>
> J'ai réencodé le wav (pourtant dans le format classique en 44.1 mono
> 16bits)
>

tu es sûr que c'est la même chose ?
tu parlais d'une lecture de son qui n'allait pas au bout tout en restant
sur la même diapo, et dans le lien, il s'agit d'un son qui ne joue
qu'une fois

salut

--
mOmO en Ouakanz
http://chez-momo.fr/
forum dépannage : http://pcland.easyforum.fr/index.htm




mOmO
Le #20216661
tu peux avoir le même taux de compression, mais avec un codec différent
s'te plait, redonne-nous pus d'info sur le convertisseur qui fonctionne
merco



Mécé Niklaas Kazécry
Dans le premier post : "J'avais aussi essayé avec des sons en WAV,
mais celui-ci jouait une premièrefois, et ne pouvait plus jamais être
rejoué à moins d'être effacé et réinséré..." ;-)

Je n'ai pas résolu mon pb de mp3 mais avec un wav réencodé par foobar
(qui doit je pense utiliser un codec externe pour réencoder
d'ailleurs) c'est bon (pourtant c'est exactement le même format, wav
16 bits 44.1kHz mono, je comprends pas trop...).



"mOmO" wrote:

Mécé Niklaas Kazékri . . .

Mon problème est similaire à celui-ci :
http://www.tech-archive.net/Archive/Office/microsoft.public.powerpoint/20 08-11/msg01112.html

J'ai réencodé le wav (pourtant dans le format classique en 44.1 mono
16bits)




tu es sûr que c'est la même chose ?
tu parlais d'une lecture de son qui n'allait pas au bout tout en
restant sur la même diapo, et dans le lien, il s'agit d'un son qui
ne joue qu'une fois

salut




Publicité
Poster une réponse
Anonyme