Lecture video sur le site www.itele.fr

Le
Jean-Pierre Marot
Bonjour à tous
Sous Windows XP SP3, IE8 avec module complémentaire Shockwave Flash
Object 10.1.82.76 intallé et activé, il m'est impossible de lire les videos.
Sur d'autres PC avec la même config y compris sous W7 cela fonctionne
correctement.
Quel est la raison de ce comportement? Merci, cordialement Jean-Pierre
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #22561331
Jean-Pierre Marot wrote:
Bonjour à tous
Sous Windows XP SP3, IE8 avec module complémentaire Shockwave Flash
Object 10.1.82.76 intallé et activé, il m'est impossible de lire les
videos. Sur d'autres PC avec la même config y compris sous W7 cela
fonctionne correctement.
Quel est la raison de ce comportement? Merci, cordialement Jean-Pierre



Bonsoir

Donne un lien de video que tu ne peux lire.
Ou est-ce toute vidéo sur le net ?
Et les videos de ton disque dur ou de ta clé USB ?

Beaucoup de vidéos ont besoin de Flash Player qui n'est pas compatible IE8
x64
Il faut alors démarrer IE8 x32 bits (Tous les programmes > Internet
Explorer)

Nous dire
Herser
Le #22563691
Bonsoir

Sous Windows 7 64 bits, il y a 2 IE8 :
Internet Explorer 8 64 bits
Internet Explorer 8 32 bits

Epingle IE8 32 bits dans la barre des tâches.
Car IE8 64 bits n'est pas compatible avec Flash Player.
Et de nombreux sites utilisent ce Flash (pour les intro surtout).

Remarque : 128 bits ou 256 bits est le chiffrage pour crypter des données.
Rien à voir avec Windows 64 bits.
Jean-Pierre Marot
Le #22565761
"Herser" 4c8d2cf6$0$31510$
Bonsoir

Sous Windows 7 64 bits, il y a 2 IE8 :
Internet Explorer 8 64 bits
Internet Explorer 8 32 bits

Epingle IE8 32 bits dans la barre des tâches.
Car IE8 64 bits n'est pas compatible avec Flash Player.
Et de nombreux sites utilisent ce Flash (pour les intro surtout).

Remarque : 128 bits ou 256 bits est le chiffrage pour crypter des données.
Rien à voir avec Windows 64 bits.


Bonjour,
Il y a confusion de micro de votre part, sur le portable en Windows
7 tout fonctionne bien, il n'y a eu aucune modification depuis l'achat (8
mois). Le problème porte sur ce PC en Windows XP PRO sp3 (celui de ma
fille), le mien en config identique n'a aucun problème avec les vidéos du
web. Je vais arrêter de comprendre le pourquoi, de toute manière merci pour
votre assistance, cordialement JP
Herser
Le #22565991
Re !

Vu !

C'était donc sous (ou sur) XP
Désolé, j'avais lu trop rapidement
Publicité
Poster une réponse
Anonyme