lecture de videos dans internet explorer sous vista

Le
olivier
Bonjour. sur mon nouveau portable Fujitsu Amilo pi2515, il m'est impossible
de voir les videos (par ex des émissions de TF1 ou France Television ou
n'importe quelle autre) via Internet explorer sous Vista car les images sont
saccadées (1 s'affiche toutes 2 secondes en moyenne) alors que la vitesse de
transmission est correcte (plus de 500 kbps en général). Le pc indique un
"frame rate " de 25 fps (frame par seconde) mais le "actual frame rate"
indiqué n'est que de 0,2 à 0,5 fps . Le son est par ailleurs excellent. J'ai
testé un autre pc portable sous XP sur la même connexion ASDL 20 Mb./Wifi et
là tout fonctionne parfaitement. Que faire?

Merci beaucoup
Olivier
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #12211
Salut,

LECTURE DES VIDÉOS EN FLUX
=========================
Pour lire les vidéos en flux tu as 3 opérations à effectuer :
1-) Paramétrer le WMP.
2-) Paramétrer Internet Explorer.
3-) Télécharger et installer le codec DivX ou le Xdiv.

PARAMÉTRAGE DU LECTEUR
-------------------------------------

Dans le WMP
Va dans le menu du WMP [Outils] ==> [Options] ==> onglet [réseau]
1-) au paragraphe {Protocoles de diffusion en continu}
tu coches les cases :
Multidiffusion
UDP
TCP
HTTP
2-) au paragraphe {paramètres de Proxy pour flux de données en continu}
tu cliques sur la ligne :
HTTP ==> bouton [configurer] ==> {détecter automatiquement}
tu fais la même opération avec les lignes
MMS (cette ligne est absente avec le WMP 11)
RTSP

Ensuite [Outils] ==> [Options] ==> onglet [Performances] ==> bouton
[Options avancées] dans le paragraphe [Accélération vidéo] tu décliques
{utiliser un convertisseur à mélangeur vidéo} et tu cliques toutes les
autres cases. (Option absente avec le WMP 11 sous Vista)



PARAMÉTRAGE d'INTERNET EXPLORER
----------------------------------------------------


Ensuite vérifier dans Internet Explorer au menu [Outils] ==> [Options]
==> onglet[Avancé] que toutes les cases au chapitre Multimédia sont cochées
pour te permettre la réception en flux.
Éventuellement à l'onglet [Sécurité] baise le niveau à {Bas} ou {Moyen Bas}

CODEC DIVX
-----------------

Télécharger le codec sur le site :
http://www.divx.com

CODEC XDIV
-----------------

A télécharger ici :
http://www.pc-infopratique.com/download-prog-48.html

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.

"olivier" news:
Bonjour. sur mon nouveau portable Fujitsu Amilo pi2515, il m'est
impossible
de voir les videos (par ex des émissions de TF1 ou France Television ou
n'importe quelle autre) via Internet explorer sous Vista car les images
sont
saccadées (1 s'affiche toutes 2 secondes en moyenne) alors que la vitesse
de
transmission est correcte (plus de 500 kbps en général). Le pc indique un
"frame rate " de 25 fps (frame par seconde) mais le "actual frame rate"
indiqué n'est que de 0,2 à 0,5 fps . Le son est par ailleurs excellent.
J'ai
testé un autre pc portable sous XP sur la même connexion ASDL 20 Mb./Wifi
et
là tout fonctionne parfaitement. Que faire?

Merci beaucoup
Olivier


olivier
Le #12209
Bonjour.

Merci beaucoup pour votre réponse. J'ai tout essayé mais cela ne change
rien. Le problème subsiste. L'adresse vers le codec xdiv pointe vers une page
qui n'existe plus et donc je n'ai pas pu le télécharger.

Amicalement
Olivier


Salut,

LECTURE DES VIDÉOS EN FLUX
========================= >
Pour lire les vidéos en flux tu as 3 opérations à effectuer :
1-) Paramétrer le WMP.
2-) Paramétrer Internet Explorer.
3-) Télécharger et installer le codec DivX ou le Xdiv.

PARAMÉTRAGE DU LECTEUR
-------------------------------------

Dans le WMP
Va dans le menu du WMP [Outils] ==> [Options] ==> onglet [réseau]
1-) au paragraphe {Protocoles de diffusion en continu}
tu coches les cases :
Multidiffusion
UDP
TCP
HTTP
2-) au paragraphe {paramètres de Proxy pour flux de données en continu}
tu cliques sur la ligne :
HTTP ==> bouton [configurer] ==> {détecter automatiquement}
tu fais la même opération avec les lignes
MMS (cette ligne est absente avec le WMP 11)
RTSP

Ensuite [Outils] ==> [Options] ==> onglet [Performances] ==> bouton
[Options avancées] dans le paragraphe [Accélération vidéo] tu décliques
{utiliser un convertisseur à mélangeur vidéo} et tu cliques toutes les
autres cases. (Option absente avec le WMP 11 sous Vista)



PARAMÉTRAGE d'INTERNET EXPLORER
----------------------------------------------------


Ensuite vérifier dans Internet Explorer au menu [Outils] ==> [Options]
==> onglet[Avancé] que toutes les cases au chapitre Multimédia sont cochées
pour te permettre la réception en flux.
Éventuellement à l'onglet [Sécurité] baise le niveau à {Bas} ou {Moyen Bas}

CODEC DIVX
-----------------

Télécharger le codec sur le site :
http://www.divx.com

CODEC XDIV
-----------------

A télécharger ici :
http://www.pc-infopratique.com/download-prog-48.html

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.

"olivier" news:
Bonjour. sur mon nouveau portable Fujitsu Amilo pi2515, il m'est
impossible
de voir les videos (par ex des émissions de TF1 ou France Television ou
n'importe quelle autre) via Internet explorer sous Vista car les images
sont
saccadées (1 s'affiche toutes 2 secondes en moyenne) alors que la vitesse
de
transmission est correcte (plus de 500 kbps en général). Le pc indique un
"frame rate " de 25 fps (frame par seconde) mais le "actual frame rate"
indiqué n'est que de 0,2 à 0,5 fps . Le son est par ailleurs excellent.
J'ai
testé un autre pc portable sous XP sur la même connexion ASDL 20 Mb./Wifi
et
là tout fonctionne parfaitement. Que faire?

Merci beaucoup
Olivier





Le Claude
Le #12208
Salut,

Tu nous dis :
...L'adresse vers le codec Xdiv pointe vers une page
qui n'existe plus et donc je n'ai pas pu le télécharger.
Essaye avec le DivX

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.

"olivier" news:
Bonjour.

Merci beaucoup pour votre réponse. J'ai tout essayé mais cela ne change
rien. Le problème subsiste. L'adresse vers le codec xdiv pointe vers une
page
qui n'existe plus et donc je n'ai pas pu le télécharger.

Amicalement
Olivier


Salut,

LECTURE DES VIDÉOS EN FLUX
========================= >>
Pour lire les vidéos en flux tu as 3 opérations à effectuer :
1-) Paramétrer le WMP.
2-) Paramétrer Internet Explorer.
3-) Télécharger et installer le codec DivX ou le Xdiv.

PARAMÉTRAGE DU LECTEUR
-------------------------------------

Dans le WMP
Va dans le menu du WMP [Outils] ==> [Options] ==> onglet [réseau]
1-) au paragraphe {Protocoles de diffusion en continu}
tu coches les cases :
Multidiffusion
UDP
TCP
HTTP
2-) au paragraphe {paramètres de Proxy pour flux de données en continu}
tu cliques sur la ligne :
HTTP ==> bouton [configurer] ==> {détecter automatiquement}
tu fais la même opération avec les lignes
MMS (cette ligne est absente avec le WMP 11)
RTSP

Ensuite [Outils] ==> [Options] ==> onglet [Performances] ==> bouton
[Options avancées] dans le paragraphe [Accélération vidéo] tu décliques
{utiliser un convertisseur à mélangeur vidéo} et tu cliques toutes les
autres cases. (Option absente avec le WMP 11 sous Vista)



PARAMÉTRAGE d'INTERNET EXPLORER
----------------------------------------------------


Ensuite vérifier dans Internet Explorer au menu [Outils] ==>
[Options]
==> onglet[Avancé] que toutes les cases au chapitre Multimédia sont
cochées
pour te permettre la réception en flux.
Éventuellement à l'onglet [Sécurité] baise le niveau à {Bas} ou {Moyen
Bas}

CODEC DIVX
-----------------

Télécharger le codec sur le site :
http://www.divx.com

CODEC XDIV
-----------------

A télécharger ici :
http://www.pc-infopratique.com/download-prog-48.html

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.

"olivier" news:
Bonjour. sur mon nouveau portable Fujitsu Amilo pi2515, il m'est
impossible
de voir les videos (par ex des émissions de TF1 ou France Television ou
n'importe quelle autre) via Internet explorer sous Vista car les images
sont
saccadées (1 s'affiche toutes 2 secondes en moyenne) alors que la
vitesse
de
transmission est correcte (plus de 500 kbps en général). Le pc indique
un
"frame rate " de 25 fps (frame par seconde) mais le "actual frame rate"
indiqué n'est que de 0,2 à 0,5 fps . Le son est par ailleurs excellent.
J'ai
testé un autre pc portable sous XP sur la même connexion ASDL 20
Mb./Wifi
et
là tout fonctionne parfaitement. Que faire?

Merci beaucoup
Olivier







olivier
Le #12207
Bonjour à nouveau.
J'avais chargé le codec divx juste avant. Et donc malgré tout le problème
subsiste.
Merci encore
Olivier


Salut,

Tu nous dis :
...L'adresse vers le codec Xdiv pointe vers une page
qui n'existe plus et donc je n'ai pas pu le télécharger.
Essaye avec le DivX

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.

"olivier" news:
Bonjour.

Merci beaucoup pour votre réponse. J'ai tout essayé mais cela ne change
rien. Le problème subsiste. L'adresse vers le codec xdiv pointe vers une
page
qui n'existe plus et donc je n'ai pas pu le télécharger.

Amicalement
Olivier


Salut,

LECTURE DES VIDÉOS EN FLUX
========================= > >>
Pour lire les vidéos en flux tu as 3 opérations à effectuer :
1-) Paramétrer le WMP.
2-) Paramétrer Internet Explorer.
3-) Télécharger et installer le codec DivX ou le Xdiv.

PARAMÉTRAGE DU LECTEUR
-------------------------------------

Dans le WMP
Va dans le menu du WMP [Outils] ==> [Options] ==> onglet [réseau]
1-) au paragraphe {Protocoles de diffusion en continu}
tu coches les cases :
Multidiffusion
UDP
TCP
HTTP
2-) au paragraphe {paramètres de Proxy pour flux de données en continu}
tu cliques sur la ligne :
HTTP ==> bouton [configurer] ==> {détecter automatiquement}
tu fais la même opération avec les lignes
MMS (cette ligne est absente avec le WMP 11)
RTSP

Ensuite [Outils] ==> [Options] ==> onglet [Performances] ==> bouton
[Options avancées] dans le paragraphe [Accélération vidéo] tu décliques
{utiliser un convertisseur à mélangeur vidéo} et tu cliques toutes les
autres cases. (Option absente avec le WMP 11 sous Vista)



PARAMÉTRAGE d'INTERNET EXPLORER
----------------------------------------------------


Ensuite vérifier dans Internet Explorer au menu [Outils] ==>
[Options]
==> onglet[Avancé] que toutes les cases au chapitre Multimédia sont
cochées
pour te permettre la réception en flux.
Éventuellement à l'onglet [Sécurité] baise le niveau à {Bas} ou {Moyen
Bas}

CODEC DIVX
-----------------

Télécharger le codec sur le site :
http://www.divx.com

CODEC XDIV
-----------------

A télécharger ici :
http://www.pc-infopratique.com/download-prog-48.html

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.

"olivier" news:
Bonjour. sur mon nouveau portable Fujitsu Amilo pi2515, il m'est
impossible
de voir les videos (par ex des émissions de TF1 ou France Television ou
n'importe quelle autre) via Internet explorer sous Vista car les images
sont
saccadées (1 s'affiche toutes 2 secondes en moyenne) alors que la
vitesse
de
transmission est correcte (plus de 500 kbps en général). Le pc indique
un
"frame rate " de 25 fps (frame par seconde) mais le "actual frame rate"
indiqué n'est que de 0,2 à 0,5 fps . Le son est par ailleurs excellent.
J'ai
testé un autre pc portable sous XP sur la même connexion ASDL 20
Mb./Wifi
et
là tout fonctionne parfaitement. Que faire?

Merci beaucoup
Olivier










Le Claude
Le #12206
Salut,

Question bête (quoique !) Es-tu sur que ta CG supporte la saisie de
vidéos ?
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.

"olivier" news:
Bonjour à nouveau.
J'avais chargé le codec divx juste avant. Et donc malgré tout le problème
subsiste.
Merci encore
Olivier


Salut,

Tu nous dis :
...L'adresse vers le codec Xdiv pointe vers une page
qui n'existe plus et donc je n'ai pas pu le télécharger.
Essaye avec le DivX

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.

"olivier" news:
Bonjour.

Merci beaucoup pour votre réponse. J'ai tout essayé mais cela ne change
rien. Le problème subsiste. L'adresse vers le codec xdiv pointe vers
une
page
qui n'existe plus et donc je n'ai pas pu le télécharger.

Amicalement
Olivier


Salut,

LECTURE DES VIDÉOS EN FLUX
========================= >> >>
Pour lire les vidéos en flux tu as 3 opérations à effectuer :
1-) Paramétrer le WMP.
2-) Paramétrer Internet Explorer.
3-) Télécharger et installer le codec DivX ou le Xdiv.

PARAMÉTRAGE DU LECTEUR
-------------------------------------

Dans le WMP
Va dans le menu du WMP [Outils] ==> [Options] ==> onglet [réseau]
1-) au paragraphe {Protocoles de diffusion en continu}
tu coches les cases :
Multidiffusion
UDP
TCP
HTTP
2-) au paragraphe {paramètres de Proxy pour flux de données en
continu}
tu cliques sur la ligne :
HTTP ==> bouton [configurer] ==> {détecter automatiquement}
tu fais la même opération avec les lignes
MMS (cette ligne est absente avec le WMP 11)
RTSP

Ensuite [Outils] ==> [Options] ==> onglet [Performances] ==> bouton
[Options avancées] dans le paragraphe [Accélération vidéo] tu
décliques
{utiliser un convertisseur à mélangeur vidéo} et tu cliques toutes les
autres cases. (Option absente avec le WMP 11 sous Vista)



PARAMÉTRAGE d'INTERNET EXPLORER
----------------------------------------------------


Ensuite vérifier dans Internet Explorer au menu [Outils] ==>
[Options]
==> onglet[Avancé] que toutes les cases au chapitre Multimédia sont
cochées
pour te permettre la réception en flux.
Éventuellement à l'onglet [Sécurité] baise le niveau à {Bas} ou {Moyen
Bas}

CODEC DIVX
-----------------

Télécharger le codec sur le site :
http://www.divx.com

CODEC XDIV
-----------------

A télécharger ici :
http://www.pc-infopratique.com/download-prog-48.html

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.

"olivier" news:
Bonjour. sur mon nouveau portable Fujitsu Amilo pi2515, il m'est
impossible
de voir les videos (par ex des émissions de TF1 ou France Television
ou
n'importe quelle autre) via Internet explorer sous Vista car les
images
sont
saccadées (1 s'affiche toutes 2 secondes en moyenne) alors que la
vitesse
de
transmission est correcte (plus de 500 kbps en général). Le pc
indique
un
"frame rate " de 25 fps (frame par seconde) mais le "actual frame
rate"
indiqué n'est que de 0,2 à 0,5 fps . Le son est par ailleurs
excellent.
J'ai
testé un autre pc portable sous XP sur la même connexion ASDL 20
Mb./Wifi
et
là tout fonctionne parfaitement. Que faire?

Merci beaucoup
Olivier












Publicité
Poster une réponse
Anonyme