Lenny 5.0 et 5.0.1 crash

Le
Bernard RUETTE
Bonjour,
Problème de crash stop.
j'essaie d'installer "DEBIAN 5.0" contenu dans le pack n°7. de
"linuxIdentity"
Si l'installation de départ se passe sans problème, les chose se gâtent
par la suite.
- La première fois j'ai eu le "crash-stop" au cours de l'installation de
kde via "synaptic" sous"gnome" et plusieurs dans des conditions différentes.
Ma config, plutôt standard est la suivante:
Carte mère AsRock CoreDual VSTA (dual core), 2 meg de mémoire, ide 160
giga, Ati Radeon X1300 et modem rtc (bas-débit!)
-Le système est complètement figé, seul le bouton de restauration permet
de relancer le système.
- A un moment j'ai pensé que c'était le disque dur qui plantait. Comme
j'ai plusieurs disques sur rack, j'ai essayé sur un autre disque avec le
même résultat.
- j'ai calqué l'installation sur celle que j'avais faite avec la r.0 et
r.Or2 qui, elles, ne m'ont jamais posé de problèmes.
- bref, je n'arrive pas à déterminer l'origine et la cause du problème
et étant donné mes très modestes compétences sur Linux
Dernières constatations après les deux derniers crash-stop pendant la
rédaction de ce texte: les led de "upper case" et "défil." du clavier se
mettent à clignoter. C'est un bon vieux clavier IBM sur port PS/2 qui
fonctionne parfaitement sur mes autres systèmes sur le même matériel.
Encore un crash! pendant une pause. Dingue!
On m'a aussi suggéré de vérifier le matériel:
Température processor = 38 °C (~1/2 heure de fonctionnement), temp. ext.
ambiance 24°C (donc optimum selon critères IBM). L'aération avant et
arrière est libre et filtres OK.
Pour la mémoire j'ai passé une batterie de tests pendant 1 heure sans
aucun problème!
J'ai essayé avec un autre disque (disque en rack) et je viens d'avoir
les mêmes résultats avec la 5.0.1
Je vous signale aussi un autre problème: quand je remet l'horloge à
l'heure (heure en avance), au boot j'ai "last mount time is in the
future" avec un re- boot, symptôme que je n'ai jamais rencontré avec les
versions ETCH ou Sarge.
Merci de votre aide.
Bernard Ruette

--
Bernard RUETTE >>> mailto: "bernard.ruette(chez)laposte.net"

I'm powered under Linux/DEbian ETCH 4.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
steve
Le #19597951
> Bonjour,



Salut stop.

Problème de crash stop.
j'essaie d'installer "DEBIAN 5.0" contenu dans le pack n°7. de
"linuxIdentity"




C'est quoi ça ? Est-ce officiel ?

Si l'installation de départ se passe sans problème, les chose se gâtent
par la suite.
- La première fois j'ai eu le "crash-stop" au cours de l'installation de
kde via "synaptic" sous"gnome" et plusieurs dans des conditions
différentes.



Qu'est-ce que ce "crash stop" ? Jamais entendu parlé.

-Le système est complètement figé, seul le bouton de restauration permet
de relancer le système.
- A un moment j'ai pensé que c'était le disque dur qui plantait. Comme
j'ai plusieurs disques sur rack, j'ai essayé sur un autre disque avec le
même résultat.
- j'ai calqué l'installation sur celle que j'avais faite avec la r.0 et
r.Or2 qui, elles, ne m'ont jamais posé de problèmes.



C'est à dire ?

- bref, je n'arrive pas à déterminer l'origine et la cause du problème
et étant donné mes très modestes compétences sur Linux...
Dernières constatations après les deux derniers crash-stop pendant la
rédaction de ce texte: les led de "upper case" et "défil." du clavier se
mettent à clignoter. C'est un bon vieux clavier IBM sur port PS/2 qui
fonctionne parfaitement sur mes autres systèmes sur le même matériel.
Encore un crash! ... pendant une pause. Dingue!
On m'a aussi suggéré de vérifier le matériel:
Température processor = 38 °C (~1/2 heure de fonctionnement), temp. ext.
ambiance 24°C (donc optimum selon critères IBM). L'aération avant et
arrière est libre et filtres OK.
Pour la mémoire j'ai passé une batterie de tests pendant 1 heure sans
aucun problème!
J'ai essayé avec un autre disque (disque en rack) et je viens d'avoir
les mêmes résultats avec la 5.0.1
Je vous signale aussi un autre problème: quand je remet l'horloge à
l'heure (heure en avance), au boot j'ai "last mount time is in the
future" avec un re- boot, symptôme que je n'ai jamais rencontré avec les
versions ETCH ou Sarge.



Est-ce qu'il y a un système window$ sur cette machine ?

steve

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Kevin Hinault
Le #19597941
Le 19 juin 2009 10:12, steve
Le 19 juin 2009 10:36, Bernard RUETTE - La première fois j'ai eu le "crash-stop" au cours de l'installation de
kde via "synaptic" sous"gnome" et plusieurs dans des conditions
différentes.



Qu'est-ce que ce "crash stop" ? Jamais entendu parlé.



Idem je ne connais pas ça.
Que donne les logs système ?
(/var/log/messages ; dmesg ; /var/log/ ...)

--
Kévin
Membre de l'April - « promouvoir et défendre le logiciel libre » -
http://www.april.org
http://identi.ca/khi - http://twitter.com/kh_i - http://system-linux.eu

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme