Lenny et flash

Le
Bulot Grégory
bonjour,

suite a des soucis pour gérer une carte vidéo intel en etch, je suis pa=
ssé en
lenny

visiblement lenny et flash fonctionne pour certains sur cette liste mais
visiblement 'flashplugin-nonfree' ne fait plus partie des packages

j'ai essayé avec libflash-mozplugin
mais forcement version antique : 0.4.13-9

y'a une solution (sans risquer de tout casser ?)
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bulot Grégory
Le #9724931
Le lundi 4 février 2008 10:22, Bulot Grégory a écrit :
bonjour,

suite a des soucis pour gérer une carte vidéo intel en etch, je suis passé
en lenny

visiblement lenny et flash fonctionne pour certains sur cette liste mais
visiblement 'flashplugin-nonfree' ne fait plus partie des packages

j'ai essayé avec libflash-mozplugin
mais forcement version antique : 0.4.13-9

y'a une solution (sans risquer de tout casser ?)



en attendant j'ai dans /usr/lib/mozilla-firefox/plugins, fait un ln -s vers un
libflashplayer.so (flash9.0.115.0.1~etch1) que j'avais sauvegardé avant l e
passage cela fonctionne
Benjamin Lannoy
Le #9724921
Le Mon, 4 Feb 2008 10:22:20 +0100,
Bulot Grégory
y'a une solution (sans risquer de tout casser ?)


Utiliser le dépôt de Christian Marrillat, debian-multimedia.org ?


--
« Chaque fois qu'un courriel HTML est envoyé, dieu détruit une planète
extra-solaire. »


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Edi STOJICEVIC
Le #9724841
* Bulot Grégory
Le lundi 4 février 2008 10:22, Bulot Grégory a écrit :
> bonjour,
>
> suite a des soucis pour gérer une carte vidéo intel en etch, je s uis passé
> en lenny
>
> visiblement lenny et flash fonctionne pour certains sur cette liste m ais
> visiblement 'flashplugin-nonfree' ne fait plus partie des packages
>
> j'ai essayé avec libflash-mozplugin
> mais forcement version antique : 0.4.13-9
>
> y'a une solution (sans risquer de tout casser ?)

en attendant j'ai dans /usr/lib/mozilla-firefox/plugins, fait un ln -s vers un
libflashplayer.so (flash9.0.115.0.1~etch1) que j'avais sauvegardé ava nt le
passage cela fonctionne



Hmmm ... Je n'utilise pas la version de marillat et pourtant les sites
fonctionne correctement. J'ai pas installé de pkg particulier j'ai just e
fait la recherche de plugins dans Firefox ;)

++

--
. ''`. (___/) E d i S T O J I C E V I C
: :' : (='.'=) http://www.debianworld.org
`. `~' (")_(") GPG: 0x1237B032
`-
Publicité
Poster une réponse
Anonyme